Archivo de Ayuda de la herramienta de personalización de Office

La información de este archivo de Ayuda también se puede encontrar en línea en la Herramienta de personalización de Office en 2007 Office system en el kit de recursos de 2007 Microsoft Office system.

Bienvenida |
Instalación |
Ubicación de la instalación y nombre de la organización |
Orígenes de redes adicionales | Cuadro de diálogo Agregar o modificar entrada de servidor de red
Licencia e interfaz de usuario |
Quitar instalaciones anteriores |
Agregar instalaciones y ejecutar programas | Cuadro de diálogo Agregar o modificar entrada de programa
Configuración de seguridad de Office |
Modificar propiedades de la instalación | Cuadro de diálogo Agregar o modificar un valor de propiedad
Características |
Modificar configuración del usuario |
Establecer los estados de instalación de las características |
Archivos y entradas del Registro |
Agregar archivos | Cuadro de diálogo Ruta de destino de archivos
Quitar archivos | Cuadro de diálogo Ruta de acceso del archivo
Agregar entradas del Registro | Cuadro de diálogo Agregar o modificar una entrada del Registro
Quitar entradas del Registro |
Configurar accesos directos | Cuadro de diálogo Agregar o modificar una entrada de acceso directo
Outlook |
Perfil de Outlook |
Especificar configuración de Exchange |
Agregar cuentas | Cuadro de diálogo Agregar cuenta
Quitar cuentas y exportar configuración |
Especificar grupos de envío o recepción | Cuadro de diálogo Nuevo grupo de Exchange
 | Cuadro de diálogo Modificar grupo
 | Cuadro de diálogo Cambiar nombre de grupo de Exchange


Herramienta de personalización de Office

La Herramienta de personalización de Office (OCT, Office Customization Tool) se utiliza para personalizar una instalación de 2007 Microsoft Office system. Para ejecutar OCT, debe escribir setup.exe /admin en la línea de comandos.

Al ejecutar la herramienta OCT, elige si desea crear un nuevo archivo de personalización de la instalación o abrir uno existente. Si va a crear un archivo nuevo, OCT muestra una lista de los productos disponibles en el punto de instalación de red. Debe seleccionar un único producto que desee personalizar.

Nota versión Office 2007 requiere la versión 3.1 o posterior de Windows Installer en todos los equipos en los que se esté ejecutando Office, incluido el equipo que se utilice para ejecutar la herramienta OCT. Para obtener más información acerca de Windows Installer 3.1, como dónde se obtiene, vea el artículo 893803 de Microsoft Knowledge Base.

Con la herramienta OCT, se personaliza Office, se guardan las personalizaciones en un archivo de personalización de la instalación (archivo MSP) y después se coloca el archivo en la carpeta Actualizaciones del punto de instalación de red. Al instalar Office, el programa de instalación busca un archivo de personalización de la instalación en la carpeta Actualizaciones y, si lo encuentra, aplica dichas personalizaciones. Si coloca el archivo de personalización en un lugar distinto de la carpeta Actualizaciones, puede usar la opción de línea de comandos de instalación /adminfile para especificar la ruta de acceso completa del archivo; por ejemplo, setup.exe /adminfile \\servidor\recursoCompartido\misCambios\personalizado.msp.

Nota Si utiliza una carpeta distinta de la carpeta Actualizaciones para los archivos de personalización, puede especificar su ubicación en el archivo config.xml mediante el atributo SUpdateLocation del elemento SetupUpdates. Para obtener más información, vea Archivo config.xml en 2007 Office system en 2007 Microsoft Office Resource Kit.

Puede usar igualmente un archivo de personalización del programa de instalación para cambiar una instalación existente. Como un archivo de personalización del programa de instalación es un formato expandido de un archivo MSP de Windows Installer (extensión de archivo .msp), aplique el archivo de personalización al equipo del usuario tal como haría con una actualización de software y la instalación de Office existente del usuario se actualiza con las personalizaciones. Por ejemplo, si cambia los estados de instalación de algunas funciones a No disponible y luego aplica el archivo de personalización resultante a una instalación de Office existente, estas funciones se eliminarán del equipo del usuario.

Existen algunas opciones en la herramienta OCT, sin embargo, que únicamente son aplicables a una nueva instalación de Office. Estas opciones se identifican en la herramienta OCT y en el archivo de Ayuda de OCT. Por ejemplo, puede usar el elemento INSTALLLOCATION para especificar la carpeta en la que se instala Office en el equipo del usuario; no obstante, si se aplica un archivo de personalización a una instalación existente, se omite el elemento INSTALLLOCATION (debe desinstalar y volver a instalar Office para cambiar la ubicación de la instalación).

Elija Guardar en el menú Archivo para guardar el archivo de personalización de la instalación antes de salir de la herramienta OCT.

La herramienta OCT consta de cuatro secciones principales, cada una de las cuales se divide en un número de páginas que contienen opciones personalizables.

  • Instalación: permite especificar los valores predeterminados de nombre de la organización, ubicación de la instalación y orígenes adicionales de la instalación; establecer la clave del producto; aceptar el contrato de licencia; definir el nivel de presentación; seleccionar qué versiones anteriores de Office se deben quitar; definir los programas personalizados que se ejecutarán durante la instalación; personalizar las opciones de seguridad de Office y establecer las propiedades de la instalación.
  • Características: permite especificar las opciones de usuario predeterminadas y seleccionar las características que se instalarán.
  • Contenido adicional: permite agregar o quitar archivos personalizados, entradas del Registro y accesos directos.
  • Outlook: permite personalizar el perfil predeterminado de Microsoft Office Outlook 2007 y establecer las opciones de Office Outlook 2007 y Microsoft Exchange 2007.


Ubicación de la instalación y nombre de la organización

Especifique un nombre de la organización y una ubicación de la instalación predeterminados para todos los usuarios cuya instalación incluya el archivo de personalización de la instalación.

Ruta de instalación predeterminada: esta opción especifica la ubicación donde el programa de instalación instala Office en el equipo del usuario. Puede usar la palabra clave de carpeta predefinida [ProgramFilesFolder] para especificar una ruta de acceso de carpetas estándar en Microsoft Windows. La ruta de acceso predeterminada es [ProgramFilesFolder]\Microsoft Office\. Esta opción sólo se reconoce al instalar por primera vez Office en el equipo del usuario; no se puede cambiar la ruta de instalación sin desinstalar y volver a instalar Office.
Nombre de la organización: este nombre aparece en el cuadro Acerca de (menú Ayuda) y en las pantallas de inicio de las aplicaciones de Office. El nombre que especifique se utilizará como nombre de la compañía predeterminado para todos los usuarios cuya instalación incluya este archivo de personalización.


Orígenes de redes adicionales

Especifique servidores adicionales que contengan una copia del punto de instalación de red.

El programa de instalación busca servidores en esta lista, en el orden especificado, si está instalando una característica a petición o reparando Office y el punto de instalación de red original no está disponible.

Para agregar un origen a la lista, haga clic en Agregar. Para modificar una ruta de acceso, seleccione un servidor de la lista y haga clic en Modificar. Para quitar un servidor de la lista, selecciónelo y haga clic en Quitar. Para cambiar el orden de la lista, seleccione un servidor y haga clic en las flechas Mover para subir o bajar el servidor en la lista.

Nota La herramienta OCT no comprueba la ruta de acceso del servidor ni intenta conectarse al servidor al agregarlo a la lista.


Cuadro de diálogo Agregar o modificar entrada de servidor de red

En el cuadro de diálogo Agregar/Modificar entrada de servidor de red, escriba la ruta de acceso de un servidor de red y, a continuación, haga clic en Aceptar.

Puede usar una ruta de acceso UNC o, si todos los usuarios tienen acceso al servidor con la misma letra de unidad, puede usar una letra de unidad en la ruta. La ruta puede contener variables de entorno delimitadas por signos de porcentaje (%) si están definidas para todos los usuarios.

Por ejemplo:

z:\office
\\servidor1\recursoCompartido\raíz_office
%USERNAME%\raíz_office


Licencia e interfaz de usuario

Escriba la clave del producto y acepte los términos de licencia en nombre de cada usuario que instale Office con este archivo de personalización de la instalación; especifique también el nivel de presentación de la interfaz de usuario. El programa de instalación reconoce estas opciones sólo cuando se instala por primera vez Office en el equipo de un usuario.

Clave del producto: especifique una clave de licencia del volumen válida de 25 caracteres.
Acepto los términos del Contrato de licencia: active esta casilla de verificación para aceptar los términos de licencia en nombre del usuario. Si Nivel de presentación está configurado en Básico o Ninguno y proporciona una clave del producto, el programa de instalación da por supuesto que acepta el acuerdo de licencia en nombre del usuario. En este caso, incluso si no activa esta casilla de verificación, no se pregunta al usuario sobre el acuerdo de licencia durante la instalación o la primera vez que se ejecuta una aplicación de Office.
Nivel de presentación: seleccione cómo se va a mostrar la interfaz de usuario durante la instalación. Las opciones son:
  1. Completo - predeterminado: el programa de instalación se ejecuta de forma interactiva y muestra la interfaz de usuario y los mensajes.
  2. Básico: el programa de instalación muestra la pantalla inicial, solicita la clave del producto y la aceptación de los términos de licencia (si corresponde) y muestra una barra de progreso y el aviso de finalización.
  3. Ninguno: el programa de instalación se ejecuta de forma silenciosa y no muestra la interfaz de usuario.
Aviso de finalización: active esta casilla de verificación si desea que el programa de instalación muestre un mensaje al usuario cuando haya finalizado la instalación.
Suprimir modal: active esta casilla de verificación si desea que el programa de instalación no muestre los mensajes de error y otros cuadros de diálogo que pueden interrumpir la instalación. Si establece Nivel de presentación en Completo, se mostrarán los mensajes de error y otros cuadros de diálogo con independencia del estado de esta casilla de verificación.

Nota Las opciones anteriores son idénticas a la siguiente configuración del archivo Config.xml:

Opción de OCT | Configuración de Config.xml
Clave del producto | Elemento PIDKEY
Acepto...Contrato de licencia | Atributo AcceptEula del elemento Display
Nivel de presentación | Atributo Level del elemento Display
Aviso de finalización | Atributo CompletionNotice del elemento Display
Suprimir modal | Atributo SuppressModal del elemento Display


Quitar instalaciones anteriores

Especifique las versiones anteriores de las aplicaciones de Microsoft Office que se conservarán o quitarán. El programa de instalación reconoce esta opción sólo cuando se instala por primera vez Office en el equipo de un usuario.

De forma predeterminada, el programa de instalación quita todas las versiones anteriores de las aplicaciones de Office. Para conservar una aplicación de Office instalada, active Quitar las versiones anteriores de los programas de Microsoft Office, seleccione la aplicación de Office que no desee quitar, haga clic en Detalles y desactive la casilla de verificación.

Nota Office Outlook 2007 no puede coexistir con versiones anteriores de Outlook. Si elige mantener versiones anteriores, no instale Office Outlook 2007.


Agregar instalaciones y ejecutar programas

Ejecute programas adicionales antes o después de finalizar la instalación de Office.

El programa de instalación ejecuta todas las líneas de comandos en el orden enumerado y no finaliza la instalación hasta que se han ejecutado todas.

Nota No agregue un programa que requiera reiniciar el equipo, a menos que sea el último programa de la lista. Si un programa personalizado reinicia el equipo, la instalación de Office finalizará, pero los programas personalizados que aparezcan posteriormente en esta lista no se ejecutarán.

Para agregar un programa a la lista, haga clic en Agregar. Para modificar un programa, selecciónelo y haga clic en Modificar. Para quitar un programa, selecciónelo y haga clic en Quitar. Para cambiar el orden de la lista, seleccione un programa y haga clic en las flechas Mover para subir o bajar el programa en la lista.


Cuadro de diálogo Agregar/Modificar entrada de programa

Al agregar o modificar una entrada de programa, puede especificar la siguiente información en el cuadro de diálogo Agregar/Modificar entrada de programa y, a continuación, haga clic en Aceptar.

Destino: escriba la ruta de acceso y el nombre de archivo del programa ejecutable.
Argumentos: especifique una cadena de opciones de línea de comandos; por ejemplo, /q /path c:\temp.
Ejecute este programa antes de instalar el producto de Office.: el programa se ejecuta después de finalizar la instalación de Office. Ésta es la opción recomendada. Si el programa no finaliza correctamente o si reinicia el equipo, la instalación de Office no se verá afectada. Sin embargo, el resto de los programas de la lista no se ejecutarán.
Ejecute este programa antes de instalar el producto de Office.: el programa se ejecuta antes de que se inicie la instalación de Office. Si el programa no finaliza correctamente o si reinicia el equipo, Office no se instalará y el resto de los programas de la lista no se ejecutarán.

En el cuadro de diálogo Agregar o modificar entrada de programa, puede incluir cualquiera de las siguientes carpetas estándar de Windows en la ruta de acceso del archivo ejecutable.

[SourceDir] | Raíz del punto de instalación de red desde el que se instala Office
[INSTALLLOCATION] | Carpeta en la que se instala Office
[WindowsFolder] | Carpeta Windows
[SystemFolder] | Carpeta System32 de Windows
[ProgramFilesFolder] | Carpeta Archivos de programa
[CommonFilesFolder] | Carpeta Archivos de programa\Archivos comunes
[DesktopFolder] | Carpeta Escritorio de Windows
[StartMenuFolder] | Menú Inicio de Windows
[ProgramMenuFolder] | Menú Inicio\Programas de Windows


Modificar propiedades de la instalación

Especifique las propiedades que se aplicarán durante la instalación de Office. Puede personalizar las propiedades del programa de instalación sólo la primera vez que instala Office en el equipo de un usuario; las propiedades establecidas en un archivo de personalización no surten efecto si aplica el archivo a una instalación existente.

Para agregar una propiedad, haga clic en Agregar. Para modificar una propiedad que ya ha agregado, selecciónela y haga clic en Modificar. Para quitar una propiedad que ha agregado, seleccione la propiedad y haga clic en Quitar.

Para obtener más información acerca de las propiedades y sus valores, vea Propiedades de instalación de 2007 Office system.


Cuadro de diálogo Agregar o modificar un valor de propiedad

Al agregar o modificar una propiedad de instalación, especifique la siguiente información en el cuadro de diálogo Agregar o modificar un valor de propiedad y, a continuación, haga clic en Aceptar:

Nombre: nombre de la propiedad. Los nombres de propiedades deben escribirse completamente en mayúsculas.
Valor: valor de la propiedad.


Modificar configuración del usuario

Especifique los valores predeterminados de la configuración de las aplicaciones de Office para los usuarios que instalen Office con este archivo de personalización.

Para configurar una opción, expanda el árbol de la izquierda y haga clic en el elemento de interfaz de usuario; en la parte derecha aparecen todos los valores asociados con dicho elemento que se pueden configurar. Haga doble clic en un valor y seleccione una de las siguientes opciones:

Sin configurar: el valor permanece igual.
Habilitado: el valor se modifica en función de las opciones elegidas en el cuadro de diálogo.
Deshabilitado: el valor está deshabilitado. Observe que deshabilitar una opción puede ser distinto de no configurar la opción. Vea la descripción de la opción específica para obtener más detalles.

Haga clic en Mostrar todos los valores para mostrar toda la configuración disponible del usuario. Haga clic en Mostrar sólo los valores configurados para mostrar únicamente la configuración que se ha modificado.

Active la casilla de verificación Migrar la configuración de usuario para conservar la configuración personalizada de los usuarios de una versión anterior de Office. Si modifica la configuración de usuario y también activa esta casilla de verificación, el programa de instalación aplica primero la configuración modificada y después migra la configuración personalizada existente del usuario, con lo que se sobrescriben los valores conflictivos.

Nota Si hace clic en Habilitado para ver las opciones de un valor y después hace clic en Aceptar o Configuración anterior o Configuración siguiente, el estado cambia a Configurada, incluso si no se ha cambiado el valor. La configuración de forma inadvertida del valor con un hipervínculo, ruta de acceso o nombre de archivo vacíos puede causar errores. Si hizo clic en Habilitado y desea omitir los cambios o impedir que se configure el valor, haga clic en Cancelar. También puede restaurar un valor al estado No configurada si hace doble clic en el valor, selecciona Sin configurar y, finalmente, hace clic en Aceptar.


Establecer los estados de instalación de las características

Personalice cómo se instalan las características de Office en el equipo del usuario.

Para cambiar el estado de instalación de una característica, haga clic en ella y seleccione el estado de instalación. Algunas características, denominadas características principales, están formadas por varias características secundarias. Para ver las características secundarias, haga clic primero en el signo más (+) situado a la izquierda de la característica principal para expandirla.

Al cambiar el estado de la instalación de una característica, el nombre de ésta y los nombres de sus características secundarias (si las hubiera) aparecen en negrita, lo que indica que el programa de instalación aplicará estos cambios a la instalación. Las características que no se muestran en negrita se instalan usando el estado de instalación predeterminado. Si desea quitar un cambio realizado, seleccione la característica y la opción Restablecer o haga clic en Restablecer rama.

Los siguientes estados de instalación de las características suelen estar disponibles para los usuarios durante la instalación. No todos los estados de instalación están disponibles para todas las características. Por ejemplo, si una característica contiene un componente que no se puede anunciar, Instalar al utilizar por primera vez no se incluye en la lista de estados de instalación disponibles para dicha característica.

Ejecutar desde mi PC | El programa de instalación copia los archivos y escribe las entradas del Registro y los accesos directos asociados con la característica en el disco duro del equipo del usuario, y la aplicación o característica se ejecuta de forma local.
Ejecutar todo desde mi PC | Produce el mismo efecto que Ejecutar desde mi PC, excepto que todas las características secundarias pertenecientes a la característica también se establecen en este estado.
Instalar al utilizar por primera vez | El programa de instalación deja los componentes de la característica y todas sus características secundarias en el origen de instalación hasta que el usuario intente usar la característica por primera vez, en cuyo momento se copiarán los componentes al disco duro local. Este tipo de característica se conoce también como característica anunciada.
No disponible | Los componentes de la características y todas las características secundarias pertenecientes a ella no se instalan en el equipo.

Las siguientes opciones también están disponibles para todas las características.

Oculto | El programa de instalación no muestra la característica en el árbol de características durante la instalación si el programa de instalación se ejecuta de forma interactiva. La característica no se oculta cuando el programa de instalación se ejecuta en modo de mantenimiento una vez instalado Office. Se antepone el símbolo [H] al nombre de la característica para indicar que está oculta.
Bloqueado | El estado de instalación que se elija para esta característica no puede ser modificado por el usuario durante la instalación ni en el modo de mantenimiento después de instalar Office. Se antepone el símbolo [L] al nombre de la característica para indicar que está bloqueada.
Restablecer | La característica vuelve a su estado de instalación predeterminado. Es lo mismo que si se selecciona la característica y se hace clic en el botón Restablecer rama.

Si se establece explícitamente una característica en su estado predeterminado, se antepone el símbolo [F] al nombre de la característica para indicar que la característica tendrá necesariamente este estado. Esto es útil cuando se va a crear un archivo de personalización del programa de instalación para modificar una instalación existente de Office: si no se cambia el estado de instalación de una característica, entonces el programa de instalación no la cambiará en el equipo del usuario; pero si se especifica un cambio, incluso si supone que la característica vuelva a su estado predeterminado habitual, entonces el programa de instalación garantiza que la característica se establecerá en ese estado en el equipo del usuario.

Si se cambia el estado de instalación de una característica, el programa de instalación puede cambiar el estado de instalación de una característica principal o secundaria correspondiente. Por ejemplo, si establece una característica principal en Instalar al utilizar por primera vez pero establece una característica secundaria en Ejecutar desde mi PC, el programa de instalación también cambia el estado de la característica principal a Ejecutar desde mi PC.

El programa de instalación no muestra las características ocultas en el árbol de características cuando los usuarios ejecutan el programa de instalación de forma interactiva, pero la característica se instala según el estado de instalación que se haya definido para ella. Todas las características secundarias de una característica oculta también se ocultan.

Mostrar Sugerencia

La mayor utilidad del valor Oculto es simplificar el árbol de características para los usuarios. Por ejemplo, puede ocultar la rama Herramientas de Office del árbol de características para que los usuarios no tengan que decidir qué herramientas necesitan; sólo se instalarán las herramientas que seleccione.

Si se establece una característica en No disponible y se oculta en el árbol de características, los usuarios pueden cambiar el valor e instalar la característica instalando la característica principal o ejecutando el programa de instalación en el modo de mantenimiento. Por ejemplo, si se establece la característica Complemento para etiquetas inteligentes de nombre en No disponible y Oculto, los usuarios pueden instalarla estableciendo la característica principal Complementos de etiquetas inteligentes en Ejecutar todo desde mi PC. Si desea ayudar a evitar que los usuarios instalen características ocultas, seleccione los estados de instalación No disponible, Oculto y Bloqueado. En este caso, la característica o aplicación no se instala y no está disponible en el modo de mantenimiento. Los usuarios no pueden instalarla cambiando el estado de la característica principal. La única forma de invertir los estados de instalación No disponible, Oculto y Bloqueado después de instalar Office consiste en utilizar la herramienta OCT para crear un archivo de personalización del programa de instalación configurado para cambiar el estado de instalación de la característica y aplicar después el archivo de personalización al equipo del usuario.


Agregar archivos

Agregue archivos a los equipos de los usuarios al instalar Office.

Para crear una lista de archivos que se van a agregar al equipo del usuario durante la instalación, haga clic en Agregar, seleccione el archivo que desee agregar a la lista y haga clic en Agregar de nuevo. Para cambiar la ruta de destino de un archivo, seleccione el archivo en la lista Agregar archivos personalizados y haga clic en Modificar. Para quitar un archivo de la lista, selecciónelo y haga clic en Quitar. Puede usar las teclas Mayús y Ctrl para seleccionar varios archivos a la vez.

Al agregar archivos a una instalación de Office, tenga en cuenta los siguientes aspectos:

  • Los archivos se copian en el archivo de personalización de la instalación cuando éste se guarda y se cierra OCT. Los archivos grandes aumentan el tamaño del archivo de personalización y la cantidad de tiempo que se tarda en crearlo.
  • Si revisa un archivo incluido en el archivo de personalización, debe abrir el archivo de personalización con OCT, quitar el archivo de la lista Agregar archivos, agregar la versión revisada y guardar el archivo de personalización.
  • Si el usuario quita, repara o vuelve a instalar Office, los archivos personalizados se eliminan o se vuelven a instalar junto con Office. El programa de instalación no vuelve a instalar un archivo personalizado si éste ha cambiado desde la instalación.


Cuadro de diálogo Ruta de destino de archivos

En el cuadro de diálogo Ruta de destino en el equipo del usuario, especifique la carpeta donde desee que se instale el archivo en los equipos de los usuarios y, a continuación, haga clic en Aceptar.

Puede seleccionar varios archivos a la vez mediante las teclas Mayús y Ctrl; estos archivos se asocian a la misma carpeta de destino. Puede usar los siguientes nombres especiales de carpeta en la ruta de destino:

[INSTALLLOCATION] | Carpeta en la que se instala Office
[ROOTDRIVE] | Unidad de disco local que tenga más espacio libre
[ProgramFilesFolder] | Carpeta Archivos de programa
[CommonFilesFolder] | Carpeta Archivos de programa\Archivos comunes
[WindowsFolder] | Carpeta Windows
[SystemFolder] | Carpeta System32 de Windows
[PersonalFolder] | Carpeta Mis documentos del usuario
[AppDataFolder] | Carpeta Datos de programa del usuario
[NetHoodFolder] | Carpeta Mis sitios de red del usuario


Quitar archivos

Quite archivos de los equipos de los usuarios al instalar Office.

Para crear una lista de los archivos que se desea quitar del equipo del usuario durante la instalación, haga clic en Agregar. Para modificar la ruta de acceso o el nombre de un archivo, seleccione el archivo en la lista Quitar archivos y haga clic en Modificar. Para quitar un archivo de la lista, selecciónelo y haga clic en Quitar. Puede usar las teclas Mayús y Ctrl para seleccionar varios archivos a la vez.

Nota Los archivos que aparecen en la lista Quitar archivos se quitan del equipo del usuario antes de instalar los archivos de la lista Agregar archivos personalizados. Por lo tanto, puede eliminar los archivos existentes en el equipo de un usuario y reemplazarlos por versiones nuevas. Si el archivo de destino del equipo de un usuario se ha cambiado de nombre o modificado, no se reemplazará al agregar un archivo con el mismo nombre.


Cuadro de diálogo Ruta de acceso del archivo

En el cuadro de diálogo Ruta de acceso del archivo, especifique la ruta de acceso y el nombre del archivo que desee agregar a la lista de archivos que va a quitar del equipo del usuario y, después, haga clic en Aceptar.

La ruta debe comenzar por una letra de unidad, una ruta UNC o una de las siguientes carpetas especiales:

[INSTALLLOCATION] | Carpeta en la que se instala Office
[ROOTDRIVE] | Unidad de disco local que tenga más espacio libre
[ProgramFilesFolder] | Carpeta Archivos de programa
[CommonFilesFolder] | Carpeta Archivos de programa\Archivos comunes
[WindowsFolder] | Carpeta Windows
[SystemFolder] | Carpeta System32 de Windows
[PersonalFolder] | Carpeta Mis documentos del usuario
[AppDataFolder] | Carpeta Datos de programa del usuario
[NetHoodFolder] | Carpeta Mis sitios de red del usuario


Agregar entradas del Registro

Agregue o modifique entradas del Registro en los equipos de los usuarios al instalar Office.

Para crear una lista de las entradas del Registro que se van a agregar a los equipos de los usuarios, haga clic en Agregar. Para cambiar una entrada de la lista, selecciónela y haga clic en Modificar. Para quitar una entrada de la lista, selecciónela y haga clic en Quitar. Haga clic en Importar para agregar un conjunto de entradas desde un archivo del Registro (archivo REG). Si una entrada del archivo REG duplica una entrada de la lista, OCT pregunta si se desea sobrescribir las entradas del Registro existentes con las del archivo REG.

Nota Es posible que las entradas del Registro personalizadas en esta sección invaliden la configuración personalizada en otra parte de la herramienta OCT. Utilice esta sección para personalizar opciones que no se pueden establecer directamente en la interfaz de usuario de Office y que no se pueden configurar con otros métodos en OCT.


Cuadro de diálogo Agregar o modificar una entrada del Registro

En el cuadro de diálogo Agregar o modificar una entrada del Registro, escriba la información siguiente para cada entrada del Registro y, a continuación, haga clic en Aceptar:

Raíz: seleccione la rama que contiene las entradas que desea agregar o modificar. La configuración se aplica una vez por usuario (HKEY_CURRENT_USER) o una vez por equipo (HKEY_LOCAL_MACHINE). Tenga en cuenta que no se pueden agregar entradas del Registro a la raíz de HKEY_USERS o HKEY_LOCAL_MACHINE.
Tipo de datos: seleccione un tipo de datos para el valor del Registro.
Clave: escriba el nombre de la subclave donde se almacena la entrada; por ejemplo Software\Microsoft\Office\12.0\Common.
Crear clave vacía: active esta casilla de verificación si la entrada del Registro no contiene un nombre de valor o datos de valor. Algunos valores están determinados por la presencia o ausencia de la entrada del Registro.
Nombre del valor: escriba un nombre para la nueva entrada del Registro. Si incluye Datos del valor pero deja en blanco este campo, el valor recibe el nombre <Predeterminado>. Una clave sólo puede tener un nombre de valor <Predeterminado>.
Datos del valor: escriba los datos (valor) que se almacenarán en la nueva entrada del Registro. Los datos deben coincidir con el tipo de datos.


Quitar entradas del Registro

Quite entradas del Registro de los equipos de los usuarios al instalar Office.

Para crear una lista de entradas del Registro que quitar de los equipos de los usuarios, haga clic en Agregar y especifique la siguiente información para cada entrada del Registro:

Raíz: seleccione la rama que contiene las entradas que desea quitar.
Clave: escriba el nombre completo de la subclave donde se almacena la entrada; por ejemplo Software\Microsoft\Office\12.0\Common.
Nombre del valor: escriba el nombre de la entrada del Registro que desea quitar. Para quitar la subclave completa, incluidas todas las entradas de valor, deje en blanco este campo.

Nota Si el usuario quita, repara o vuelve a instalar Office, las entradas del Registro personalizadas se quitan o se vuelven a instalar junto con Office.


Cuadro de diálogo Eliminar o modificar una entrada del Registro

En el cuadro de diálogo Eliminar o modificar una entrada del Registro, escriba la siguiente información por cada entrada del Registro y, a continuación, haga clic en Aceptar:

Raíz: seleccione la rama que contenga las entradas que desee quitar.
Clave: escriba el nombre de la subclave donde se almacena la entrada; por ejemplo Software\Microsoft\Office\12.0\Common.
Nombre del valor: escriba el nombre de la entrada del Registro que desee quitar. Para quitar la subclave completa, incluidas todas las entradas de valor, deje en blanco este campo.


Perfil de Outlook

Personalice el perfil de Outlook predeterminado de un usuario, que es el conjunto de valores del Registro de Windows que definen información específica del usuario. Un perfil de Outlook puede contener varias cuentas de correo electrónico. Los usuarios pueden tener varios perfiles de Outlook, pero en el archivo de personalización de la instalación sólo se puede configurar un perfil.

Utilizar perfil existente: usa el perfil que ya está configurado en el equipo del usuario o solicite al usuario que cree un perfil la primera vez que se inicie Outlook. Al elegir esta opción se deshabilitan las demás secciones de Outlook en OCT.
Modificar perfil: modifica el perfil predeterminado en el equipo del usuario o defina cambios en los perfiles con el nombre que especifique. Si no existe un perfil predeterminado o no hay ningún perfil con el nombre que especifique, Outlook crea un perfil basado en las opciones que elija en las otras secciones de Outlook en OCT. Outlook utiliza el nombre de perfil predeterminado (Outlook) o el nombre de perfil que se haya especificado.
Nuevo perfil: crea un perfil nuevo en el equipo del usuario y conviértalo en el perfil predeterminado; los perfiles existentes no se quitan y siguen estando disponibles para los usuarios. Debe escribir un nombre en el cuadro Nombre del perfil. Este nombre aparece en el cuadro de diálogo Cuentas de correo electrónico de Outlook. Outlook crea el perfil en función de las opciones que se elijan en las demás secciones de Outlook de OCT.
Aplicar PRF: importa un archivo de perfil de Outlook (archivo PRF) para definir un nuevo perfil predeterminado. Al seleccionar esta opción, se deshabilitan las demás secciones de Outlook en OCT pero no se actualiza OCT con la configuración del archivo PRF. Puede usar cualquier perfil creado para Office Outlook 2007. Escriba un nombre y una ruta de acceso para el perfil en el cuadro Aplique el siguiente perfil (archivo PRF). Si creó un archivo PRF para una versión anterior de Outlook, puede importarlo en Office Outlook 2007, a condición de que en el perfil se definan únicamente servicio MAPI.

Si instala Office en equipos bloqueados en los que los usuarios no tengan derechos administrativos, los usuarios no podrán configurar su perfil de Outlook después de instalar Office.


Especificar configuración de Exchange

Configure los valores de Microsoft Exchange de los usuarios en un perfil de Outlook nuevo o modificado.

Conexión de Exchange Server

Configure una conexión de Exchange Server para perfiles nuevos o existentes.

No configurar una conexión de Exchange Server: solicita al usuario la información de perfil y cuenta la primera vez que se inicie Outlook, salvo que ya exista un perfil en el equipo.
Configurar una conexión de Exchange Server: configure los valores de una nueva conexión de Exchange Server o reemplace la configuración de una conexión de Exchange Server existente. Especifique la siguiente información:
  • Nombre de usuario: identifique al usuario con un valor específico o un parámetro reemplazable. Si especifica la variable predeterminada %USERNAME%, Outlook usa el nombre de inicio de sesión exacto del usuario, en lugar de solicitar al usuario las posibles variaciones cuando se inicia Outlook.
  • Exchange Server: escriba el nombre un servidor de Exchange que sea probable que esté disponible cuando los usuarios inicien Outlook. Cuando un usuario inicia Outlook por primera vez, Outlook reemplaza este valor por el servidor de Exchange correcto del usuario. Proporcione únicamente un nombre de servidor literal en este cuadro de texto; por ejemplo, Exch-2-Srvr. No incluya barras invertidas (\\) ni sintaxis similar.
  • Sobrescribir configuración existente de Exchange si existe una conexión de Exchange: seleccione esta opción para reemplazar una cuenta de Exchange Server existente en el perfil del usuario con esta cuenta.

Modo de intercambio en caché

Use las siguientes opciones para configurar el perfil de Outlook de los usuarios para utilizar una copia local del buzón de Exchange.

No configurar el modo de intercambio en caché: de forma predeterminada, se puede tener acceso a los buzones de Exchange desde el servidor de Exchange, en lugar de almacenar en caché la información en los equipos de los usuarios en un archivo de almacén sin conexión OST (Offline Store file).
Configurar el modo de intercambio en caché: crea un archivo OST o utiliza un archivo OST existente; los usuarios trabajan con una copia local de su buzón de Exchange. Si selecciona Usar modo de intercambio en caché, puede configurar el modo de intercambio en caché para los usuarios con las siguientes opciones.
Descargar sólo encabezados: descarga sólo copias de los encabezados de los buzones de Exchange de los usuarios.
Descargar encabezados seguidos del elemento completo: descarga copias de los encabezados de los buzones de Exchange de los usuarios y después descargue copias de los mensajes.
Descargar elementos completos: descarga copias de los mensajes completos (encabezados y cuerpos de los mensajes) de los buzones de Exchange de los usuarios.
En conexiones lentas, descargar sólo encabezados: cuando se detecte una conexión de red lenta, descarga sólo copias de los encabezados de los buzones de Exchange de los usuarios.
Descargar carpetas compartidas que no sean de correo: descarga todas las carpetas compartidas que no sean de correo.
Descargar carpeta pública Favoritos: descarga la lista de favoritos de la carpeta pública.


Más opciones de configuración de Exchange Server

Configure las opciones de uso sin conexión de Exchange Server y la característica Outlook en cualquier lugar. Para obtener información detallada sobre cómo configurar estas opciones, vea Configurar el modo de intercambio en caché con Outlook 2007 en el kit de recursos de Microsoft Office 2007.


Agregar cuentas

Incluya nuevas cuentas de correo electrónico de Outlook en el perfil del usuario.

Seleccione la opción No personalizar la información de cuentas y perfiles de Outlook si no desea agregar cuentas a un perfil de Outlook nuevo o modificado.

Seleccione la opción Personalizar la opción de cuentas y perfiles de Outlook adicionales para especificar información de cuentas nuevas en un perfil de Outlook nuevo o modificado. La primera vez que el usuario inicie la aplicación, Outlook creará un perfil basado en la información que especifique.

Para agregar una nueva cuenta a la lista, haga clic en Agregar. Para modificar una cuenta de la lista, selecciónela y haga clic en Modificar. Para quitar una cuenta de la lista, selecciónela y haga clic en Quitar.

También puede especificar lo siguiente:

  • Entregar correo nuevo en la siguiente ubicación: al configurar un servidor de Exchange o agregar un archivo de carpetas personales (archivo PST), seleccione esta opción para especificar una ubicación de entrega para los mensajes de correo electrónico nuevos. La ubicación predeterminada es el servidor de Exchange, si hay uno configurado; de lo contrario, se utiliza como valor predeterminado de ubicación el archivo PST del equipo del usuario.
  • Cuenta de correo electrónico predeterminada: seleccione la cuenta que será la cuenta de correo electrónico predeterminada para los usuarios.


Cuadros de diálogo Agregar cuenta y Configuración de la cuenta

Si agrega una cuenta nueva, seleccione el tipo de cuenta que va a agregar y haga clic en Siguiente.

En el cuadro de diálogo <tipo de cuenta> Configuración, establezca las opciones apropiadas para el tipo de cuenta que esté agregando o modificando, como nombre de cuenta, nombre de usuario, servidor de correo y dirección de correo electrónico. Haga clic en Más configuraciones si desea obtener otras opciones de configuración. Haga clic en Finalizar cuando haya finalizado.

Para asegurarse de que los servicios de correo electrónico no se superponen, puede que Outlook no le permita agregar más de una cuenta en el mismo tipo de servicio. Por ejemplo, Outlook comprueba todas las cuentas POP que tienen nombres únicos. En la siguiente tabla se muestra cómo Outlook determina si se puede agregar una cuenta nueva del mismo tipo como una cuenta existente al archivo de personalización del programa de instalación.

Tipo de cuenta | ¿Se puede agregar una cuenta duplicada? | Los datos se utilizan para determinar si existe conflicto
POP3 | No | Nombre de la cuenta
IMAP | No | Nombre de la cuenta
Hotmail o HTTP | No | Nombre de la cuenta
PST | No | Nombre de archivo y ruta de acceso del archivo PST
PST Unicode | No | Nombre de archivo y ruta de acceso del archivo PST Unicode
Libreta de direcciones de Outlook | Sí | Existencia de cuenta
Libreta personal de direcciones | Sí | Existencia de cuenta
LDAP | No | Nombre de la cuenta
Exchange | Sí | Existencia de proveedor


Quitar cuentas y exportar configuración

Quite cuentas de correo electrónico existentes o exporte la configuración a un archivo PRF.

La opción para quitar cuentas únicamente está disponible cuando se selecciona Modificar perfil en la página Perfil de Outlook de la herramienta OCT. En Quite las cuentas siguientes si ya existen, seleccione Lotus cc:Mail o Microsoft Mail para quitar estas cuentas de los equipos de los usuarios cuando se inicie Outlook por primera vez.

Haga clic en el botón Exportar configuración de perfiles para guardar la configuración de perfiles de Outlook que ha definido en un archivo PRF.

Mostrar Sugerencia

Una forma eficaz de crear un archivo PRF de Outlook es utilizar la herramienta de personalización de Office para realizar las selecciones y después exportarlas a un archivo PRF, incluso si no va a utilizar un archivo de personalización de la instalación al implementar Office. Puede modificar el archivo PRF para llevar a cabo personalizaciones adicionales que no se exponen en la herramienta OCT. Por ejemplo, puede agregar un proveedor de correo electrónico no incluido en OCT.


Especificar grupos de envío o recepción

Defina grupos de envío o recepción para las cuentas y carpetas de Exchange, y especifique las tareas que se realizan en cada grupo durante una operación de envío o recepción de Outlook. Un grupo de envío o recepción contiene una colección de cuentas y carpetas de Outlook. Puede especificar opciones diferentes para grupos de envío o recepción cuando Outlook se ejecuta con o sin conexión.

No establecer configuración de envío o recepción: no se configuran los valores de los grupos de envío o recepción. Outlook está configurado sólo con el grupo Todas las cuentas y su configuración predeterminada. Si los usuarios han creado grupos adicionales, dichos grupos se migran cuando los usuarios actualizan a Office Outlook 2007.
Establecer configuración de envío o recepción: configura los valores de los grupos de envío o recepción (sólo las cuentas y carpetas de Exchange).
  • Haga clic en Nuevo para crear un nuevo grupo de cuentas y carpetas.
  • Haga clic en Modificar para especificar o volver a definir las opciones de un grupo de envío o recepción.
  • Haga clic en Cambiar nombre para cambiar el nombre de un grupo de envío o recepción existente.
  • Haga clic en Quitar para quitar un grupo de envío o recepción existente.

Configuración de envío o recepción para el grupo seleccionado

Especifique la configuración del grupo de envío o recepción seleccionado en la lista. El nombre del grupo seleccionado aparece en la etiqueta de opción. Puede especificar valores diferentes para cuando Outlook se ejecute con o sin conexión.

Cuando Outlook tiene conexión
  • Incluir este grupo en el envío o recepción: ejecuta una acción de envío o recepción en este grupo cuando el usuario haga clic en Enviar y recibir.
  • Programar un envío o recepción automáticos cada n minutos: elija el intervalo entre cada acción de envío o recepción.
  • Realizar envío o recepción automáticos al salir: ejecuta automáticamente una acción de envío o recepción para este grupo cuando el usuario salga de Outlook.
Cuando Outlook no tiene conexión
  • Incluir este grupo en el envío o recepción: ejecuta una acción de envío o recepción en este grupo cuando el usuario haga clic en Enviar y recibir.
  • Programar un envío o recepción automáticos cada n minutos: elija el intervalo entre cada acción de envío o recepción.
Libreta de direcciones de Exchange
  • Descargar la Libreta de direcciones sin conexión: descarga la Libreta de direcciones sin conexión cuando el usuario haga clic en Enviar y recibir.
  • Haga clic en Configuración de la Libreta de direcciones para abrir el cuadro de diálogo Modificar configuración de la Libreta de direcciones. Puede seleccionar Descargar cambios desde el último envío o recepción para descargar únicamente las actualizaciones de la Libreta de direcciones que se hayan producido desde la última descarga y puede elegir si desea descargar Detalles completos o Sin detalles.


Cuadro de diálogo Nuevo grupo de Exchange

Escriba el nombre del grupo de envío o recepción de Exchange que está creando en el cuadro Nombre del nuevo grupo y haga clic en Aceptar.


Cuadro de diálogo Modificar grupo

Al modificar un grupo, seleccione entre las opciones siguientes en el cuadro de diálogo Modificar grupo y haga clic en Aceptar.

En Seleccione opciones para este grupo de envío o recepción, seleccione las siguientes opciones:

Enviar elementos de correo: envía los elementos de correo de la Bandeja de salida al ejecutar una operación de envío o recepción para este grupo.
Recibir elementos de correo: recibe los elementos de correo al ejecutar una operación de envío o recepción para este grupo.
Hacer que las páginas principales de carpeta estén disponibles sin conexión: actualiza el contenido de las páginas principales de carpeta al ejecutar una operación de envío o recepción para este grupo.
Sincronizar formularios: sincroniza formularios al ejecutar una operación de envío o recepción para este grupo.

En Cambie las opciones de carpeta de este grupo de envío o recepción, seleccione una carpeta y proporcione la siguiente información:

Incluir esta carpeta en el envío o recepción: agregue esta carpeta al conjunto de carpetas que se actualizarán durante una operación de envío o recepción para este grupo, y seleccione entre las siguientes opciones:
  • Descargar sólo encabezados: descarga sólo los encabezados para esta carpeta al actualizar ejecutando una operación de envío o recepción para este grupo.
  • Descargar elemento completo incluidos datos adjuntos: descarga los mensajes de correo electrónico (u otros elementos) completos para esta carpeta al actualizar ejecutando una operación de envío o recepción para este grupo.
  • Descargar sólo encabezados de elementos mayores de: si los elementos superan el tamaño especificado, descarga sólo el encabezado del elemento. Este valor sólo se aplica a esta carpeta al actualizar ejecutando una operación de envío o recepción para este grupo.


Cuadro de diálogo Cambiar nombre de grupo de Exchange

Escriba el nuevo nombre del grupo de envío o recepción de Exchange en el cuadro Nombre del nuevo grupo y haga clic en Aceptar.


Cuadro de diálogo Modificar configuración de la Libreta de direcciones

Configure la forma predeterminada en que Outlook mantiene actualizada la Libreta de direcciones sin conexión. Seleccione una de las siguientes opciones:

Descargar cambios desde el último envío o recepción: Outlook descarga sólo los cambios efectuados en la Libreta de direcciones desde el último envío o recepción. Normalmente, supone menos tiempo descargar esto que descargar toda la Libreta de direcciones.
Detalles completos: cuando descargue la Libreta de direcciones, Outlook copiará todos los detalles de cada entrada.
Sin detalles: cuando descargue la Libreta de direcciones, Outlook copiará sólo la información esencial, como el nombre y la dirección de correo electrónico de cada entrada. Esto supone menos tiempo de descarga, pero no se incluyen los detalles de la dirección en la Libreta de direcciones sin conexión.


Configuración de seguridad de Office

Personalice la configuración de seguridad de las aplicaciones de Office.

Nota La configuración de seguridad especificada en un archivo de personalización del programa de instalación pasa a ser la configuración predeterminada en los equipos de los usuarios; sin embargo, los usuarios pueden cambiarla tras la instalación. Para bloquear la configuración de seguridad, use la directiva del grupo. Para obtener más información, vea Bloquear equipos para 2007 Office system.

Editores de confianza: administra la lista que identifica las fuentes de confianza para macros, complementos, controles Microsoft ActiveX y otro código ejecutable usado por aplicaciones de Office y firmado digitalmente. Las aplicaciones de Office comparten listas de fuentes de confianza basadas en certificados con Internet Explorer. Haga clic en Agregar para agregar certificados digitales (archivos CER). Al incluir los archivos CER predeterminados de Microsoft, se garantiza que todos los complementos y plantillas se instalan en equipos de usuarios que tienen aplicaciones de Office.
Ubicaciones de confianza: administre la lista que identifica las ubicaciones desde las que se puede abrir cualquier archivo sin necesidad de que lo compruebe la función de seguridad del Centro de confianza. Haga clic en Agregar para agregar una nueva ubicación, escriba la siguiente información y, a continuación, haga clic en Aceptar:
Aplicación: seleccione la aplicación de Office que utiliza esta ubicación.
Ruta de acceso: escriba la ruta de acceso de la ubicación de confianza. Escriba una ruta de acceso completa con la letra de la unidad o la ruta UNC. La ruta de acceso puede incluir variables del entorno.
Las subcarpetas de esta ubicación también son de confianza: active esta casilla de verificación para incluir subcarpetas como ubicaciones de confianza.
Descripción: escriba una descripción de la finalidad que tiene la ubicación.

Para quitar una ubicación de confianza de esta lista, selecciónela y, después, haga clic en Quitar.

Nota Si especifica una o más ubicaciones aquí, la lista de ubicaciones de confianza definida anteriormente en el equipo del usuario se borrará y será reemplaza por esta lista.

Quitar todas las ubicaciones de confianza escritas por la Herramienta de personalización de Office durante la instalación: borra la lista de ubicaciones de confianza del equipo del usuario. Use esta casilla de verificación si desea borrar la lista de ubicaciones de confianza del equipo del usuario sin agregar ubicaciones nuevas.
Configuración de seguridad predeterminada: establezca los niveles predeterminados de seguridad para complementos, plantillas y aplicaciones de Office. Para cada aplicación de Office, puede establecer las siguientes opciones:
  • Opciones de permitir ubicaciones de confianza
    1. Permitir ubicaciones de confianza que no estén en el equipo del usuario
    2. Deshabilitar todas las ubicaciones de confianza; sólo son de confianza archivos firmados por editores de confianza
  • Opciones de advertencias de las extensiones de aplicaciones
    1. Deshabilitar todas las extensiones de aplicaciones
    2. Requerir que un editor de confianza firme las extensiones de aplicaciones
    3. Requerir que se firmen las extensiones y deshabilitar sin preguntar las extensiones no firmadas
  • Opciones de advertencias de macros de VBA
    1. Deshabilitar todas las macros de VBA
    2. Deshabilitar advertencia de la barra de confianza para macros de VBA sin firmar (se deshabilita el código sin firmar)
    3. No hay comprobaciones de seguridad para macros de VBA (no recomendado, se puede ejecutar código en todos los documentos
  • Complementos y plantillas (sólo Microsoft Office Project 2007)
    1. Confiar en todas las plantillas y complementos instalados
    2. No confiar en las plantillas y complementos instalados
  • Nivel de seguridad (sólo Office Project 2007)
    1. Alto: sólo se permite la ejecución de las macros firmadas que proceden de fuentes de confianza. Las macros sin firmar se deshabilitan.
    2. Medio: los usuarios pueden elegir si se ejecutan macros que probablemente no sean seguras.
    3. Bajo (no recomendado): no ofrece protección a los usuarios contra posibles macros no seguras.
Inicialización de ActiveX no segura: determina si controles ActiveX no firmados, y, por tanto, posiblemente no seguros, pueden inicializar el uso de datos persistentes, es decir, de datos que se guardan desde una instalación del control a la siguiente. Los valores posibles son:
<no configurar>: el programa de instalación no modifica la configuración especificada en el equipo del usuario. Se instalarán nuevas aplicaciones con la configuración predeterminada, que es Solicitar al usuario que utilice datos persistentes.
Solicitar al usuario que utilice valores predeterminados de los controles: antes de que una aplicación inicie controles ActiveX, se avisa al usuario de que podría no ser seguro. Si el usuario confía en la fuente del documento, el control se inicializará usando la configuración predeterminada.
Solicitar al usuario que utilice datos persistentes: antes de que una aplicación inicie controles ActiveX, se avisa al usuario de que podría no ser seguro. Si el usuario confía en la fuente del documento, el control se inicializará usando datos persistentes.
No solicitar: se ejecutan todos los controles ActiveX sin preguntar antes al usuario. Esta configuración es la que menos protección ofrece y se recomienda no usarla.


Configurar accesos directos

Modifique o quite accesos directos predeterminados de aplicaciones de Office instaladas y agregue accesos directos a cualquier archivo instalado con versión Office 2007 Office o que ya esté en el equipo del usuario.

Para agregar un nuevo acceso directo, haga clic en Agregar. Para modificar un acceso directo de la lista, selecciónelo y haga clic en Modificar. Para quitar un acceso directo de la lista, selecciónelo y haga clic en Quitar.

Nota Si agrega un acceso directo a una aplicación o archivo personalizado, este acceso directo no se actualiza o quita si el usuario modifica, repara, vuelve a instalar o quita Office.


Cuadro de diálogo Agregar o modificar una entrada de acceso directo

En el cuadro de diálogo Agregar o modificar una entrada de acceso directo, escriba la información siguiente para el acceso directo que está creando o modificando y, a continuación, haga clic en Aceptar:

Destino: especifique la aplicación asociada con el acceso directo seleccionando una palabra clave predefinida de la aplicación o especificando el nombre y la ruta de acceso del archivo al que señalará el acceso directo. Si selecciona una palabra clave de la aplicación, la herramienta OCT completa automáticamente la información en los cuadros restantes. Los nombres de la lista corresponden a las funciones que selecciona en la página Establecer los estados de instalación de las características de la herramienta OCT, además de cualquier archivo personalizado que agregue a la instalación en la página Agregar archivos. Si escribe un nombre y una ruta de acceso, y éstos contienen un espacio, debe incluir toda la cadena entre comillas dobles (""). Puede agregar opciones de línea de comando para la aplicación mediante el campo Argumentos.
Ubicación: especifique la carpeta en la que se crea el acceso directo seleccionando una palabra clave predefinida de la carpeta o especificando el nombre y la ruta de acceso de la ubicación del acceso directo. Puede especificar una subcarpeta agregando una barra invertida (\) seguida del nombre de la subcarpeta. Por ejemplo, para instalar el acceso directo de Microsoft Office Word 2007 en la subcarpeta Microsoft Office, en la carpeta Programas del menú Inicio, seleccione [ProgramMenuFolder]t; y agregue el nombre de la subcarpeta del modo siguiente: [ProgramMenuFolder]\Microsoft Office.

Puede utilizar las siguientes carpetas especiales para Ubicación:

[StartMenuFolder] | Menú Inicio de Windows
[ProgramMenuFolder] | Menú Inicio\Programas de Windows
[StartupFolder] | Carpeta Inicio del menú Inicio\Programas de Windows
[DesktopFolder] | Carpeta Escritorio de Windows
[INSTALLLOCATION] | Carpeta en la que se instala Office
[FavoritesFolder] | Carpeta Favoritos del usuario
[AppDataFolder] | Carpeta Datos de programa del usuario
[NetHoodFolder] | Carpeta Mis sitios de red del usuario
Nombre: especifique un nombre para el acceso directo especificando cualquier cadena.
Comenzar en: especifique la carpeta de inicio predeterminada para la aplicación indicando una ruta de acceso. Si deja este cuadro vacío, la carpeta predeterminada se establece en la carpeta en la que reside el archivo de destino. Si la ruta de acceso no es válida en un equipo de usuario, éste verá un mensaje de error al intentar utilizar el acceso directo.
Argumentos: especifique argumentos opcionales para pasar a la aplicación en la línea de comandos.
Método abreviado: indique un método abreviado opcional de teclado para la aplicación o el archivo. La sintaxis del método abreviado es la siguiente.
[modificador+]VK_tecla
donde modificador es MAYÚS, CTRL, ALT o EXT; y VK_tecla es el nombre de una tecla virtual (vea la tabla siguiente). El modificador es opcional y se pueden especificar varios, en cualquier orden, separados por un signo más (+). Si usa modificadores, deben ir precedidos por el nombre de la tecla virtual y no se usan espacios en la definición de la tecla.

A continuación se muestran algunos ejemplos:

CTRL+VK_F12
CTRL+MAYÚS+VK_A
ALT+CTRL+VK_SNAPSHOT

Puede que algunas combinaciones de teclas, como CTRL+ALT+VK_SUPR, las use el sistema y quizá no se inicie la aplicación como cabría esperar. Tenga cuidado para evitar conflictos en el equipo del usuario, sobre todo al especificar una tecla de acceso directo sin modificador. Por ejemplo, si especifica VK_A sin modificador, la aplicación se ejecuta siempre que el usuario escriba la tecla A.

Puede usar los siguientes nombres de teclas virtuales:
Nombre de tecla virtual | Código de tecla hexadecimal | Descripción
VK_0 … VK_9 | 30-39 | Teclas 0-9
VK_A … VK_Z | 41-5A | Teclas A-Z
VK_NUMPAD0 … VK_NUMPAD9 | 60-69 | Teclas de 0 a 9 del teclado numérico
VK_F1 ... VK_F24 | 70-87 | Teclas de función F1-F24
VK_LBUTTON | 1 | Botón primario del mouse
VK_RBUTTON | 2 | Botón secundario del mouse
VK_CANCEL | 3 | Control-interrumpir proceso
VK_MBUTTON | 4 | Botón central del mouse (mouse de tres botones)
VK_BACK | 8 | Tecla RETROCESO
VK_CLEAR | 0C | Tecla BORRAR
VK_RETURN | 0D | Tecla ENTRAR
VK_PAUSE | 13 | Tecla PAUSA
VK_CAPITAL | 14 | Tecla BLOQ MAYÚS
VK_PRIOR | 21 | Tecla RE PÁG
VK_NEXT | 22 | Tecla AV PÁG
VK_END | 23 | Tecla FIN
VK_HOME | 24 | Tecla INICIO
VK_LEFT | 25 | Tecla FLECHA IZQUIERDA
VK_UP | 26 | Tecla FLECHA ARRIBA
VK_RIGHT | 27 | Tecla FLECHA DERECHA
VK_DOWN | 28 | Tecla FLECHA ABAJO
VK_SELECT | 29 | Tecla SELECCIONAR
VK_EXECUTE | 2B | Tecla EJECUTAR
VK_SNAPSHOT | 2C | Tecla IMPRIMIR PANTALLA
VK_INSERT | 2D | Tecla INSERT
VK_HELP | 2F | Tecla AYUDA
VK_MULTIPLY | 6A | Tecla Multiplicación
VK_ADD | 6B | Tecla Agregar
VK_SEPARATOR | 6C | Tecla Separador
VK_SUBTRACT | 6D | Tecla Resta
VK_DECIMAL | 6E | Tecla Decimal
VK_DIVIDE | 6F | Tecla División
VK_NUMLOCK | 90 | Tecla BLOQ NUM
VK_SCROLL | 91 | Tecla BLOQ DESPL
Ejecutar: seleccione el tipo de ventana en la que se inicia la aplicación o el archivo (Ventana normal, Minimizada o Maximizada).
Cambiar icono: seleccione un icono diferente para el acceso directo.