Office 사용자 지정 도구 도움말 파일

이 도움말 파일은 2007 Microsoft Office system Resource Kit에 들어 있는 2007 Office system의 Office 사용자 지정 도구에서 온라인으로도 확인할 수 있습니다.

시작 |
설정 |
설치 위치 및 조직 이름 |
추가 네트워크 원본 | 네트워크 서버 항목 추가/수정 대화 상자
라이센싱 및 사용자 인터페이스 |
이전 설치 제거 |
설치 추가 및 프로그램 실행 | 프로그램 항목 추가/수정 대화 상자
Office 보안 설정 |
설치 속성 수정 | 속성 값 추가/수정 대화 상자
기능 |
사용자 설정 수정 |
기능 설치 상태 설정 |
파일 및 레지스트리 항목 |
파일 추가 | 파일 대상 경로 대화 상자
파일 제거 | 파일 경로 대화 상자
레지스트리 항목 추가 | 레지스트리 항목 추가/수정 대화 상자
레지스트리 항목 제거 |
바로 가기 구성 | 바로 가기 항목 추가/수정 대화 상자
Outlook |
Outlook 프로필 |
Exchange 설정 지정 |
계정 추가 |
계정 제거 및 설정 내보내기 |
보내기/받기 그룹 지정 | 새 Exchange 그룹 대화 상자
 | 그룹 수정 대화 상자
 | Exchange 그룹 이름 바꾸기 대화 상자


Office 사용자 지정 도구

OCT(Office 사용자 지정 도구)를 사용하면 2007 Microsoft Office system의 설치를 사용자 지정할 수 있습니다. OCT를 실행하려면 명령줄에서 setup.exe /admin을 입력합니다.

OCT를 실행할 때는 새로운 설치 사용자 지정 파일을 만들 수도 있고 기존 파일을 열 수도 있습니다. 새 파일을 만들면 네트워크 설치 지점에서 사용할 수 있는 제품 목록이 OCT에 표시됩니다. 사용자 지정할 제품을 하나만 선택해야 합니다.

참고 2007 Office 버전의 경우 OCT를 실행하는 컴퓨터를 포함하여 Office를 실행하는 모든 컴퓨터에 Windows Installer 버전 3.1 이상이 설치되어 있어야 합니다. 구하는 방법을 비롯한 Windows Installer 3.1에 대한 자세한 내용은 Microsoft 기술 자료 문서 893803을 참고하십시오.

OCT를 사용하면 Office를 사용자 지정하고 사용자 지정 내용을 '설치 사용자 지정 파일'(MSP 파일)에 저장한 다음 '네트워크 설치 지점'에 있는 Updates 폴더로 파일을 이동할 수 있습니다. Office를 설치할 때 설치 프로그램은 Updates 폴더에서 설치 사용자 지정 파일을 찾으며, 파일이 있을 경우 해당 사용자 지정 내용을 적용합니다. Updates 폴더가 아닌 곳에 사용자 지정 파일을 저장한 경우 설치 프로그램 명령줄 옵션 /adminfile을 사용하여 setup.exe /adminfile \\server\share\mychanges\custom.msp와 같이 파일의 정규화된 경로를 지정할 수 있습니다.

참고 Updates 폴더 이외의 폴더에 사용자 지정 파일을 저장한 경우 config.xml 파일에서 SetupUpdates 요소의 SUpdateLocation 특성을 사용하여 해당 위치를 지정할 수 있습니다. 자세한 내용은 2007 Microsoft Office Resource Kit에서 '2007 Office system의 Config.xml 파일'을 참고하십시오.

설치 사용자 지정 파일을 사용하여 기존 설치를 변경할 수도 있습니다. 설치 사용자 지정 파일은 Windows Installer MSP 파일(.msp 파일 확장명)의 확장된 형식이기 때문에 소프트웨어를 업데이트하는 것처럼 사용자 컴퓨터에 사용자 지정 파일을 적용할 수 있습니다. 그러면 사용자의 기존 Office 설치가 사용자 지정 내용으로 업데이트됩니다. 예를 들어 일부 기능의 설치 상태를 사용할 수 없음으로 변경한 후 변경된 사용자 지정 파일을 Office 기존 설치에 적용하면 해당 기능이 사용자 컴퓨터에서 제거됩니다.

그러나 OCT에는 Office의 새로운 설치에만 적용할 수 있는 몇 가지 옵션이 있습니다. 이러한 옵션은 OCT 및 OCT 도움말 파일에서 확인할 수 있습니다. 예를 들어 INSTALLLOCATION 요소를 사용하여 사용자 컴퓨터에서 Office의 설치 위치를 지정할 수 있습니다. 그러나 사용자 지정 파일을 기존 설치에 적용하는 경우 INSTALLLOCATION 요소는 무시됩니다. 설치 위치를 변경하려면 Office를 제거한 후 다시 설치해야 합니다.

설치 사용자 지정 파일을 저장하려면 OCT를 종료하기 전에 파일 메뉴에서 저장을 선택하십시오.

OCT는 네 개의 주요 섹션으로 구성되어 있으며 각 섹션은 사용자 지정 가능한 옵션이 포함된 여러 페이지로 나누어집니다.

  • 설치 - 기본 조직 이름, 설치 위치 및 추가 설치 원본을 지정하고, 제품 키를 설정하고, 사용권 계약을 수락하며, 표시 수준을 설정합니다. 또한 제거할 이전 Office 버전을 선택하고, 설치하는 동안 실행할 사용자 지정 프로그램을 정의하며, Office 보안 설정을 사용자 지정하고, 설치 속성을 설정합니다.
  • 기능 - 기본 사용자 옵션을 설정하고 설치할 기능을 선택합니다.
  • 추가 콘텐츠 - 사용자 지정 파일, 레지스트리 항목 및 바로 가기를 추가하거나 제거합니다.
  • Outlook - 기본 Microsoft Office Outlook 2007 프로필을 사용자 지정하고 Office Outlook 2007 및 Microsoft Exchange 2007 옵션을 설정합니다.


설치 위치 및 조직 이름

이 설치 사용자 지정 파일을 사용하여 설치하는 모든 사용자를 위해 기본 조직 이름 및 설치 위치를 지정합니다.

기본 설치 경로 - 이 옵션은 설치 프로그램이 사용자 컴퓨터에 Office를 설치할 위치를 지정합니다. 미리 정의된 폴더 키워드인 [ProgramFilesFolder]를 사용하여 Microsoft Windows의 표준 폴더에 대한 경로를 지정합니다. 기본 경로는 [ProgramFilesFolder]\Microsoft Office입니다. 이 옵션은 사용자 컴퓨터에 Office를 처음 설치할 때만 인식되며, Office를 제거하고 다시 설치하지 않는 한 설치 경로를 변경할 수 없습니다.
조직 이름 - 이 이름은 도움말 메뉴의 정보 상자 및 Office 응용 프로그램의 배너 페이지에 나타납니다. 지정한 이름은 이 설치 사용자 지정 파일을 사용하여 설치하는 모든 사용자에 대한 기본 회사 이름으로 사용됩니다.


추가 네트워크 원본

네트워크 설치 지점의 복사본이 있는 추가 서버를 지정합니다.

요청된 기능을 설치하거나 Office를 복구할 때와 원래 네트워크 설치 지점을 사용할 수 없을 경우 설치 프로그램은 이 목록에 있는 서버를 지정된 순서대로 검색합니다.

목록에 원본을 추가하려면 추가를 클릭합니다. 경로를 편집하려면 목록에서 서버를 선택하고 수정을 클릭합니다. 이 목록에서 서버를 제거하려면 서버를 선택하고 제거를 클릭합니다. 목록의 순서를 변경하려면 서버를 선택하고 이동 화살표를 클릭하여 서버를 목록에서 위 또는 아래로 이동합니다.

참고 사용자가 목록에 서버를 추가할 때는 OCT에서 서버 경로를 확인하거나 서버에 대한 연결을 시도하지 않습니다.


네트워크 서버 항목 추가/수정 대화 상자

네트워크 서버 항목 추가/수정 대화 상자에서 네트워크 서버 경로를 입력합니다. UNC 경로를 사용하거나, 모든 사용자가 같은 드라이브 문자의 서버에 대한 액세스 권한을 가진 경우 경로의 드라이브 문자를 사용할 수 있습니다. 모든 사용자에 대해 환경 변수가 정의된 경우에는 경로에 백분율 기호(%)로 구분된 환경 변수가 포함될 수 있습니다.

예를 들면 다음과 같습니다.

z:\office
\\server1\share\office_root
%USERNAME%\office_root


라이센싱 및 사용자 인터페이스

이 설치 사용자 지정 파일을 사용하여 Office를 설치하는 각 사용자를 대신해서 제품 키를 입력하고 EULA(최종 사용자 사용권 계약)를 수락합니다. 또한 사용자 인터페이스 표시 수준도 설정합니다. 이러한 옵션은 사용자 컴퓨터에 Office를 처음 설치할 때만 설치 프로그램에 의해 인식됩니다.

제품 키 - 25자의 유효한 볼륨 라이선스 키를 입력합니다.
동의함 - 사용자를 대신해서 사용권 계약 내용에 동의하려면 이 확인란을 선택합니다. 수준 표시를 기본 또는 없음으로 설정하고 제품 키를 제공하면 설치 프로그램은 사용자를 대신해서 사용권 계약에 동의하는 것으로 간주합니다. 이 경우 이 확인란을 설정하지 않더라도 설치하는 동안 또는 Office 응용 프로그램을 처음 실행할 때 사용자에게 사용권 계약이 표시되지 않습니다.
수준 표시 - 설치하는 동안 사용자 인터페이스가 표시되는 방법을 선택합니다. 다음과 같은 옵션을 사용할 수 있습니다.
  1. 전체 - 기본값 - 설치 프로그램이 대화형으로 실행되며 모든 사용자 인터페이스 및 메시지가 표시됩니다.
  2. 기본 - 시작 화면, 제품 키 및 최종 사용자 사용권 계약 페이지(필요한 경우), 진행률 표시줄 및 완료 주의가 표시됩니다.
  3. 없음 - 사용자 인터페이스가 표시되지 않은 채 자동으로 설치 프로그램이 실행됩니다.
완료 주의 표시 - 설치가 완료될 때 메시지가 표시되도록 하려면 이 확인란을 선택합니다.
모달 표시 안 함 - 설치에 방해가 될 수 있는 오류 메시지 및 기타 대화 상자가 표시되지 않도록 하려면 이 확인란을 선택합니다. 수준 표시를 전체로 설정하면 이 확인란의 상태와 상관없이 오류 메시지 및 기타 대화 상자가 표시됩니다.

참고 위 옵션은 Config.xml 파일에 있는 다음 설정과 동일합니다.

OCT 옵션 | Config.xml 설정
제품 키 | PIDKEY 요소
동의함 | Display 요소의 AcceptEula 특성
수준 표시 | Display 요소의 Level 특성
완료 주의 표시 | Display 요소의 CompletionNotice 특성
모달 표시 안 함 | Display 요소의 SuppressModal 특성


이전 설치 제거

이전 버전의 Microsoft Office 응용 프로그램을 유지할지 또는 제거할지 여부를 지정합니다. 이 옵션은 사용자 컴퓨터에 Office를 처음 설치할 때만 설치 프로그램에 의해 인식됩니다.

기본적으로 설치 프로그램은 Office 응용 프로그램의 이전 버전을 모두 제거합니다. 설치된 Office 응용 프로그램을 유지하려면 다음과 같은 Microsoft Office 프로그램의 이전 버전을 제거합니다.를 선택하고 제거하지 않을 Office 응용 프로그램을 선택하고 자세히를 클릭한 다음 확인란의 선택을 취소합니다.

참고 Office Outlook 2007은 이전 버전의 Outlook과 함께 사용할 수 없습니다. 이전 버전을 유지하려면 Office Outlook 2007을 설치하지 마십시오.


설치 추가 및 프로그램 실행

Office 설치를 완료하기 전에 또는 완료한 후에 추가 프로그램을 실행합니다.

나열된 순서대로 모든 명령줄이 실행되며 명령줄이 모두 실행되기 전에는 설치가 완료되지 않습니다.

참고 목록의 마지막 프로그램이 아닌 경우에는 컴퓨터를 다시 시작해야 하는 프로그램을 추가하지 마십시오. 사용자 지정 프로그램에 의해 컴퓨터가 다시 시작되면 Office 설치는 완료되지만 이 목록의 이후에 나타나는 사용자 지정 프로그램이 실행되지 않습니다.

목록에 프로그램을 추가하려면 추가를 클릭하고, 프로그램을 수정하려면 해당 프로그램을 선택하고 수정을 클릭합니다. 프로그램을 제거하려면 해당 프로그램을 선택하고 제거를 클릭합니다. 또한 목록에서 순서를 변경하려면 프로그램을 선택하고 이동 화살표를 클릭하여 프로그램을 목록에서 위 또는 아래로 이동합니다.


프로그램 항목 추가/수정 대화 상자

프로그램 항목을 추가 또는 수정하려면 프로그램 항목 추가/수정 대화 상자에서 다음 정보를 입력한 다음 확인을 클릭합니다.

대상 - 실행 프로그램의 경로 및 파일 이름을 입력합니다.
인수 - /q /path c:\temp와 같이 명령줄 옵션의 문자열을 입력합니다.
Office 제품이 설치된 후 이 프로그램을 실행합니다. - 권장 옵션으로서, Office 설치가 완료된 후 프로그램이 실행됩니다. 프로그램이 정상적으로 종료되지 않거나 컴퓨터가 다시 시작되더라도 Office 설치에는 영향을 미치지 않습니다. 그러나 목록에서 이 프로그램 아래에 있는 프로그램은 실행되지 않습니다.
Office 제품이 설치되기 전에 이 프로그램을 실행합니다. - Office 설치가 시작되기 전에 프로그램이 실행됩니다. 프로그램이 정상적으로 종료되지 않거나 컴퓨터가 다시 시작될 경우 Office가 설치되지 않으며 목록에서 이 프로그램 아래에 있는 프로그램도 실행되지 않습니다.

프로그램 항목 추가/수정 대화 상자에서는 실행 파일의 경로에 다음과 같은 표준 Windows 폴더를 포함할 수 있습니다.

[SourceDir] | Office가 설치되는 네트워크 설치 지점의 루트
[INSTALLLOCATION] | Office가 설치되는 폴더
[WindowsFolder] | Windows 폴더
[SystemFolder] | Windows System32 폴더
[ProgramFilesFolder] | Program Files 폴더
[CommonFilesFolder] | Program Files\Common Files 폴더
[DesktopFolder] | Windows 바탕 화면 폴더
[StartMenuFolder] | Windows 시작 메뉴
[ProgramMenuFolder] | Windows 시작\프로그램 메뉴


설치 속성 수정

Office 설치가 진행되는 동안 속성이 적용되도록 설정합니다. 사용자 컴퓨터에 처음 Office를 설치할 경우에만 설치 프로그램의 속성을 사용자 지정할 수 있습니다. 기존 설치에 사용자 지정 파일을 적용하는 경우 파일에 설정된 속성이 영향을 미치지 않습니다.

속성을 추가하려면 추가를 클릭합니다. 추가한 속성을 수정하려면 속성을 선택하고 수정을 클릭합니다. 추가한 속성을 제거하려면 속성을 선택하고 제거를 클릭합니다.

속성 및 해당 값에 대한 자세한 내용은 '2007 Office system의 설치 속성'을 참고하십시오.


속성 값 추가/수정 대화 상자

설치 속성을 추가하거나 수정하는 경우 속성 값 추가/수정 대화 상자에서 다음 정보를 입력합니다.

이름 - 속성 이름. 속성 이름은 모두 대문자여야 합니다.
값 - 속성 값


사용자 설정 수정

이 사용자 지정 파일로 Office를 설치하는 사용자를 위해 Office 응용 프로그램의 기본값을 설정합니다.

옵션을 구성하려면 왼쪽의 트리를 확장한 후 사용자 인터페이스 요소를 클릭합니다. 해당 요소와 관련된 구성 가능한 모든 설정이 오른쪽에 나타납니다. 설정을 두 번 클릭한 후 다음 옵션 중 하나를 선택합니다.

구성되지 않음 - 설정이 그대로 유지됩니다.
사용 - 대화 상자에서 선택한 내용에 따라 설정이 수정됩니다.
사용 안 함 - 설정이 사용되지 않습니다. 옵션을 사용하지 않는 것은 옵션을 구성하지 않는 것과 다릅니다. 자세한 내용은 특정 옵션에 대한 설명을 참고하십시오.

사용할 수 있는 모든 사용자 설정을 표시하려면 모든 설정 표시를 클릭합니다. 구성된 설정만 표시하려면 구성된 설정만 표시를 클릭합니다.

이전 버전의 Office에서 사용자가 지정한 사용자 지정 설정을 유지하려면 사용자 설정 마이그레이션 확인란을 선택합니다. 사용자 설정을 수정하고 이 확인란도 선택할 경우 우선 수정된 설정이 적용된 다음 사용자의 기존 사용자 지정 설정이 마이그레이션되며 설정 간에 충돌되는 부분은 덮어써집니다.

참고 설정에 대한 옵션을 보기 위해 사용을 클릭한 다음 확인, 이전 설정 또는 다음 설정을 클릭하면 설정을 변경하지 않더라도 상태가 사용으로 변경됩니다. 실수로 빈 하이퍼링크, 경로 또는 파일 이름으로 설정을 구성하면 오류가 발생할 수 있습니다. 사용을 클릭한 이후 변경 사항을 무시하거나 설정이 구성되지 않도록 하려면 취소를 클릭합니다. 또한 설정을 두 번 클릭하고 구성되지 않음을 선택한 후 확인을 클릭하여 설정 상태를 구성되지 않음으로 되돌릴 수도 있습니다.


기능 설치 상태 설정

Office 기능이 사용자 컴퓨터에 설치되는 방법을 사용자 지정합니다.

기능의 설치 상태를 변경하려면 기능을 클릭하고 설치 상태를 선택합니다. 부모 기능이라고 하는 일부 기능은 여러 개의 자식 기능으로 구성됩니다. 자식 기능을 보려면 부모 기능 왼쪽에 있는 더하기 기호(+)를 클릭하여 확장합니다.

기능의 설치 상태를 변경하면 기능의 이름 및 모든 해당 자식 기능(있는 경우)의 이름이 굵은 글꼴로 표시되어 이러한 변경 사항이 설치에 적용될 것임을 나타냅니다. 굵은 글꼴로 표시되지 않은 기능은 기본 설치 상태를 사용하여 설치됩니다. 변경한 내용을 제거하려면 기능을 선택하고 다시 설정 옵션을 선택하거나 분기 다시 설정을 클릭합니다.

설치하는 동안 사용자는 일반적으로 다음과 같은 기능 설치 상태를 사용할 수 있습니다. 기능에 따라 일부 설치 상태를 사용할 수 없는 경우가 있습니다. 예를 들어 보급할 수 없는 구성 요소가 기능에 포함된 경우에는 해당 기능의 사용 가능한 설치 상태 목록에 처음 사용할 때 설치가 포함되지 않습니다.

내 컴퓨터에서 실행 | 사용자의 하드 디스크에 파일이 복사되고 기능과 관련된 레지스트리 항목 및 바로 가기가 기록되며, 응용 프로그램 또는 기능이 로컬로 실행됩니다 .
모두 내 컴퓨터에서 실행 | 기능에 속한 모든 자식 기능도 이 상태로 설정된다는 점을 제외하고는 내 컴퓨터에서 실행과 같습니다.
처음 사용할 때 설치 | 기능 및 모든 자식 기능의 구성 요소가 설치 원본에 그대로 유지되었다가, 사용자가 처음 사용하려고 할 때 구성 요소가 로컬 하드 디스크로 복사됩니다. 이를 보급 기능이라고 합니다.
사용할 수 없음 | 기능 및 해당 기능에 속하는 모든 자식 기능의 구성 요소가 컴퓨터에 설치되지 않습니다.

각 기능에 대해 다음과 같은 옵션도 사용할 수 있습니다.

숨김 | 설치 프로그램이 대화형으로 실행될 경우 설치하는 동안 기능 트리에 기능이 표시되지 않습니다. Office가 설치된 후 유지 관리 모드에서 설치 프로그램을 실행하는 경우에는 기능이 숨겨지지 않습니다. 기능 이름에 [H] 기호가 추가되어 기능이 숨겨졌음을 나타냅니다.
잠금 | Office가 설치되는 동안 또는 설치된 후 유지 관리 모드에서 이 기능에 대해 선택된 설치 상태를 사용자가 변경할 수 없습니다. 기능 이름에 [L] 기호가 추가되어 기능이 잠겼음을 나타냅니다.
다시 설정 | 기능이 기본 설치 상태로 돌아갑니다. 즉, 기능을 선택하고 분기 다시 설정 단추를 클릭하는 것과 같습니다.

기능을 명시적으로 기본 상태로 설정하면 기능 이름 앞에 [F] 기호가 추가되어 기능이 이 상태로 설정될 것임을 나타냅니다. 이는 설치 사용자 지정 파일을 만들어서 기존 Office 설치를 수정하고자 할 경우 유용합니다. 기능의 설치 상태를 변경하지 않으면 사용자 컴퓨터에서도 기능이 변경되지 않지만, 설치 상태를 변경하면 기능을 일반적인 기본 상태로 설정하더라도 기능이 사용자 컴퓨터에서 해당 상태로 설정됩니다.

기능의 설치 상태를 변경하면 부모 또는 자식 기능도 이에 따라 변경될 수 있습니다. 예를 들어 부모 기능을 처음 사용할 때 설치로 설정하고 자식 기능을 내 컴퓨터에서 실행으로 설정하면 부모 기능의 상태도 내 컴퓨터에서 실행으로 변경됩니다.

대화형으로 설치 프로그램을 실행하는 경우에는 숨겨진 기능이 기능 트리에 표시되지는 않지만 정의된 상태에 따라 설치됩니다. 숨겨진 기능에 속한 모든 자식 기능 역시 숨겨집니다.

표시 팁

숨김 설정의 가장 효과적인 용도는 사용자를 위해 기능 트리를 단순화하는 것입니다. 예를 들어 사용자가 자신에게 필요한 도구를 결정할 필요가 없도록 기능 트리의 Office 도구 분기를 숨길 수 있습니다. 그러면 지정된 도구만 설치됩니다.

특정 기능이 사용할 수 없음으로 설정되고 기능 트리에서 숨겨지더라도 사용자는 부모 기능을 설치하거나 유지 관리 모드에서 설치 프로그램을 실행하여 설정을 변경하고 기능을 설치할 수 있습니다. 예를 들어 이름 스마트 태그 플러그 인 기능이 사용할 수 없음 및 숨김으로 설정되었더라도 사용자는 부모 스마트 태그 플러그 인 기능을 모두 내 컴퓨터에서 실행으로 설정하여 이 기능을 설치할 수 있습니다. 사용자가 숨겨진 기능을 설치하지 못하도록 하려면 사용할 수 없음, 숨김 및 잠금 설치 상태를 선택하십시오. 이렇게 하면 기능 또는 응용 프로그램이 설치되지 않으며 유지 관리 모드에서도 사용할 수 없게 됩니다. 사용자는 부모 기능의 상태를 변경하여 해당 기능을 설치할 수도 없습니다. Office가 설치된 후 사용할 수 없음, 숨김 및 잠금 설치 상태를 되돌릴 수 있는 유일한 방법은 OCT를 사용하여 기능의 설치 상태를 변경하도록 구성된 설치 사용자 지정 파일을 만든 다음 이를 사용자 컴퓨터에 적용하는 것입니다.


파일 추가

Office가 설치될 때 사용자 컴퓨터에 파일을 추가합니다.

설치하는 동안 사용자 컴퓨터에 추가할 파일 목록을 만들려면 추가를 클릭하고, 목록에 추가할 파일을 선택하고, 추가를 다시 클릭합니다. 파일의 대상 경로를 변경하려면 파일 추가 목록에서 파일을 선택하고 수정을 클릭합니다. 목록에서 파일을 제거하려면 파일을 선택하고 제거를 클릭합니다. Shift 및 Ctrl 키를 사용하여 동시에 여러 파일을 선택할 수도 있습니다.

Office 설치에 파일을 추가할 경우 다음 사항에 유의하십시오.

  • 사용자 지정 파일을 저장하고 OCT를 종료하면 파일이 설치 사용자 지정 파일로 복사됩니다. 파일의 크기가 크면 사용자 지정 파일의 크기도 커지고 사용자 지정 파일을 만드는 데 시간이 많이 걸립니다.
  • 현재 사용자 지정 파일에 포함된 파일을 수정하려면 OCT로 사용자 지정 파일을 열고, 파일 추가 목록에서 파일을 제거하고, 수정된 버전을 추가한 다음, 사용자 지정 파일을 저장해야 합니다.
  • 사용자가 Office를 제거, 복구 또는 다시 설치하면 사용자 지정 파일은 제거되거나 Office와 함께 다시 설치됩니다. 그러나 설치 이후 사용자 지정 파일이 변경된 경우에는 설치 프로그램에서 이를 다시 설치하지 않습니다.


파일 대상 경로 대화 상자

사용자 컴퓨터의 대상 경로 대화 상자에서 사용자 컴퓨터에서 파일을 설치할 대상 폴더를 입력하고 확인을 클릭합니다.

Shift 및 Ctrl 키를 사용하면 한 번에 여러 파일을 선택할 수 있습니다. 이러한 파일은 같은 대상 폴더에 설치됩니다. 대상 경로에 다음과 같은 특수 폴더 이름을 사용할 수 있습니다.

[INSTALLLOCATION] | Office가 설치된 폴더
[ROOTDRIVE] | 사용 가능한 공간이 가장 많은 로컬 디스크 드라이브
[ProgramFilesFolder] | Program Files 폴더
[CommonFilesFolder] | Program Files\Common Files 폴더
[WindowsFolder] | Windows 폴더
[SystemFolder] | Windows System32 폴더
[PersonalFolder] | 사용자의 My Documents 폴더
[AppDataFolder] | 사용자의 Application Data 폴더
[NetHoodFolder] | 사용자의 내 네트워크 환경 폴더


파일 제거

Office가 설치될 때 사용자 컴퓨터에서 파일을 제거합니다.

설치하는 동안 사용자 컴퓨터에서 제거할 파일 목록을 만들려면 추가를 클릭합니다. 파일의 경로 또는 이름을 수정하려면 파일 제거 목록에서 파일을 선택하고 수정을 클릭합니다. 목록에서 파일을 제거하려면 파일을 선택하고 제거를 클릭합니다. Shift 및 Ctrl 키를 사용하여 동시에 여러 파일을 선택할 수도 있습니다.

참고 파일 제거 목록에 나열된 파일은 파일 추가 목록에 나열된 파일이 설치되기 전에 사용자 컴퓨터에서 제거됩니다. 따라서 사용자 컴퓨터에서 기존 파일을 삭제하고 이를 새 버전으로 대체할 수 있습니다. 사용자 컴퓨터의 대상 파일이 수정되거나 이름이 변경된 경우에는 기존 파일이 같은 이름의 추가된 파일로 대체되지 않습니다.


파일 경로 대화 상자

파일 경로 대화 상자에서 사용자 컴퓨터에서 제거할 파일 목록에 추가하려는 파일의 경로 및 파일 이름을 입력하고 확인을 클릭합니다.

경로는 드라이브 문자, UNC 경로 또는 다음 특수 폴더 중 하나로 시작해야 합니다.

[INSTALLLOCATION] | Office가 설치된 폴더
[ROOTDRIVE] | 사용 가능한 공간이 가장 많은 로컬 디스크 드라이브
[ProgramFilesFolder] | Program Files 폴더
[CommonFilesFolder] | Program Files\Common Files 폴더
[WindowsFolder] | Windows 폴더
[SystemFolder] | Windows System32 폴더
[PersonalFolder] | 사용자의 My Documents 폴더
[AppDataFolder] | 사용자의 Application Data 폴더
[NetHoodFolder] | 사용자의 내 네트워크 환경 폴더


레지스트리 항목 추가

Office가 설치될 때 사용자 컴퓨터에서 레지스트리 항목을 추가 또는 수정합니다.

사용자 컴퓨터에 추가할 레지스트리 항목의 목록을 만들려면 추가를 클릭합니다. 목록의 항목을 변경하려면 항목을 선택하고 수정을 클릭합니다. 목록에서 항목을 제거하려면 항목을 선택하고 제거를 클릭합니다. 레지스트리 파일(REG 파일)에서 항목 집합을 추가하려면 가져오기를 클릭합니다. REG 파일의 항목이 목록의 항목과 중복되는 경우 REG 파일의 항목으로 기존 레지스트리 항목을 덮어쓸지 확인하는 메시지가 표시됩니다.

참고 이 섹션에서 사용자 지정된 레지스트리 항목은 OCT의 다른 곳에서 사용자 지정된 항목을 덮어쓸 수 있습니다. 이 섹션은 Office 사용자 인터페이스에서 직접 설정할 수 없으며 OCT의 다른 방법으로 구성할 수 없는 옵션을 사용자 지정할 때 유용합니다.


레지스트리 항목 추가/수정 대화 상자

레지스트리 항목 추가/수정 대화 상자에서 각 레지스트리 항목에 대한 다음 정보를 입력합니다.

루트 - 추가하거나 수정할 항목이 포함된 분기를 선택합니다. 설정은 사용자당 한 번(HKEY_CURRENT_USER) 또는 컴퓨터당 한 번(HKEY_LOCAL_MACHINE) 적용됩니다. HKEY_USERS 또는 HKEY_LOCAL_MACHINE의 루트에는 레지스트리 항목을 추가할 수 없습니다.
데이터 형식 - 레지스트리 값의 데이터 형식을 선택합니다.
키 - 항목이 저장되는 하위 키의 이름(예: Software\Microsoft\Office\12.0\Common)을 입력합니다.
빈 키 만들기 - 레지스트리 항목에 값 이름이나 값 데이터가 없는 경우 이 확인란을 선택합니다. 일부 설정은 레지스트리 항목의 존재 여부에 따라 결정됩니다.
값 이름 - 새 레지스트리 항목의 이름을 입력합니다. 값 데이터가 있는 경우 이 필드를 비워 두면 값 이름이 <기본값>으로 지정됩니다. 키의 값 이름에는 <기본값>이 하나만 있을 수 있습니다.
값 데이터 - 새 레지스트리 항목에 저장할 데이터(값)를 입력합니다. 데이터 형식이 일치하는 데이터를 입력해야 합니다.


레지스트리 항목 제거

Office가 설치될 때 사용자 컴퓨터에서 레지스트리 항목을 제거합니다.

사용자 컴퓨터에서 제거할 레지스트리 항목의 목록을 만들려면 추가를 클릭하고, 각 레지스트리 항목에 다음 정보를 입력하십시오.

루트 - 제거할 항목이 포함된 분기를 선택합니다.
키 - Software\Microsoft\Office\12.0\Common과 같이 항목이 저장된 하위 키의 전체 이름을 입력합니다.
값 이름 - 제거하려는 레지스트리 항목의 이름을 입력합니다. 모든 해당 값 목록을 비롯한 전체 하위 키를 제거하려면 이 필드를 비워 두십시오.

참고 사용자가 Office를 제거, 복구 또는 다시 설치하면 사용자 지정 레지스트리 항목은 제거되거나 Office와 함께 다시 설치됩니다.


레지스트리 항목 삭제/수정 대화 상자

레지스트리 항목 삭제/수정 대화 상자에서 각 레지스트리 항목에 대해 다음 정보를 입력하고 확인을 클릭합니다.

루트 - 제거할 항목이 들어 있는 분기를 선택합니다.
키 - Software\Microsoft\Office\12.0\Common과 같이 항목이 저장된 하위 키의 이름을 입력합니다.
값 이름 - 제거할 레지스트리 항목의 이름을 입력합니다. 모든 값 항목을 포함한 전체 하위 키를 제거하려면 이 필드를 빈 상태로 둡니다.


Outlook 프로필

사용자의 기본 Outlook 프로필을 사용자 지정합니다. Outlook 프로필은 사용자별 정보를 정의하는 Windows 레지스트리의 값 집합입니다. Outlook 프로필에는 여러 전자 메일 계정이 포함될 수 있습니다. 사용자는 여러 Outlook 프로필을 가질 수 있지만 설치 사용자 지정 파일에서는 하나의 프로필만 구성할 수 있습니다.

기존 프로필 사용 - 사용자 컴퓨터에 이미 구성된 프로필을 사용하거나 Outlook이 처음 시작될 때 사용자에게 프로필을 만들도록 메시지를 표시합니다. 이 옵션을 선택하면 OCT의 다른 Outlook 섹션은 사용할 수 없게 됩니다.
프로필 수정 - 사용자 컴퓨터에 있는 기본 프로필을 수정하거나 지정한 이름의 프로필을 변경합니다. 기본 프로필이나 지정한 이름의 프로필이 없는 경우 OCT의 다른 Outlook 섹션에서 선택한 옵션을 기준으로 Outlook에서 프로필이 만들어지며 기본 프로필 이름(Outlook) 또는 지정한 프로필 이름이 사용됩니다.
새 프로필 - 사용자 컴퓨터에 새 프로필을 만들고 이를 기본 프로필로 지정합니다. 기존 프로필은 제거되지 않고 사용자가 사용할 수 있도록 계속 유지됩니다. 프로필 이름 상자에 이름을 입력해야 합니다. 이 이름은 Outlook의 전자 메일 계정 대화 상자에 나타납니다. OCT의 다른 Outlook 섹션에서 선택한 옵션을 기준으로 Outlook에서 프로필이 만들어집니다.
PRF 적용 - 새 기본 프로필을 정의하기 위해 Outlook 프로필 파일(PRF 파일)을 가져옵니다. 이 옵션을 선택하면 OCT의 다른 Outlook 섹션은 사용할 수 없게 되지만 PRF 파일의 설정으로 OCT가 업데이트되지는 않습니다. Office Outlook 2007용으로 만들어진 프로필은 모두 사용할 수 있습니다. 다음 프로필(PRF 파일) 적용 상자에 프로필의 이름과 경로를 입력합니다. Outlook 이전 버전용으로 PRF 파일을 만든 경우 프로필에 MAPI 서비스만 정의되어 있다면 Office Outlook 2007로 가져올 수 있습니다.

사용자에게 관리 권한이 없는 잠긴 컴퓨터에 Office를 설치하는 경우에는 Office가 설치된 후 Outlook 프로필을 구성할 수 없습니다.


Exchange Server 설정 지정

새로 작성하거나 수정한 Outlook 프로필에서 사용자의 Microsoft Exchange 설정을 구성합니다.

Exchange Server 연결

새로 작성하거나 수정한 Outlook 프로필에 대해 Exchange Server 연결을 구성합니다.

Exchange Server 연결 구성 안 함 - 컴퓨터에 프로필이 없는 경우 Outlook을 처음 시작할 때 사용자에게 프로필 및 계정 정보를 묻는 메시지가 표시됩니다.
Exchange Server 연결 구성 - 새로운 Exchange Server 연결을 위한 설정을 구성하거나 기존 Exchange Server 연결에서 설정을 바꿉니다. 다음 정보를 입력합니다.
  • 사용자 이름 - 특정 값 또는 대체할 수 있는 매개 변수로 사용자를 식별합니다. 기본값인 %USERNAME%을 지정하면, Outlook을 처음 시작할 때 사용자에게 가능한 변수를 보여 주는 대신 사용자의 정확한 로그온 이름이 사용됩니다.
  • Exchange Server - 사용자가 Outlook을 시작할 때 사용할 수 있는 Exchange 서버의 이름을 입력합니다. 사용자가 Outlook을 처음 시작하면 이 값은 사용자의 정확한 Exchange 서버로 바뀝니다. 이 입력란에는 Exch-2-Srvr과 같은 정확한 서버 이름 문자만 입력하고, 백슬래시(\\) 또는 유사한 구문은 포함하지 마십시오.
  • Exchange 연결이 있을 경우 기존 Exchange 설정 덮어쓰기 - 사용자 프로필에 있는 기존 Exchange Server 계정을 이 계정으로 바꾸려면 이 옵션을 선택합니다.

캐시된 Exchange 모드

Exchange 사서함의 로컬 복사본을 사용하도록 사용자의 Outlook 프로필을 구성하려면 다음 옵션을 사용합니다.

캐시된 Exchange 모드 구성 안 함 - 기본적으로 Exchange 사서함은 Exchange 서버에서 액세스할 수 있으며 사용자 컴퓨터의 OST 파일(오프라인 저장소 파일)에 캐시되지 않습니다.
캐시된 Exchange 모드 구성 - OST 파일을 만들거나 기존의 OST 파일을 사용합니다. 사용자는 Exchange 사서함의 로컬 사본으로 작업하게 됩니다. 캐시된 Exchange 모드 사용을 선택할 경우 다음과 같은 옵션으로 사용자를 위한 캐시된 Exchange 모드를 구성할 수 있습니다.
머리글만 다운로드 - 사용자의 Exchange 사서함에서 머리글의 복사본만 다운로드합니다.
전체 항목 앞에 오는 머리글 다운로드 - 사용자의 Exchange 사서함에서 머리글의 복사본을 다운로드한 후 메시지의 복사본을 다운로드합니다.
전체 항목 다운로드 - 사용자의 Exchange 사서함에서 머리글과 메시지 본문을 비롯한 전체 메시지의 복사본을 다운로드합니다.
저속 연결 시 머리글만 다운로드 - 저속 네트워크 연결이 감지될 경우 사용자의 Exchange 사서함에서 머리글의 복사본만 다운로드합니다.
메일이 없는 공유 폴더 다운로드 - 메일이 없는 공유 폴더를 다운로드합니다.
공용 폴더 즐겨찾기 다운로드 - 공용 폴더 즐겨찾기의 목록을 다운로드합니다.


Exchange Server 추가 설정

Configure Exchange Server 오프라인 사용 옵션 및 외부에서 Outlook 사용 기능을 구성해 보십시오. 이러한 설정을 구성하는 방법에 대한 자세한 내용은 2007 Microsoft Office Resource Kit의 'Outlook 2007을 사용하여 캐시된 Exchange 모드 구성'을 참고하십시오.


계정 추가

사용자의 프로필에 새 Outlook 전자 메일 계정을 포함합니다.

새로 작성하거나 수정한 Outlook 프로필에 계정을 추가하지 않으려면 Outlook 프로필 및 계정 정보 사용자 지정 안 함 옵션을 선택합니다.

새로운 또는 수정된 Outlook 프로필에서 새 계정 정보를 지정하려면 추가 Outlook 프로필 및 계정 정보 사용자 지정 옵션을 선택합니다. 사용자가 응용 프로그램을 처음 시작하면 여기에서 지정한 정보를 기준으로 프로필이 만들어집니다.

목록에 새 계정을 추가하려면 추가를 클릭합니다. 목록의 계정을 수정하려면 계정을 선택하고 수정을 클릭합니다. 목록에서 계정을 제거하려면 계정을 선택하고 제거를 클릭합니다.

다음과 같은 옵션도 지정할 수 있습니다.

  • 새 메일을 배달할 위치 - Exchange 서버를 구성하거나 PST 파일(개인 폴더 파일)을 추가할 때 새 전자 메일 메시지의 배달 위치를 지정하려면 이 옵션을 선택합니다. 기본 위치는 Exchange 서버가 구성된 경우 Exchange 서버가 되고 구성되지 않은 경우 사용자 컴퓨터의 PST 파일이 됩니다.
  • 기본 전자 메일 계정 - 사용자의 기본 전자 메일 계정으로 사용할 계정을 선택합니다.


계정 및 계정 설정 추가 대화 상자

새 계정을 추가하는 경우 추가할 계정 유형을 선택하고 다음을 클릭합니다.

<계정 유형> 설정 대화 상자에서 추가하거나 수정 중인 계정 유형에 알맞은 옵션(예: 계정 이름, 사용자 이름, 메일 서버 및 전자 메일 주소)을 설정합니다. 추가 구성 옵션에 대해 기타 설정을 클릭합니다. 작업이 완료되면 마침을 클릭합니다.

전자 메일 서비스가 중첩되지 않도록 하기 위해 Outlook에서는 같은 서비스 유형에 둘 이상의 새 계정을 추가하지 못하도록 할 수 있습니다. 예를 들어 Outlook에서는 모든 POP 계정이 고유의 이름을 가졌는지 확인합니다. 다음 표에서는 Outlook이 기존 계정과 같은 유형의 새 계정을 설치 사용자 지정 파일에 추가할 수 있는지 여부를 확인하는 방법을 보여 줍니다.

계정 유형 | 중복 계정 추가 여부 | 충돌이 발생하는지 확인하는 데 사용되는 데이터
POP3 | 아니요 | 계정 이름
IMAP(Internet Message Access Protocol) | 아니요 | 계정 이름
Hotmail 또는 HTTP | 아니요 | 계정 이름
PST | 아니요 | PST 파일의 파일 이름 및 경로
유니코드 PST | 아니요 | 유니코드 PST 파일의 파일 이름 및 경로
Outlook 주소록 | 예 | 기존 계정
개인 주소록 | 예 | 기존 계정
LDAP | 아니요 | 계정 이름
Exchange | 예 | 기존 공급자


계정 및 내보내기 설정 제거

기존 전자 메일 계정을 제거하거나 설정을 PRF 파일로 내보냅니다.

계정을 제거하기 위한 옵션은 OCT의 Outlook 프로필 페이지에서 프로필 수정을 선택한 경우에만 사용할 수 있습니다. Outlook을 처음 시작할 때 사용자 컴퓨터에서 계정을 제거하려면 다음 계정이 있을 경우 제거하십시오에서 Lotus cc:Mail 또는 Microsoft Mail을 선택합니다.

PRF 파일에서 정의한 Outlook 프로필 설정을 저장하려면 프로필 설정 내보내기를 클릭합니다.

표시 팁

Outlook PRF 파일을 효율적으로 만들려면 OCT를 사용하여 항목을 선택한 후 이를 PRF 파일로 내보냅니다. 설치 사용자 지정 파일을 사용하지 않고 Office를 설치하는 경우에도 이 방법을 사용할 수 있습니다. PRF 파일을 편집하여 OCT에 표시되지 않은 설정을 추가로 사용자 지정할 수 있습니다. 예를 들어 OCT에 나열되지 않은 전자 메일 공급자를 추가할 수 있습니다.


보내기/받기 그룹 지정

Exchange 계정 및 폴더에 대한 보내기/받기 그룹을 정의하고 Outlook에서 보내기/받기가 진행되는 동안 각 그룹에서 실행할 작업을 지정합니다. 보내기/받기 그룹에는 Outlook 계정 및 폴더 모음이 포함됩니다. Outlook이 온라인일 때와 오프라인일 때 보내기/받기 그룹에 대해 각각 다른 옵션을 지정할 수 있습니다.

보내기/받기 설정 구성 안 함 - 보내기/받기 그룹의 설정을 구성하지 않습니다. Outlook은 모든 계정 그룹 및 해당 기본 설정으로만 구성됩니다. 사용자가 추가 그룹을 만든 경우에는 Office Outlook 2007로 업그레이드할 때 그룹이 마이그레이션됩니다.
보내기/받기 설정 구성 - 보내기/받기 그룹의 설정을 구성합니다(Exchange 계정 및 폴더만 해당).
  • 계정 및 폴더의 새 그룹을 만들려면 새로 만들기를 클릭합니다.
  • 보내기/받기 그룹에 대한 옵션을 지정하거나 다시 정의하려면 수정을 클릭합니다
  • 기존 보내기/받기 그룹의 이름을 바꾸려면 이름 바꾸기를 클릭합니다.
  • 기존 보내기/받기 그룹을 제거하려면 제거를 클릭합니다.

선택한 그룹의 보내기/받기 설정

목록에서 선택한 보내기/받기 그룹의 설정을 지정합니다. 선택한 그룹의 이름은 옵션 레이블에 나타납니다. Outlook이 온라인일 때와 오프라인일 때 각각 다른 옵션을 지정할 수 있습니다.

온라인일 때
  • 이 그룹을 보내기/받기에 포함 - 사용자가 보내기/받기를 클릭할 때 이 그룹에 대해 보내기/받기 작업을 실행합니다.
  • 매 n 분마다 자동 보내기/받기 실행 - 각 보내기/받기 작업 사이의 간격을 선택합니다.
  • 종료 시 자동으로 보내기/받기 실행 - 사용자가 Outlook을 종료할 때 이 그룹에 대해 보내기/받기 작업을 실행합니다.
오프라인일 때
  • 이 그룹을 보내기/받기에 포함 - 사용자가 보내기/받기를 클릭할 때 이 그룹에 대해 보내기/받기 작업을 실행합니다.
  • 매 n 분마다 자동 보내기/받기 실행 - 각 보내기/받기 작업 사이의 간격을 선택합니다.
Exchange 주소록
  • 오프라인 주소록 다운로드 - 사용자가 보내기/받기를 클릭할 때 오프라인 주소록을 다운로드합니다.
  • 주소록 설정을 클릭하여 주소록 설정 수정 대화 상자를 엽니다. 마지막 보내기/받기 이후로 변경된 내용만 다운로드를 선택하여 마지막 다운로드 이후 주소록에 업데이트된 내용만 다운로드할 수 있고, 다운로드 방법으로 아주 자세하게 또는 간략하게를 선택할 수 있습니다.


새 Exchange 그룹 대화 상자

새 그룹 이름 상자에 현재 만들고 있는 Exchange 보내기/받기 그룹의 이름을 입력한 다음 확인을 클릭합니다.


그룹 수정 대화 상자

그룹을 수정할 경우 그룹 수정 대화 상자에서 다음 옵션 중 하나를 선택한 다음 확인을 클릭합니다.

보내기/받기 그룹 옵션을 선택하십시오.에서 다음 옵션을 선택합니다.

메일 항목 보내기 - 이 그룹에 대해 보내기/받기를 실행할 때 보낼 편지함에서 메일 항목을 보냅니다.
메일 항목 받기 - 이 그룹에 대해 보내기/받기를 실행할 때 메일 항목을 보냅니다.
오프라인에서 폴더 홈 페이지 사용 - 이 그룹에 대해 보내기/받기를 실행할 때 폴더 홈 페이지의 내용을 새로 고칩니다.
양식 동기화 - 이 그룹에 대해 보내기/받기를 실행할 때 양식을 동기화합니다.

이 보내기/받기 그룹에 대한 폴더 변경 옵션에서 폴더를 선택하고 다음 정보를 제공합니다.

이 폴더를 보내기/받기에 포함 - 이 보내기/받기 그룹에 대한 보내기/받기를 실행하는 동안 업데이트할 폴더 집합에 이 폴더를 추가하고 다음 옵션 중 하나를 선택합니다.
  • 머리글만 다운로드 - 이 보내기/받기 그룹에 대한 보내기/받기를 실행하여 업데이트할 때 이 폴더의 머리글만 다운로드합니다.
  • 항목 전체 다운로드(첨부 파일 포함) - 이 보내기/받기 그룹에 대한 보내기/받기를 실행하여 업데이트할 때 이 폴더의 전체 전자 메일 메시지(또는 다른 항목)을 다운로드합니다.
  • 다음보다 큰 항목은 머리글만 다운로드 - 항목이 지정된 크기보다 큰 경우 항목의 머리글만 다운로드합니다. 이 설정은 이 보내기/받기 그룹에 대한 보내기/받기를 실행하여 업데이트할 때 이 폴더에만 적용됩니다.


Exchange 그룹 이름 바꾸기 대화 상자

새 그룹 이름 상자에 Exchange 보내기/받기 그룹의 새 이름을 입력한 다음 확인을 클릭합니다.


주소록 설정 대화 상자 수정

Outlook에서 오프라인 주소록의 업데이트 상태를 유지하는 기본 방법을 구성해 보십시오. 선택할 수 있는 옵션은 다음과 같습니다.

마지막 보내기/받기 이후로 변경된 내용만 다운로드 ? Outlook에서 마지막 보내기/받기 이후로 주소록에 변경된 내용만 다운로드합니다. 이 작업은 일반적으로 전체 주소록을 다운로드할 때보다 시간이 적게 걸립니다.
아주 자세하게 ? 주소록을 다운로드할 때 Outlook에서 각 항목에 대한 모든 세부 사항을 복사합니다.
간략하게 ? 주소록을 다운로드할 때 Outlook에서 각 항목에 대한 이름 및 전자 메일 주소와 같은 필수 정보만 복사합니다. 이 작업은 다운로드하는 데 시간은 적게 걸리지만 오프라인 주소록에 주소 세부 사항이 포함되지 않습니다.


Office 보안 설정

Office 응용 프로그램의 보안 설정을 사용자 지정합니다.

참고 설치 사용자 지정 파일에 지정된 보안 설정은 사용자 컴퓨터에 대한 기본 설정이 됩니다. 그러나 사용자가 설치 후 이를 변경할 수 있습니다. 보안 설정을 잠그려면 그룹 정책을 사용하십시오. 자세한 내용은 '2007 Office system의 컴퓨터 잠금'을 참조하십시오.

신뢰할 수 있는 게시자 - 디지털 서명된 매크로, 추가 기능, Microsoft ActiveX 컨트롤 및 기타 Office 응용 프로그램에서 사용하는 실행 코드에 대한 신뢰할 수 있는 원본을 식별하는 목록을 관리합니다. Office 응용 프로그램은 인증서 기반의 신뢰할 수 있는 원본 목록을 Internet Explorer와 공유합니다. 디지털 인증서(CER 파일)를 추가하려면 추가를 클릭합니다. 기본 Microsoft CER 파일을 추가하면 모든 추가 기능 및 서식 파일이 Office 응용 프로그램과 함께 사용자 컴퓨터에 설치됩니다.
신뢰할 수 있는 위치 - 보안 센터의 보안 기능으로 검사하지 않고도 모든 파일을 열 수 있는 위치를 식별하는 목록을 관리합니다. 새 위치를 추가하려면 추가를 클릭하고 다음 정보를 입력한 후 확인을 클릭합니다.
응용 프로그램 - 이 위치를 사용하는 Office 응용 프로그램을 선택합니다.
경로 - 신뢰할 수 있는 위치의 경로를 입력합니다. 드라이브 문자가 있는 정규화된 경로 또는 UNC 경로를 입력하십시오. 경로에 환경 변수를 포함할 수 있습니다.
이 위치의 하위 폴더도 신뢰할 수 있음 - 하위 폴더도 신뢰할 수 있는 위치로 포함하려면 이 확인란을 선택합니다.
설명 - 위치의 용도를 설명하는 텍스트를 입력합니다.

이 목록에서 신뢰할 수 있는 위치를 제거하려면 해당 위치를 선택하고 제거를 클릭합니다.

참고 여기에서 신뢰할 수 있는 위치를 하나 이상 지정하면 사용자 컴퓨터에 정의되어 있는 신뢰할 수 있는 위치 목록이 이 목록으로 대체됩니다 .

설치하는 동안 OCT에서 작성한 신뢰할 수 있는 위치 모두 제거 - 사용자 컴퓨터에서 신뢰할 수 있는 위치 목록을 제거합니다. 새 위치를 추가하지 않은 채 사용자 컴퓨터에서 신뢰할 수 있는 위치 목록을 제거하려면 이 확인란을 사용합니다.
기본 보안 설정 - 추가 기능, 서식 파일 및 Office 응용 프로그램에 대한 기본 보안 수준을 설정합니다. 각 Office 응용 프로그램에 대해 다음 옵션을 설정할 수 있습니다.
  • 신뢰할 수 있는 위치 허용 옵션
    1. 사용자의 컴퓨터가 아닌 신뢰할 수 있는 위치 허용
    2. 모든 신뢰할 수 있는 위치 해제. 신뢰할 수 있는 게시자가 서명한 파일만 신뢰
  • 응용 프로그램 추가 기능 경고 옵션
    1. 모든 응용 프로그램 추가 기능 사용 안 함
    2. 응용 프로그램 추가 기능에 신뢰할 수 있는 게시자의 서명 필요
    3. 확장에 서명이 필요하며 서명되지 않은 확장을 사용 안 함
  • VBA 매크로 경고 옵션
    1. 모든 VBA 매크로 제외
    2. 서명되지 않은 VBA 매크로에 대한 보안 표시줄 경고 사용 안 함(서명되지 않은 코드를 사용할 수 없음)
    3. VBA 매크로에 대한 보안 검사 안 함(권장하지 않음. 모든 문서의 코드가 실행됨)
  • 추가 기능 및 서식 파일(Microsoft Office Project 2007에만 해당)
    1. 설치된 모든 추가 기능과 서식 파일을 안전한 것으로 신뢰함
    2. 설치된 추가 기능과 서식 파일 신뢰 안 함
  • 보안 수준(Office Project 2007에만 해당)
    1. 높음 - 신뢰할 수 있는 곳에서 서명한 매크로만을 실행합니다. 파일을 열 때 서명이 없는 매크로는 실행되지 않습니다.
    2. 보통 - 파일을 열 때 매크로의 바이러스 감염 여부를 확인하여 매크로를 실행할지를 사용자가 결정할 수 있습니다.
    3. 낮음(권장하지 않음) - 매크로 바이러스의 감염 여부를 확인하지 않습니다.
안전하지 않은 ActiveX 초기화 - 서명되지 않아 보안 위험성이 있는 ActiveX 컨트롤을 영구 데이터, 즉 컨트롤의 한 인스턴스에서 다음 인스턴스로 저장된 데이터를 사용하여 초기화할 수 있는지 여부를 지정합니다. 다음과 같은 값을 사용할 수 있습니다.
<구성 안 함> - 사용자 컴퓨터에 지정된 설정을 수정하지 않습니다. 새 응용 프로그램은 기본 설정인 영구 데이터를 사용할지 묻는 메시지 표시를 사용하여 설치됩니다.
기본 컨트롤을 사용할 지 묻는 메시지 표시 - 보안 위험성이 있는 ActiveX 컨트롤이 시작되기 전에 사용자에게 경고 메시지를 표시합니다. 사용자가 문서 원본을 신뢰할 경우 기본 설정을 사용하여 컨트롤이 시작됩니다.
영구 데이터를 사용할지 묻는 메시지 표시 - 보안 위험성이 있는 ActiveX 컨트롤이 시작되기 전에 사용자에게 경고 메시지를 표시합니다. 사용자가 문서 원본을 신뢰할 경우 영구 데이터를 사용하여 컨트롤이 시작됩니다.
메시지 표시 안 함 - 사용자에게 묻지 않은 채 서명되지 않은 모든 ActiveX 컨트롤을 실행합니다. 이 설정은 안전성이 가장 떨어지므로 사용하지 않는 것이 좋습니다.


바로 가기 구성

설치된 Office 응용 프로그램의 기본 바로 가기를 수정하거나 제거하고 2007 Office 버전와 함께 설치되거나 사용자 컴퓨터에 이미 설치되어 있는 모든 파일에 바로 가기를 추가합니다.

새 바로 가기를 추가하려면 추가를 클릭하고 바로 가기 항목 추가/수정 대화 상자에서 다음 정보를 입력합니다.

대상 - 미리 정의된 응용 프로그램 키워드를 선택하거나 바로 가기가 가리킬 파일의 이름 및 경로를 입력하여 바로 가기와 연결되는 응용 프로그램을 지정합니다. 응용 프로그램 키워드를 선택하면 OCT에서 나머지 상자에 정보를 자동으로 입력합니다. 목록에 표시되는 이름은 OCT의 기능 설치 상태 설정 페이지에서 사용자가 선택하는 기능 및 파일 추가 페이지에서 설치에 추가하는 모든 사용자 지정 파일에 해당합니다. 이름과 경로를 입력하는 경우에는 이름 또는 경로에 공백이 있으면 전체 문자열을 큰따옴표("")로 묶어야 합니다. 아래 인수 필드를 사용하여 응용 프로그램에 대한 명령줄 옵션을 추가할 수 있습니다.
위치 - 미리 정의된 폴더 키워드를 선택하거나 바로 가기 위치에 대한 이름 및 경로를 입력하여 바로 가기를 만들 폴더를 지정합니다. 하위 폴더 이름 앞에 백슬래시(\)를 추가하여 하위 폴더를 지정할 수 있습니다. 예를 들어 Microsoft Office Word 2007 바로 가기를 시작 메뉴, 프로그램 폴더의 Microsoft Office 하위 폴더에 설치하려면 <시작 메뉴\프로그램>을 선택하고 <시작 메뉴\프로그램>\Microsoft Office와 같이 하위 폴더 이름을 추가합니다.
이름 - 문자열을 입력하여 바로 가기 이름을 지정합니다.
시작 위치 - 경로를 입력하여 응용 프로그램의 기본 시작 폴더를 지정합니다. 이 상자를 비워 두면 기본 폴더가 대상 파일이 있는 폴더로 설정됩니다. 사용자 컴퓨터에서 경로가 올바르지 않은 경우에는 바로 가기를 사용하려고 할 때 오류 메시지가 나타납니다. 예를 들어 Office Word 2007 바로 가기를 시작 메뉴, 프로그램 폴더의 Microsoft Office 하위 폴더에 설치하려면 <startmenu\programs>\Microsoft Office를 입력합니다.
인수 - 명령줄에서 응용 프로그램에 전달할 선택적 인수를 입력합니다.
바로 가기 키 - 응용 프로그램 또는 파일에 대한 선택적 바로 가기 키를 입력합니다.
실행 - 응용 프로그램 또는 파일이 시작되는 창의 유형(일반 창, 최소화 또는 최대화)을 선택합니다.
아이콘 변경 - 바로 가기에 대한 다른 아이콘을 선택합니다.

목록에 있는 바로 가기를 수정하려면 해당 바로 가기를 선택하고 수정을 클릭한 다음 바로 가기 항목 추가/수정 대화 상자에서 정보를 편집합니다.

목록에서 바로 가기를 제거하려면 해당 바로 가기를 선택하고 제거를 클릭합니다.

참고 사용자 지정 응용 프로그램이나 파일에 바로 가기를 추가한 경우에는 사용자가 Office를 수정, 복구, 다시 설치 또는 제거하더라도 해당 바로 가기는 업데이트되거나 제거되지 않습니다.


바로 가기 항목 추가/수정 대화 상자

바로 가기 항목 추가/수정 대화 상자에서 만들거나 수정하고 있는 바로 가기에 대한 다음 정보를 입력하고 확인을 클릭합니다.

대상 - 미리 정의된 응용 프로그램 키워드를 선택하거나 바로 가기가 가리킬 파일의 이름 및 경로를 입력하여 바로 가기와 연결되는 응용 프로그램을 지정합니다. 응용 프로그램 키워드를 선택하면 OCT에서 나머지 상자에 정보를 자동으로 입력합니다. 목록에 표시되는 이름은 OCT의 기능 설치 상태 설정 페이지에서 사용자가 선택하는 기능 및 파일 추가 페이지에서 설치에 추가하는 모든 사용자 지정 파일에 해당합니다. 이름과 경로를 입력하는 경우에는 이름 또는 경로에 공백이 있으면 전체 문자열을 큰따옴표("")로 묶어야 합니다. 인수 필드를 사용하여 응용 프로그램에 대한 명령줄 옵션을 추가할 수 있습니다.
위치 - 미리 정의된 폴더 키워드를 선택하거나 바로 가기 위치에 대한 이름 및 경로를 입력하여 바로 가기를 만들 폴더를 지정합니다. 하위 폴더 이름 앞에 백슬래시(\)를 추가하여 하위 폴더를 지정할 수 있습니다. 예를 들어 Microsoft Office Word 2007 바로 가기를 시작 메뉴, 프로그램 폴더의 Microsoft Office 하위 폴더에 설치하려면 [ProgramMenuFolder]를 선택하고 [ProgramMenuFolder]\Microsoft Office와 같이 하위 폴더를 이름을 추가합니다.

위치에 대해 다음과 같은 특수 폴더를 사용할 수 있습니다.

[StartMenuFolder] | Windows 시작 메뉴
[ProgramMenuFolder] | Windows 시작\프로그램 메뉴
[StartupFolder] | Windows 시작\프로그램 메뉴의 시작프로그램 폴더
[DesktopFolder] | Windows 바탕 화면 폴더
[INSTALLLOCATION] | Office가 설치된 폴더
[FavoritesFolder] | 사용자의 즐겨찾기 폴더
[AppDataFolder] | 사용자의 Application Data 폴더
[NetHoodFolder] | 사용자의 내 네트워크 환경 폴더
이름 - 문자열을 입력하여 바로 가기 이름을 지정합니다.
시작 위치 - 경로를 입력하여 응용 프로그램의 기본 시작 폴더를 지정합니다. 이 상자를 비워 두면 기본 폴더가 대상 파일이 있는 폴더로 설정됩니다. 사용자 컴퓨터에서 경로가 올바르지 않은 경우에는 바로 가기를 사용하려고 할 때 오류 메시지가 나타납니다.
인수 - 명령줄에서 응용 프로그램에 전달할 선택적 인수를 입력합니다.
바로 가기 키 - 응용 프로그램 또는 파일에 대한 선택적 바로 가기 키를 입력합니다. 바로 가기 키의 구문은 다음과 같습니다.
[modifier+]VK_key
여기에서 modifier, 즉 한정자는 Shift, Ctrl, Alt 또는 Ext이고 VK_key는 가상 키 이름입니다. 자세한 내용은 아래 표를 참고하십시오. 한정자는 선택 사항이며 순서에 관계없이 더하기 기호(+)로 구분하여 여러 개 지정할 수 있습니다. 한정자를 사용할 경우 앞에 가상 키 이름을 사용해야 합니다. 또한 하나의 가상 키 이름을 입력해야 하며 키 정의에 공백을 사용하면 안 됩니다.

다음 예를 참고하십시오.

Ctrl+VK_F12
Ctrl+Shift+VK_A
Alt+Ctrl+VK_SNAPSHOT

시스템에서 Ctrl+Alt+VK_Delete와 같은 일부 키 조합을 사용하면 응용 프로그램이 예상대로 시작되지 않을 수 있습니다. 특히 한정자 없이 바로 가기 키를 지정할 때 사용자의 컴퓨터에서 충돌이 발생하지 않도록 주의하십시오. 예를 들어 한정자 없이 VK_A를 지정하면 사용자가 A 키를 입력할 때마다 응용 프로그램이 실행됩니다.

다음과 같은 가상 키 이름을 사용할 수 있습니다.
가상 키 이름 | 16진수 키 코드 | 설명
VK_0 ... VK_9 | 30-39 | 0-9 키
VK_A ... VK_Z | 41-5A | A-Z 키
VK_NUMPAD0 ... VK_NUMPAD9 | 60-69 | 숫자 키패드의 0-9 키
VK_F1 ... VK_F24 | 70-87 | 기능 키 F1-F24
VK_LBUTTON | 1 | 마우스 왼쪽 단추
VK_RBUTTON | 2 | 마우스 오른쪽 단추
VK_CANCEL | 3 | 컨트롤 중단 처리
VK_MBUTTON | 4 | 마우스 가운데 단추(단추가 세 개인 마우스)
VK_BACK | 8 | 백스페이스 키
VK_CLEAR | 0C | Clear 키
VK_RETURN | 0D | Enter 키
VK_PAUSE | 13 | Pause 키
VK_CAPITAL | 14 | Caps Lock 키
VK_PRIOR | 21 | Page Up 키
VK_NEXT | 22 | Page Down 키
VK_END | 23 | End 키
VK_HOME | 24 | Home 키
VK_LEFT | 25 | 왼쪽 화살표 키
VK_UP | 26 | 위쪽 화살표 키
VK_RIGHT | 27 | 오른쪽 화살표 키
VK_DOWN | 28 | 아래쪽 화살표 키
VK_SELECT | 29 | Select 키
VK_EXECUTE | 2B | Execute 키
VK_SNAPSHOT | 2C | Print Screen 키
VK_INSERT | 2D | Ins 키
VK_HELP | 2F | Help 키
VK_MULTIPLY | 6A | * 키
VK_ADD | 6B | + 키
VK_SEPARATOR | 6C | Separator 키
VK_SUBTRACT | 6D | - 키
VK_DECIMAL | 6E | . 키
VK_DIVIDE | 6F | / 키
VK_NUMLOCK | 90 | Num Lock 키
VK_SCROLL | 91 | Scroll Lock 키
실행 - 응용 프로그램 또는 파일이 시작되는 창의 유형(일반 창, 최소화 또는 최대화)을 선택합니다.
아이콘 변경 - 바로 가기에 대한 다른 아이콘을 선택합니다.