Office 自定义工具帮助文件

本帮助文件中的信息也可通过联机方式在 2007 Microsoft Office System 资源工具包的 2007 Office system 中的 Office 自定义工具中找到。

欢迎使用 |
安装 |
安装位置和单位名称 |
其他网络资源 | 添加/修改网络服务器项对话框
授权和用户界面 |
删除以前的安装 |
添加安装并运行程序 | 添加/修改程序项对话框
Office 安全设置 |
修改安装程序属性 | 添加/修改属性值对话框
功能 |
修改用户设置 |
设置功能安装状态 |
文件和注册表项 |
添加文件 | 文件目标路径对话框
删除文件 | 文件路径对话框
添加注册表项 | 添加/修改注册表项对话框
删除注册表项 |
配置快捷方式 | 添加/修改快捷方式项对话框
Outlook |
Outlook 配置文件 |
指定 Exchange 设置 |
添加帐户 | 添加帐户对话框
删除帐户并导出设置 |
指定发送/接收组 | 新建 Exchange 组对话框
 | 修改组对话框
 | 重命名 Exchange 组对话框


Office 自定义工具

使用 Office 自定义工具 (OCT) 可以自定义 2007 Microsoft Office System 的安装。通过在命令行中键入 setup.exe /admin 可以运行 OCT。

在运行 OCT 时，您选择是创建新的安装自定义文件还是打开现有的文件。如果要创建新文件，则 OCT 显示网络安装点上可用产品的列表。必须选择一个要自定义的产品。

注释 2007 Office 发布版要求在运行 Office 的所有计算机（包括用来运行 OCT 的计算机）上安装 Windows Installer 版本 3.1 或更高版本。有关 Windows Installer 3.1 的详细信息（包括从哪里获取它），请参阅 Microsoft 知识库文章 893803。

使用 OCT 可以自定义 Office 并将自定义设置保存到安装自定义文件（MSP 文件）中，然后将该文件放入网络安装点上的“更新”文件夹中。安装 Office 时，安装程序在“更新”文件夹中查找安装自定义文件，并在找到后应用这些自定义设置。如果将自定义文件放入“更新”文件夹以外的其他位置，则可以使用安装程序命令行选项 /adminfile 来指定文件的完全限定路径；例如，setup.exe /adminfile \\server\share\mychanges\custom.msp。

注释 如果使用“更新”文件夹以外的文件夹存储自定义文件，则可以使用 SetupUpdates 元素的 SUpdateLocation 属性在 config.xml 文件中指定其位置。有关详细信息，请参阅 2007 Microsoft Office 资源工具包中的 2007 Office 系统中的 Config.xml 文件。

还可以使用安装自定义文件更改现有安装。由于安装自定义文件是 Windows Installer MSP 文件（.msp 文件扩展名）的扩展，因此可以像应用软件更新一样将该自定义文件应用于用户计算机，而用户的现有 Office 安装会使用您的自定义设置进行更新。例如，如果将某些功能的状态改为“不可用”，然后将生成的自定义文件应用于现有的 Office 安装，则会从用户计算机中删除这些功能。

但是，OCT 中的某些选项仅适用于新的 Office 安装。这些选项在 OCT 和 OCT 帮助文件中进行了标识。例如，可以使用 INSTALLLOCATION 元素指定用户计算机上安装 Office 的文件夹；但是，如果自定义文件应用于现有安装，则会忽略 INSTALLLOCATION 元素（需要卸载并重新安装 Office 才能更改安装位置）。

在“文件”菜单上选择“保存”可以在退出 OCT 之前保存安装自定义文件。

OCT 由四个主要部分构成，其中每个部分又划分为一些包含自定义选项的页。

  • 安装 - 指定默认的组织名称、安装位置以及其他安装源；设置产品密钥；接受许可协议；设置显示级别；选择要删除哪些以前版本的 Office；定义要在安装过程中运行的自定义程序；自定义 Office 安全设置；以及设置安装程序属性。
  • 功能 - 设置默认用户选项并选择要安装哪些功能。
  • 其他内容 - 添加或删除自定义文件、注册表项和快捷方式。
  • Outlook - 自定义默认的 Microsoft Office Outlook 2007 配置文件以及设置 Office Outlook 2007 和 Microsoft Exchange 2007 选项。


安装位置和单位名称

为其安装包括此安装自定义文件的所有用户指定默认的单位名称和安装位置。

默认安装路径 - 此选项指定安装程序在用户计算机上安装 Office 的位置。可以使用预定义的文件夹关键字 [ProgramFilesFolder] 指定 Microsoft Windows 中标准文件夹的路径。默认路径是 [ProgramFilesFolder]\Microsoft Office。仅当在用户计算机上首次安装 Office 时才识别该选项；除非卸载并重新安装 Office，否则不能更改该安装路径。
单位名称 - 此名称显示在“关于”框（“帮助”菜单）中以及 Office 应用程序的标题页上。您指定的名称用作其安装包括此自定义文件的所有用户的默认公司名称。


其他网络资源

指定具有网络安装点副本的其他服务器。

如果安装程序正在根据需要安装功能或者修复 Office，并且原始的网络安装点不可用，则安装程序会按指定顺序搜索此列表中的服务器。

若要向列表中添加来源位置，请单击“添加”。若要编辑路径，请从此列表中选择服务器，然后单击“修改”。若要从此列表中删除服务器，请选择该服务器，然后单击“删除”。若要更改此列表的顺序，请选择服务器，然后单击“移动”箭头在列表中上移或下移该服务器。

注释 OCT 不会验证服务器路径，也不会在向此列表中添加服务器时尝试连接到该服务器。


“添加/修改网络服务器项”对话框

在“添加/修改网络服务器项”对话框中，输入网络服务器的路径，然后单击“确定”。

可以使用 UNC 路径，而如果所有用户对具有同一驱动器盘符的服务器都具有访问权限，则可以在路径中使用驱动器盘符。如果为所有用户定义了使用百分号 (%) 分隔的环境变量，则路径中可以包含此类环境变量。

例如：

z:\office
\\server1\share\office_root
%USERNAME%\office_root


授权和用户界面

输入产品密钥并代表通过此安装自定义文件安装 Office 的每位用户接受最终用户许可协议 (EULA)；还可以设置用户界面显示级别。仅当在用户计算机上首次安装 Office 时，安装程序才识别这些选项。

产品密钥 - 请输入有效的包含 25 个字符的批量许可证密钥。
我接受《许可协议》中的条款 - 选中此复选框可以代表用户接受许可协议中的条款。如果“显示级别”设置为“基本”或“无”，并且您提供了产品密钥，则安装程序假定您还代表用户接受许可协议。在这种情况下，即使您未设置该复选框，在安装过程中或者首次运行 Office 应用程序时也不会对用户显示有关许可协议的提示。
显示级别 - 选择在安装过程中如何显示用户界面。选项包括：
  1. 完全 - 默认 - 安装程序以交互方式运行，显示所有用户界面和消息。
  2. 基本 - 安装程序显示“欢迎”屏幕，提示输入产品密钥和接受最终用户许可协议（如果需要），并显示进度条和完成通知。
  3. 无 - 安装程序静默运行，不显示用户界面。
完成通知 - 如果希望安装程序在安装完成时向用户显示消息，则选中此复选框。
抑制模式 - 如果不希望安装程序显示错误消息和可能中断安装的其他对话框，则选中此复选框。如果将“显示级别”设置为“完全”，则不论此复选框是何种状态，都显示错误消息和其他对话框。

注释 上面的选项与 Config.xml 文件中的以下设置相同：

OCT 选项 | Config.xml 设置
产品密钥 | PIDKEY 元素
我接受...许可协议 | Display 元素的 AcceptEula 属性
显示级别 | Display 元素的 Level 属性
完成通知 | Display 元素的 CompletionNotice 属性
抑制模式 | Display 元素的 SuppressModal 属性


删除以前的安装

指定保留或删除以前版本的 Microsoft Office 应用程序。仅当在用户计算机上首次安装 Office 时，安装程序才识别该选项。

默认情况下，安装程序删除所有早期版本的 Microsoft Office 应用程序。若要保留已安装的 Office 应用程序，请选中“删除下列早期版本的 Microsoft Office 应用程序”，选择不希望删除的 Office 应用程序，单击“详细信息”，然后清除该复选框。

注释 Office Outlook 2007 不能与以前版本的 Outlook 同时存在。如果选择保留以前版本，则不会安装 Office Outlook 2007。


添加安装并运行程序

在 Office 安装完成之前或之后运行附加的可执行程序。

安装程序按照列出的顺序运行所有命令行，并且在执行完所有命令行后才能完成安装。

注释 不要添加要求重新启动计算机的程序，除非该程序是列表中的最后一个程序。如果自定义程序重新启动计算机，则会完成 Office 安装，但此列表中后面出现的所有自定义程序都不会运行。

若要向列表中添加程序，请单击“添加”。若要修改程序，请选择该程序，然后单击“修改”。若要删除程序，请选择该程序，然后单击“删除”。若要更改列表的顺序，请选择程序，然后单击“移动”箭头在列表中上移或下移该程序。


“添加/修改程序项”对话框

添加或修改程序项时，可以在“添加/修改程序项”对话框中输入以下信息，然后单击“确定”。

目标 - 输入可执行程序的路径和文件名。
参数 - 输入命令行选项的字符串，例如 /q /path c:\temp。
安装 Office 产品后运行此程序。 - 程序在 Office 安装完成后运行。这是推荐选项。如果此程序非正常终止，或者它重新启动了计算机，Office 安装不会受到影响。但是，列表中此程序下面的程序将不会运行。
安装 Office 产品前运行此程序。 - 程序在 Office 安装开始之前运行。如果此程序非正常终止，或者它重新启动了计算机，Office 将不会安装，并且列表中此程序下面的程序不会运行。

在“添加/修改程序项”对话框中，可以在可执行文件的路径中包括下列任意标准 Windows 文件夹。

[SourceDir] | 从中安装 Office 的网络安装点的根目录
[INSTALLLOCATION] | 安装 Office 的文件夹
[WindowsFolder] | Windows 文件夹
[SystemFolder] | Windows System32 文件夹
[ProgramFilesFolder] | Program Files 文件夹
[CommonFilesFolder] | Program Files\Common Files 文件夹
[DesktopFolder] | Windows“桌面”文件夹
[StartMenuFolder] | Windows“开始”菜单
[ProgramMenuFolder] | Windows“开始\程序”菜单


修改安装程序属性

设置要在 Office 安装期间应用的属性。仅当在用户计算机上首次安装 Office 时，才可以自定义安装程序属性；如果将自定义文件应用于现有安装，则其中设置的属性不会生效。

若要添加属性，请单击“添加”。若要修改已添加的属性，请选择该属性，然后单击“修改”。若要删除已添加的属性，请选择该属性，然后单击“删除”。

有关属性及其值的详细信息，请参阅 2007 Office system 中的安装程序属性。


“添加/修改属性值”对话框

添加或修改安装程序属性时，请在“添加/修改属性值”对话框中输入以下信息，然后单击“确定”：

名称 - 属性名。属性名必须全部大写。
值 - 属性的值。


修改用户设置

为使用此自定义文件安装 Office 的用户设置 Office 应用程序设置的默认值。

若要配置选项，请展开左侧的树，然后单击用户界面元素；与该元素关联的所有可配置设置都出现在右侧。双击某项设置，然后选择以下选项之一：

未配置 - 保持原有设置。
已启用 - 根据您在对话框中所选的选项修改设置。
已禁用 - 已禁用设置。请注意，禁用某个选项与未配置该选项可能是不一样的。有关详细信息，请参阅特定选项的说明。

单击“显示所有设置”可以显示所有可用的用户设置。单击“仅显示已配置的设置”可以只显示已配置的那些设置。

选中“迁移用户设置”复选框可以保留以前版本的 Office 中的用户自定义设置。如果修改用户设置并选中了此复选框，安装程序会首先应用修改的设置，然后迁移用户的现有自定义设置并覆盖任何冲突的设置。

注释 如果单击“已启用”查看设置的选项，然后单击“确定”或者“上一设置”或“下一设置”，则状态将更改为“已配置”，即使您没有更改该设置也是如此。如果配置的设置中无意中包含了空超链接、路径或文件名，则会导致错误。如果单击了“已启用”并希望忽略所做的更改或者避免配置设置，请单击“取消”。还可以通过以下方法使设置返回到“未配置”状态：双击该设置，选择“未配置”并单击“确定”。


设置功能安装状态

自定义如何在用户计算机上安装 Office 功能。

若要更改功能的安装状态，请单击该功能，然后选择安装状态。一些称为父功能的功能包含多个子功能。若要查看子功能，请单击父功能左侧的加号 (+) 以展开该功能。

更改功能的安装状态时，该功能的名称及其所有子功能（如果有）的名称都以加粗字体显示，表明安装程序会将这些更改应用到安装中。没有以加粗字体显示的功能将使用默认安装状态进行安装。如果希望删除所做的更改，请选择该功能并选择“重置”选项或单击“重置分支”。

在安装过程中，用户通常可以使用以下功能安装状态。并非每项功能都可以使用所有安装状态。例如，如果某项功能包含无法发布的组件，则该功能的可用安装状态列表中不包括“在首次使用时安装”。

从本机运行 | 安装程序将文件复制到用户的硬盘，并将与功能关联的注册表项和快捷方式写入到用户的硬盘，然后在本地运行该应用程序或功能。
从本机运行全部程序 | 除了将功能的所有子功能也设置为此状态，其他方面与“从本机运行”相同。
在首次使用时安装 | 安装程序将该功能及其所有子功能的组件保留在安装源上，直到用户首次尝试使用该功能时才将这些组件复制到本地硬盘上。该功能也称为已发布功能。
不可用 | 将不会在计算机上安装该功能及属于该功能的所有子功能的组件。

每个功能都会提供以下选项。

隐藏 | 如果安装程序以交互方式运行，则安装程序在安装期间不在功能树中显示该功能。在安装完 Office 之后，如果以维护模式运行安装程序，则不隐藏该功能。已为功能名称预先使用符号 [H] 以表明该功能已被隐藏。
锁定 | 在安装过程中或者在安装完 Office 之后处于维护模式时，用户无法更改您为此功能选择的安装状态。已为功能名称预先使用符号 [L] 以表明该功能已被锁定。
重置 | 该功能返回其默认安装状态。这与选择该功能并单击“重置分支”按钮相同。

如果明确将某个功能设置为其默认状态，则将在该功能名称前添加符号 [F] 以表明将强制该功能进入此状态。您创建安装程序自定义文件以修改现有 Office 安装时此功能会很有用 - 如果不更改某个功能的安装状态，则安装程序不会更改用户计算机上的该功能；但如果指定更改，甚至将功能设置为其正常默认状态，则安装程序确保将该功能在用户计算机上设置为指定的状态。

更改功能的安装状态时，安装程序可能会更改父功能或子功能的安装状态以便匹配。例如，如果将父功能设置为“在首次使用时安装”而将子功能设置为“从本机运行”，则安装程序会将父功能的状态也更改为“从本机运行”。

当用户以交互方式运行安装程序时，安装程序不会在功能树中显示隐藏的功能，但将根据该功能定义的安装状态进行安装。属于隐藏功能的所有子功能也处于隐藏状态。

显示 提示

充分利用“隐藏”设置可以简化用户的功能树。例如，您可以隐藏功能树的“Office 工具”分支，以便用户不必决定需要哪些工具；只安装您选择的工具。

如果将某项功能设置为“不可用”并在功能树中隐藏该功能，则用户仍然可以更改设置并通过安装父功能或者以维护模式运行安装程序来安装该功能。例如，如果将“名称智能标记插件”功能设置为“不可用”和“隐藏”，则用户仍然可以通过将父“智能标记插件”功能设置为“从本机运行全部程序”来安装该功能。如果希望帮助阻止用户安装隐藏的功能，请选中“不可用”、“隐藏”和“锁定”安装状态。在这种情况下，该功能或应用程序不会进行安装，并且在维护模式下也不可用。用户无法通过更改父功能的状态来安装该功能。在安装完 Office 之后反转“不可用”、“隐藏”和“锁定”安装状态的唯一定方法是：使用 OCT 创建配置为更改该功能安装状态的安装自定义文件，然后将该自定义文件应用于用户计算机。


添加文件

安装 Office 时向用户计算机添加文件。

若要创建要在安装期间向用户计算机上添加的文件的列表，请单击“添加”，选择要添加到该列表中的文件，然后再次单击“添加”。若要更改文件的目标路径，请在“添加自定义文件”列表中选择该文件，然后单击“修改”。若要从该列表中删除文件，请选择该文件，然后单击“删除”。可以使用 Shift 和 Ctrl 键一次选择多个文件。

在向 Office 安装中添加文件时，请注意以下事项：

  • 在保存安装自定义文件并退出 OCT 时，会将文件复制到该自定义文件中。较大的文件会使该自定义文件增大并增加创建该文件所需的时间。
  • 如果修改当前包含在该自定义文件中的文件，必须使用 OCT 打开该自定义文件，从“添加文件”列表中删除该文件，添加经过修改的版本，然后保存该自定义文件。
  • 如果用户删除、修复或重新安装 Office，则自定义文件会与 Office 一起删除或重新安装。但是，如果自定义文件在安装后发生了更改，则安装程序不会重新安装该文件。


“文件目标路径”对话框

在“用户计算机上的目标路径”对话框中，输入要在用户计算机上安装文件的文件夹，然后单击“确定”。

可以使用 Shift 和 Ctrl 键一次选择多个文件；这些文件与同一目标文件夹相关联。可以在目标路径中使用下列特殊文件夹名称：

[INSTALLLOCATION] | 安装 Office 的文件夹
[ROOTDRIVE] | 具有最大可用空间的本地磁盘驱动器
[ProgramFilesFolder] | Program Files 文件夹
[CommonFilesFolder] | Program Files\Common Files 文件夹
[WindowsFolder] | Windows 文件夹
[SystemFolder] | Windows System32 文件夹
[PersonalFolder] | 用户的 My Documents 文件夹
[AppDataFolder] | 用户的 Application Data 文件夹
[NetHoodFolder] | 用户的 My Network Places 文件夹


删除文件

在安装 Office 时从用户计算机上删除文件。

若要创建在安装过程中要从用户计算机上删除的文件的列表，请单击“添加”。若要修改文件的路径或名称，请在“删除文件”列表中选择该文件，然后单击“修改”。若要从该列表中删除文件，请选择该文件，然后单击“删除”。可以使用 Shift 和 Ctrl 键一次选择多个文件。

注释 在安装“添加文件”列表中所列的文件之前，会从用户计算机上删除“删除文件”列表中所列的文件。因此，可以删除用户计算机上的现有文件并用新版本进行替换。如果用户计算机上的目标文件已重命名或发生修改，则添加的同名文件不会替代该文件。


“文件路径”对话框

在“文件路径”对话框中，输入希望添加到要从用户计算机上删除的文件列表中的文件的路径和文件名，然后单击“确定”。

路径必须以驱动器盘符、UNC 路径或以下特殊文件夹之一开头：

[INSTALLLOCATION] | 安装 Office 的文件夹
[ROOTDRIVE] | 具有最大可用空间的本地磁盘驱动器
[ProgramFilesFolder] | Program Files 文件夹
[CommonFilesFolder] | Program Files\Common Files 文件夹
[WindowsFolder] | Windows 文件夹
[SystemFolder] | Windows System32 文件夹
[PersonalFolder] | 用户的 My Documents 文件夹
[AppDataFolder] | 用户的 Application Data 文件夹
[NetHoodFolder] | 用户的 My Network Places 文件夹


添加注册表项

安装 Office 时在用户计算机上添加或修改注册表项。

若要创建要添加到用户计算机的注册表项的列表，请单击“添加”。若要更改列表中的项，请选择该项，然后单击“修改”。若要从列表中删除项，请选择该项，然后单击“删除”。单击“导入”可以从注册表文件（REG 文件）中添加一组项。如果 REG 文件中的项与该列表中的项重复，则 OCT 会提示您选择是否用 REG 文件中的那些项覆盖现有的注册表项。

注释 此部分中自定义的注册表项可能覆盖在 OCT 中其他位置自定义的设置。使用此部分可以自定义无法在 Office 用户界面中直接设置并且无法使用 OCT 中的其他方法进行配置的选项。


“添加/修改注册表项”对话框

在“添加/修改注册表项”对话框中，为每个注册表项输入以下信息，然后单击“确定”：

根 - 选择包含您要添加或修改的条目的分支。设置在每个用户 (HKEY_CURRENT_USER) 或每台计算机 (HKEY_LOCAL_MACHINE) 的基础上应用一次。请注意，不能向 HKEY_USERS 或 HKEY_LOCAL_MACHINE 的根目录中添加注册表条目。
数据类型 - 为注册表值选择数据类型。
项 - 输入存储该条目的子项的名称，例如，Software\Microsoft\Office\12.0\Common。
创建空项 - 如果注册表条目不包含值名称或值数据，请选中此复选框。有些设置取决于该注册表条目是否存在。
值名称 - 为新的注册表条目输入一个名称。如果包括值数据，但将此字段保留为空，则分配给该值的名称将为 <默认>。一个项只能有一个 <默认> 值名称。
值数据 - 输入要存储在新的注册表条目中的数据（值）。数据必须与数据类型匹配。


删除注册表项

安装 Office 时从用户计算机上删除注册表项。

若要创建要从用户计算机上删除的注册表项的列表，请单击“添加”，然后为每个注册表项输入以下信息：

根 - 选择包含您要删除的项的分支。
项 - 输入存储该条目的子项的完整名称；例如，Software\Microsoft\Office\12.0\Common。
值名称 - 输入要删除的注册表项的名称。若要删除整个子项（包括其所有值项），请保留该字段为空。

注释 如果用户删除、修复或重新安装 Office，则自定义注册表项会与 Office 一起删除或重新安装。


“删除/修改注册表项”对话框

在“删除/修改注册表项”对话框中，为每个注册表项输入以下信息，然后单击“确定”：

根 - 选择包含您要删除的项的分支。
项 - 输入存储该条目的子项的名称，例如，Software\Microsoft\Office\12.0\Common。
值名称 - 输入要删除的注册表项的名称。若要删除整个子项（包括其所有值项），请保留该字段为空。


Outlook 配置文件

自定义用户的默认 Outlook 配置文件，该配置文件包含一组 Windows 注册表中定义用户特定信息的值。一个 Outlook 配置文件可以包含多个电子邮件帐户。用户可以具有多个 Outlook 配置文件，但在安装自定义文件中只能配置一个配置文件。

使用现有配置文件 - 使用用户计算机上已配置的配置文件，或者在首次启动 Outlook 时提示用户创建配置文件。选择此选项会禁用 OCT 的其他 Outlook 部分。
修改配置文件 - 修改用户计算机上的默认配置文件或者定义对具有指定名称的配置文件的更改。如果不存在默认配置文件或者没有具有指定名称的配置文件，则 Outlook 会基于您在 OCT 的其他 Outlook 部分中选择的选项创建一个配置文件。Outlook 使用默认的配置文件名称 (Outlook)，或者使用您指定的配置文件名称。
新建配置文件 - 在用户计算机上创建新的配置文件并使其成为默认配置文件；不会删除任何现有的配置文件，并且用户仍然可以使用这些配置文件。必须在“配置文件名称”框中输入名称。该名称显示在 Outlook 中的“电子邮件帐户”对话框中。Outlook 基于您在 OCT 的其他 Outlook 部分中选择的选项创建配置文件。
应用 PRF - 导入 Outlook 配置文件（PRF 文件）以定义新的默认配置文件。选择此选项会禁用 OCT 的其他 Outlook 部分，但不会使用该 PRF 文件中的设置更新 OCT。可以使用为 Office Outlook 2007 创建的任何配置文件。在“应用以下配置文件(PRF 文件)”框中输入配置文件的名称和路径。如果为以前版本的 Outlook 创建了 PRF 文件，则可以将其导入到 Office Outlook 2007 中，前提是该配置文件只定义 MAPI 服务。

如果在用户没有管理权限的已锁定计算机上安装 Office，则用户无法在安装 Office 之后配置其 Outlook 配置文件。


指定 Exchange 设置

在新的或修改的 Outlook 配置文件中配置用户的 Microsoft Exchange 设置。

Exchange Server 连接

为新的或现有的配置文件配置 Exchange Server 连接。

不配置 Exchange Server 连接 - 在首次启动 Outlook 时提示用户设置配置文件和帐户信息，除非计算机上已经存在配置文件。
配置 Exchange Server 连接 - 配置新 Exchange Server 连接的设置，或者替换现有 Exchange Server 连接中的设置。输入以下信息：
  • 用户名 - 标识具有特定值或可替换参数的用户。如果指定默认的 %USERNAME%，则 Outlook 使用用户的确切登录名，而不是在启动 Outlook 时为用户提示各种可能的用户名。
  • Exchange Server - 输入在用户启动 Outlook 时可能可用的 Exchange 服务器的名称。在用户首次启动 Outlook 时，Outlook 将使用用户的正确 Exchange 服务器替换该值。在该文本框中只提供文字形式的服务器名称；例如，Exch-2-Srvr。不要包括反斜杠 (\\) 或类似语法。
  • 如果存在 Exchange 连接，则覆盖现有的 Exchange 设置 - 选中此选项可以用此帐户替换用户配置文件中的现有 Exchange Server 帐户。

缓存 Exchange 模式

使用以下选项可以配置用户的 Outlook 配置文件以使用 Exchange 邮箱的本地副本。

不配置缓存 Exchange 模式 - 默认情况下，从 Exchange 服务器访问 Exchange 邮箱，而不是在用户计算机上的脱机存储区文件（OST 文件）中进行缓存。
配置缓存 Exchange 模式 - 创建 OST 文件或者使用现有的 OST 文件；用户使用其 Exchange 邮箱的本地副本。如果选择“使用缓存 Exchange 模式”，则可以使用以下选项为用户配置缓存 Exchange 模式。
仅下载邮件头 - 仅从用户的 Exchange 邮箱中下载邮件头的副本。
先下载邮件头，再下载整个项目 - 从用户的 Exchange 邮箱中下载邮件头的副本，然后下载邮件的副本。
下载整个项目 - 从用户的 Exchange 邮箱中下载完整邮件（邮件头和邮件正文）的副本。
低速连接时仅下载邮件头 - 当检测到低速网络连接时，仅从用户的 Exchange 邮箱中下载邮件头的副本。
下载共享的非邮件文件夹 - 下载任何共享的非邮件文件夹。
下载公用文件夹收藏夹 - 下载公用文件夹收藏夹的列表。


更多 Exchange Server 设置

使用选项和 Outlook Anywhere 功能配置脱机 Exchange Server。有关如何配置这些设置的完整信息，请参见 2007 Microsoft 资源工具包中的配置 Outlook 2007 的缓存 Exchange 模式。


添加帐户

在用户的配置文件中包括新的 Outlook 电子邮件帐户。

如果不想向新的或修改的 Outlook 配置文件添加帐户，请选择“不自定义 Outlook 配置文件和帐户信息”选项。

选择“自定义其他 Outlook 配置文件和帐户信息”选项以便在新的或修改的 Outlook 配置文件中指定新帐户信息。在用户首次启动应用程序时， Outlook 会基于您指定的信息创建配置文件。

若要向列表添加新帐户，请单击“添加”。若要修改列表中的帐户，请选择该帐户，然后单击“修改”。若要从列表中删除帐户，请选择该帐户，然后单击“删除”。

也可以指定以下信息：

  • 将新邮件传递到以下位置 - 在配置 Exchange 服务器或添加个人文件夹文件（PST 文件）时，选择此选项可以指定新电子邮件的传递位置。如果配置了 Exchange 服务器，则默认位置是该 Exchange 服务器；否则，位置的默认值是用户计算机上的 PST 文件。
  • 默认电子邮件帐户 - 选择要作为用户的默认电子邮件帐户的帐户。


“添加帐户和帐户设置”对话框

如果要添加新帐户，请选择要添加的帐户类型并单击“下一步”。

在“<帐户类型> 设置”对话框中，为要添加或修改的帐户类型设置适当的选项，如帐户名、用户名、邮件服务器和电子邮件地址。单击“其他设置”可以设置其他配置选项。完成时单击“完成”。

为了确保电子邮件服务不重叠，Outlook 可能不允许您为同一类型的服务添加多个新帐户。例如，Outlook 验证所有 POP 帐户是否都具有唯一名称。下表显示了 Outlook 如何确定与现有帐户属同一类型的新帐户是否可以添加到安装自定义文件中。

帐户类型 | 添加重复帐户？ | 用于确定是否存在冲突的数据
POP3 | 否 | 帐户名
IMAP | 否 | 帐户名
Hotmail 或 HTTP | 否 | 帐户名
PST | 否 | PST 文件的文件名和路径
Unicode PST | 否 | Unicode PST 文件的文件名和路径
Outlook 通讯簿 | 是 | 帐户存在性
个人通讯簿 | 是 | 帐户存在性
LDAP | 否 | 帐户名
Exchange | 是 | 提供程序存在性


删除帐户并导出设置

删除现有电子邮件帐户或者将设置导出到 PRF 文件中。

仅当在 OCT 的“Outlook 配置文件”页上选中了“修改配置文件”时，才可以使用删除帐户的选项。在“如果存在下列帐户，则将其删除”下，选择“Lotus cc:Mail”或“Microsoft Mail”可以在首次启动 Outlook 时从用户计算机中删除这些帐户。

单击“导出配置文件设置”按钮可以将已定义的 Outlook 配置文件设置保存到 PRF 文件中。

显示 提示

即使在部署 Office 时没有使用安装自定义文件，使用 OCT 进行选择并在此后将所做选择导入到 PRF 文件中也是一种创建 Outlook PRF 文件的有效方式。可以编辑 PRF 文件使其他自定义设置不会出现在 OCT 中。例如，可以添加未列在 OCT 中的电子邮件提供商。


指定发送/接收组

定义 Exchange 帐户和文件夹的发送/接收组，指定在 Outlook 进行发送/接收期间对每个组执行的任务。发送/接收组包含一组 Outlook 帐户和文件夹。当 Outlook 处于联机和脱机状态时，可以为发送/接收组指定不同的选项。

不配置发送/接收设置 - 不配置发送/接收组的设置。Outlook 配置为仅具有“所有帐户”组及其默认设置。（如果用户创建了其他组，则会在用户升级到 Office Outlook 2007 时迁移这些组。）
配置发送/接收设置 - 配置发送/接收组（仅 Exchange 帐户和文件夹）的设置。
  • 单击“新建”可以创建新的帐户和文件夹组。
  • 单击“修改”可以指定或重新定义发送/接收组的选项。
  • 单击“重命名”可以更改现有发送/接收组的名称。
  • 单击“删除”可以删除现有的发送/接收组。

选定组的发送/接收设置

指定列表中所选发送/接收组的设置（所选组的名称显示在选项标签中）。当 Outlook 联机或脱机时，可以指定不同的设置。

Outlook 联机时
  • 在“发送/接收”中包含此组 - 当用户单击“发送/接收”时对此组执行发送/接收操作。
  • 安排自动发送/接收的时间间隔为 n 分钟 - 选择两次发送/接收操作之间的间隔时间。
  • 退出时执行自动发送/接收 - 在用户退出 Outlook 时，自动对该组执行发送/接收操作。
Outlook 脱机时
  • 在“发送/接收”中包含此组 - 当用户单击“发送/接收”时对此组执行发送/接收操作。
  • 安排自动发送/接收的时间间隔为 n 分钟 - 选择两次发送/接收操作之间的间隔时间。
Exchange 通讯簿
  • 下载脱机通讯簿 - 在用户单击“发送/接收”时下载脱机通讯簿。
  • 单击“通讯簿设置”可以打开“修改通讯簿设置”对话框。选中“下载上次发送/接收之后所做的更改”可以只下载在上次下载之后对通讯簿的更新，并且可以选择下载“完整详细信息”或选择“无详细信息”。


“新建 Exchange 组”对话框

在“新组名”框中输入所创建的 Exchange 发送/接收组的名称，然后单击“确定”。


“修改组”对话框

在修改组时，从“修改组”对话框内的以下选项中进行选择，然后单击“确定”。

在“选择此发送/接收组的选项”下，选择下列选项：

发送邮件项目 - 当对该组执行发送/接收时，发送发件箱中的邮件项目。
接收邮件项目 - 当对该组执行发送/接收时，接收邮件项目。
使文件夹主页脱机时可用 - 当对该组执行发送/接收时，刷新文件夹主页中的内容。
同步处理窗体 - 当对该组执行发送/接收时同步处理窗体。

在该发送/接收组的“更改文件夹”选项下，选择一个文件夹，然后提供以下信息：

在“发送/接收”中包含此文件夹 - 将此文件夹添加到在此发送/接收组的发送/接收过程要更新的文件夹集合中，并从下列选项中进行选择：
  • 仅下载邮件头 - 当通过对该发送/接收组执行发送/接收来更新时，仅为此文件夹下载邮件头。
  • 下载包含附件在内的整个邮件 - 当通过对该发送/接收组执行发送/接收来更新时，为此文件夹下载完整的电子邮件（或其他项目）。
  • 如果项目超过以下大小，则仅下载邮件头 - 当项目超过指定的大小时，仅下载该项目的标头。只有当通过对此发送/接收组执行发送/接收来更新时，此设置才应用于该文件夹。


“重命名 Exchange 组”对话框

在“新组名”框中输入 Exchange 发送/接收组的新名称，然后单击“确定”。


修改通讯簿设置对话框

配置 Outlook 不断更新脱机通讯簿的默认方式。 从下列选项中进行选择：

下载上次发送/接收之后所做的更改 – Outlook 只下载上次执行“发送/接收”之后对通讯簿所做的更改。与下载整个通讯簿相比，这种方式花费的时间较少。
详细信息 – 下载通讯薄时，Outlook 复制每个条目的的所有详细信息。
无详细信息 – 下载通讯簿时，Outlook 只复制每个条目中姓名和电子邮件地址等基本信息。因为地址详细信息未包含在脱机通讯簿中，这种方式花费的下载时间较短。


Office 安全设置

自定义 Office 应用程序的安全设置。

注释 安装自定义文件中指定的安全设置成为用户计算机上的默认设置；但是，用户可以在完成安装后进行更改。为帮助锁定安全设置，可以使用“组策略”。有关详细信息，请参阅锁定 2007 Office system 计算机。

受信任的发布者 - 管理标识数字签名宏、加载项、Microsoft ActiveX 控件以及 Office 应用程序所使用其他可执行代码的可靠来源的列表。Office 应用程序与 Internet Explorer 共享基于证书的可信源列表。单击“添加”可以添加数字证书（CER 文件）。添加默认的 Microsoft CER 文件可以确保在装有 Office 应用程序的用户计算机上安装所有加载项和模板。
受信任位置 - 管理标识可以从其打开任何文件而无需通过信任中心安全功能进行检查的位置的列表。若要添加新位置，请单击“添加”，输入以下信息，然后单击“确定”：
应用程序 - 选择使用此位置的 Office 应用程序。
路径 - 输入受信任位置的路径。输入带有驱动器盘符的完全限定路径或 UNC 路径。该路径可以包括环境变量。
同时信任此位置的子文件夹 - 选中此复选框可以包括子文件夹作为受信任位置。
说明 - 输入说明位置用途的文本。

若要从此列表中删除受信任位置，请选择该位置，然后单击“删除”。

注释 当在此处指定一个或多个受信任位置时，会清除用户计算机上先前定义的“受信任位置”列表并使用该列表替代。

删除安装期间由 OCT 写入的所有受信任位置 - 清除用户计算机上的“受信任位置”列表。如果希望清除用户计算机上的“受信任位置”列表而不添加任何新位置，可以使用此复选框。
默认安全设置 - 设置加载项、模板和 Office 应用程序的默认安全级别。对于每个 Office 应用程序，可以设置以下选项：
  • 允许受信任位置选项
    1. 允许不在用户计算机上的受信任位置
    2. 禁用所有受信任位置；仅信任由受信任的发布者签署的文件
  • 应用程序扩展警告选项
    1. 禁用所有应用程序扩展
    2. 要求受信任发行者签署应用程序扩展
    3. 要求签署扩展，并以无提示方式禁用未签署的扩展
  • VBA 宏警告选项
    1. 禁用所有 VBA 宏
    2. 禁用针对未签署的 VBA 宏的信任栏警告(未签署的代码将被禁用)
    3. 不执行 VBA 宏安全检查(不推荐；所有文档中的代码均可运行)
  • 加载项和模板（仅适用于 Microsoft Office Project 2007）
    1. 信任所有安装的加载项和模板
    2. 不信任安装的加载项和模板
  • 安全级别（仅适用于 Office Project 2007）
    1. 高 - 只允许运行来自可靠来源的签名宏；禁用未签名的宏
    2. 中 - 用户可以选择是否运行存在安全隐患的宏
    3. 低(不推荐) - 不保护用户，用户可能遭受不安全的宏的危害
不安全的 ActiveX 初始化 - 确定是否可以使用持久化数据（即从控件的一个实例保存到下一个实例的数据）初始化未签名（因此可能不安全）的 ActiveX 控件。可能的值包括：
<不配置> - 安装程序不修改用户计算机上指定的设置。安装新的应用程序时将使用默认设置，即“提示用户使用持续的数据”。
提示用户使用控件默认值 - 在应用程序启动可能不安全的 ActiveX 控件之前警告用户。如果用户信任文档的来源，则使用其默认设置初始化该控件。
提示用户使用持续的数据 - 在应用程序启动可能不安全的 ActiveX 控件之前警告用户。如果用户信任文档的来源，则使用持久化数据初始化该控件。
不提示 - 运行所有未签名的 ActiveX 控件，而不提示用户。此设置提供最少的保护，不推荐使用。


配置快捷方式

修改或删除已安装 Office 应用程序的默认快捷方式，以及添加指向用 2007 Office 发布版安装的任何文件或用户计算机上已存在的任何文件的快捷方式。

若要添加新快捷方式，请单击“添加”。若要修改列表中的快捷方式，请选择该快捷方式，然后单击“修改”。若要从列表中删除快捷方式，请选择该快捷方式，然后单击“删除”。

注释 如果添加指向自定义应用程序或文件的快捷方式，则在用户修改、修复、重新安装或删除 Office 时不会更新或删除该快捷方式。


“添加/修改快捷方式项”对话框

在“添加/修改快捷方式项”对话框中，为要创建或修改的快捷方式输入以下信息，然后单击“确定”：

目标 - 通过选择预定义的应用程序关键字，或输入快捷方式将指向的文件的名称和路径，来指定与快捷方式相关联的应用程序。如果选择了应用程序关键字，OCT 将自动在剩余框中输入信息。列表中的名称与以下内容对应：您在 OCT 的“设置功能安装状态”页上选择的功能，以及您在“添加文件”页上添加到安装中的任何自定义文件。当输入名称和路径时，如果名称或路径包含空格，则必须用双引号 ("") 将整个字符串引起来。可以通过使用“参数”字段，来为应用程序添加命令行选项。
位置 - 通过选择预定义的文件夹关键字或者输入快捷方式所在位置的名称和路径，来指定创建快捷方式的文件夹。可以通过追加反斜杠 (\) 并后跟子文件夹名称来指定子文件夹。例如，要在“开始”菜单的“程序”文件夹中的“Microsoft Office”子文件夹中安装 Microsoft Office Word 2007 快捷方式，请选择 [ProgramMenuFolder]，然后追加子文件夹名称，如下所示：[ProgramMenuFolder]\Microsoft Office。

可以为“位置”使用以下特殊文件夹：

[StartMenuFolder] | Windows“开始”菜单
[ProgramMenuFolder] | Windows“开始\程序”菜单
[StartupFolder] | Windows“开始\程序”菜单中的“启动”文件夹
[DesktopFolder] | Windows“桌面”文件夹
[INSTALLLOCATION] | 安装 Office 的文件夹
[FavoritesFolder] | 用户的 Favorites 文件夹
[AppDataFolder] | 用户的 Application Data 文件夹
[NetHoodFolder] | 用户的 My Network Places 文件夹
名称 - 通过输入任意字符串来指定快捷方式的名称。
启动位置 - 通过输入路径来指定应用程序的默认启动文件夹。如果保留此框为空，则默认文件夹将设置为目标文件所驻留的文件夹。如果路径在用户计算机上无效，则用户在尝试使用快捷方式时会看到一条错误消息。
参数 - 输入要通过命令行传递给应用程序的参数（可选）。
快捷键 - 为应用程序或文件输入可选的键盘快捷键。键盘快捷键的语法为：
[modifier+]VK_key
其中，modifier 为 Shift、Ctrl、Alt 或 EXT；VK_key 为虚拟键名（请参见下表）。修饰符是可选的，您可以任意顺序指定多个修饰符，相邻字符以加号 (+) 分隔。如果使用了修饰符，它就必须位于虚拟键名之前。必须输入一个虚拟键名。不要在键定义中使用空格。

下面提供了几个示例：

Ctrl+VK_F12
Ctrl+Shift+VK_A
Alt+Ctrl+VK_SNAPSHOT

系统可能已经使用了某些键组合（如 Ctrl+Alt+VK_DELETE）；如果使用它们启动应用程序，可能无法获得预期效果。请谨慎操作，避免在用户计算机上出现冲突；如果指定快捷方式时没有使用修饰符，就需要特别注意这个问题。例如，如果指定 VK_A 时没有使用修饰符，每当用户按 A 键时，就会运行该应用程序。

可以使用以下虚拟键名：
虚拟键名 | 十六进制键代码 | 说明
VK_0 ... VK_9 | 30-39 | 0-9 键
VK_A ... VK_Z | 41-5A | A-Z 键
VK_NUMPAD0 ... VK_NUMPAD9 | 60-69 | 数字键盘上的 0-9 键
VK_F1 ... VK_F24 | 70-87 | 功能键 F1-F24
VK_LBUTTON | 1 | 鼠标左键
VK_RBUTTON | 2 | 鼠标右键
VK_CANCEL | 3 | 控制变值处理
VK_MBUTTON | 4 | 鼠标中键（三键鼠标）
VK_BACK | 8 | Backspace 键
VK_CLEAR | 0C | Clear 键
VK_RETURN | 0D | Enter 键
VK_PAUSE | 13 | Pause 键
VK_CAPITAL | 14 | Caps Lock 键
VK_PRIOR | 21 | Page Up 键
VK_NEXT | 22 | Page Down 键
VK_END | 23 | End 键
VK_HOME | 24 | Home 键
VK_LEFT | 25 | 向左键
VK_UP | 26 | 向上键
VK_RIGHT | 27 | 向右键
VK_DOWN | 28 | 向下键
VK_SELECT | 29 | 选择键
VK_EXECUTE | 2B | 执行键
VK_SNAPSHOT | 2C | Print Screen 键
VK_INSERT | 2D | Ins 键
VK_HELP | 2F | Help 键
VK_MULTIPLY | 6A | 乘号键
VK_ADD | 6B | 加号键
VK_SEPARATOR | 6C | 分隔符键
VK_SUBTRACT | 6D | 减号键
VK_DECIMAL | 6E | 小数点键
VK_DIVIDE | 6F | 除号键
VK_NUMLOCK | 90 | Num Lock 键
VK_SCROLL | 91 | Scroll Lock 键
运行 - 选择应用程序或文件的启动窗口类型（“普通窗口”、“最小化”或“最大化”）。
更改图标 - 为快捷方式选择另一个图标。