3D 立体视觉

NVIDIA 提供了多种将游戏和程序转换为 3D 立体视觉并显示于屏幕上的解决方案。如果采用兼容的观看硬件，您可以看到具有景深效果的图像。NVIDIA 提供两种主要技术 - 消费性 3D 立体视觉和四重缓冲 3D 立体视觉。

消费性 3D 立体视觉

消费性 3D 立体视觉可通过 NVIDIA® 3D 立体视觉驱动程序实现，该驱动程序用于兼容硬件时允许以全屏 3D 立体视觉模式观看许多基于 Direct3D® 的游戏。无需其他立体视觉驱动程序软件。

以下部分说明了消费性 3D 立体视觉的功能和用法：

  • 设置 3D 立体视觉

  • 查看游戏兼容性

  • 使用 3D Vision Pro（与 3D Vision Pro 硬件套件一起使用）

四重缓冲专业 3D 立体视觉

四重缓冲 3D 立体视觉使用四个缓冲区（前左、前右、后左、后右）为每只眼睛提供角度稍微不同独特视觉效果，而不是采用传统的两个缓冲区（前、后）。

四重缓冲立体模式要求安装 OpenGL 应用程序，使用四重缓冲立体设备、3D 立体视觉目镜/显示器和 NVIDIA® Quadro® 高端和超高端解决方案。

以下部分介绍了四重缓冲 3D 立体视觉的功能和用法。

  • 使用四重缓冲 3D 立体视觉

  • 使用 3D Vision Pro（与 3D Vision Pro 硬件套件一起使用）

©2008 - 2014 NVIDIA Corporation。保留所有权利。3D 立体视觉。


3D 立体视觉设置

使用设置 3D 立体视觉页面可启用 3D 立体视觉，调整 3D 深度，选择 3D 激光瞄准器，查看和设置键盘快捷键，以及运行设置向导和各种测试。

有关使用这些功能的帮助，请参阅我该如何。

有关这些功能的参考信息，请参阅参考。


我该如何...

  • 启用 3D 立体视觉

  • 使用 3D 立体视觉激光瞄准器

  • 请检验自己是否能观看 3D 立体视觉图像

  • 调整显示器的 3D 立体视觉设置

  • 测试系统中的 3D 立体视觉

  • 设置键盘快捷键

  • 控制什么时候更改 3D 立体刷新率


启用 3D 立体视觉

  1. 在 NVIDIA 控制面板的导航树窗格中，选择 3D 立体视觉下面的设置 3D 立体视觉以打开相关页面。

  2. 单击运行设置向导启动逐步向导，以便设置并测试观看 3D 立体视觉效果的所有必要硬件。

    3. 如果您正在使用 NVIDIA 3D Vision 硬件，且在安装软件后完成了配置并对配置进行了测试，则无需执行此步骤。

  3. 一旦硬件成功设置，就可根据以下步骤从此页启用 3D 立体视觉：

    1. 选择启用 3D 立体视觉复选框。

    2. 如果有多种 3D 立体视觉观看设备，单击 3D 立体视觉显示类型列表箭头，然后选择希望使用的观看设备。

    3. 如果您希望在游戏开始后启用 3D 立体视觉效果，单击隐藏 3D 立体视觉效果复选框。

      4. 您可以使用热键或 NVIDIA IR 发射器上的按钮控件打开 3D 立体视觉效果。

      打开游戏内 3D 立体视觉效果的默认热键是 [Ctrl+T]。

    4. 单击应用。

Quadro 卡特别说明

如果您的系统安装了高端 Quadro 卡，必须禁用四重缓冲立体模式才能使用消费性 3D 立体视觉。要确保禁用四重缓冲立体模式，请执行以下操作：

  1. 在 NVIDIA 控制面板的导航树窗格中，在 3D 设置中选择管理 3D 设置以打开相关页面。

  2. 单击全局设置选项卡。

  3. 在设置框中，单击立体 - 启用，然后选择关闭。

  4. 单击应用。

相关主题

  • 设置 3D 立体视觉

  • 设置键盘快捷键

  • 键盘快捷键


使用 3D 立体视觉激光瞄准器

  1. 在 NVIDIA 控制面板的导航树窗格中，选择 3D 立体视觉下面的设置 3D 立体视觉以打开相关页面。

  2. 单击更改 3D 激光瞄准器以打开相关对话框。

  3. 在“更改 3D 激光瞄准器”对话框中，选择对已配置的游戏启用 3D 激光瞄准器复选框。

  4. 在选择激光瞄准器下，滚动查看激光瞄准器选项，然后单击要使用的瞄准器。

  5. 在透明度下单击并拖动滑块至所需的透明度水平。

    6. 还可在 % 方框中输入透明度数值 - 0%（不透明）到 100%（透明）。

  6. 单击确定。

  7. 在重置 3D 激光瞄准器确认对话框中单击是。

在游戏中开启 3D 立体视觉功能时，就会显示激光瞄准器。 为避免混淆，请禁用游戏提供的瞄准器。

相关主题

  • 设置 3D 立体视觉

  • 设置键盘快捷键

  • 键盘快捷键


检验您是否能看到 3D 立体视觉图像

  1. 在 NVIDIA 控制面板的导航树窗格中，选择 3D 立体视觉下面的设置 3D 立体视觉以打开相关页面。

  2. 如果 3D 立体视觉未启用，选择启用 3D 立体视觉复选框，单击应用。

  3. 单击测试 3D 立体视觉列表箭头，选择运行医学图像测试。

    4. 医学测试图像出现在屏幕上。

  4. 请按照屏幕上的说明操作。

  5. 图像观看完毕后，按 ESC 键。

  6. 根据医学图像测试结果对话框中的说明，确认是否应该启用 3D 立体视觉。

相关主题

  • 设置 3D 立体视觉


调整显示器的 3D 立体视觉设置

  1. 在 NVIDIA 控制面板的导航树窗格中，选择 3D 立体视觉下面的设置 3D 立体视觉以打开相关页面。

  2. 如果 3D 立体视觉未启用，选择启用 3D 立体视觉复选框。

  3. 请根据 3D 立体视觉的舒适程度单击并拖动“深度”滑块。

    4. 深度滑块调整游戏中最近和最远物体间的可察觉距离。

  4. 单击应用。

  5. 游戏进行时，还可使用键盘快捷键或 NVIDIA 发射器上的滚轮调整深度。

    6. 增加深度的默认热键是 [Ctrl+F4]，减小深度的默认热键是 [Ctrl+F3]。

相关主题

  • 设置 3D 立体视觉

  • 设置键盘快捷键

  • 键盘快捷键


测试系统中的 3D 立体视觉

  1. 在 NVIDIA 控制面板的导航树窗格中，选择 3D 立体视觉下面的设置 3D 立体视觉以打开相关页面。

  2. 选择启用 3D 立体视觉复选框。

  3. 单击测试 3D 立体视觉以打开相关对话框。

  4. 在显示器设置下，将分辨率滑块、平滑处理级别以及刷新率调整至您希望测试的设置，然后单击应用。

    5. 刷新率选择仅为页面翻转立体效果显示。

    您还可以在测试中更改设置。

  5. 单击启动测试应用程序。

    6. 测试应用程序全屏显示，同时显示分辨率和运行测试的刷新率。

  6. 要在运行测试时进行调整，按 F1 调出菜单，上面会列出可用于调整刷新率和分辨率的热键。

  7. 还可使用键盘快捷键调整 3D 立体视觉设置，了解这些设置是如何影响图像效果的。

  8. 要使用对话进行进一步更改，按 ESC 键返回测试 3D 立体视觉对话，进行更改，并先后单击应用和启用测试应用程序。

  9. 测试完成后，按 ESC 键，然后单击关闭。

相关主题

  • 设置 3D 立体视觉


设置键盘快捷键

  1. 在 NVIDIA 控制面板的导航树窗格中，选择 3D 立体视觉下面的设置 3D 立体视觉以打开相关页面。

  2. 单击设置键盘快捷键以打开相关对话框。

    3. 对话框将显示您在游戏中可能会使用的常用 3D 立体视觉控件的默认键盘快捷键。

    单击显示游戏内置高级设置箭头即可查看高级设置。

  3. 您可以根据以下步骤对特定控件定义您自己的键组合：

    1. 在相应的复选框内单击鼠标。

    2. 按下您希望使用的键组合。

    3. 单击确定。

  4. 要更改游戏内置高级设置，单击启用游戏内置高级设置复选框，然后按照步骤 3 进行操作。

相关主题

  • 设置 3D 立体视觉

  • 键盘快捷键


控制什么时候更改 3D 立体刷新率

在活动 3D 立体视觉中运行 3D 程序时，必须为显示器设置较高的刷新率。启动 3D 程序时通常会自动进行此设置，然后在关闭 3D 程序时显示器将切换到正常刷新率。在显示器模式重置时，会出现屏幕闪烁。此设置可让您控制什么时候重置显示器刷新率。

注：此控制不适用于 3D Vision Discover 或 3DTV Play。

控制什么时候更改 3D 立体刷新率

  1. 在 NVIDIA 控制面板的导航树窗格中，在3D 立体视觉中选择设置 3D 立体视觉以打开相关页面。

  2. 如果 3D 立体视觉未启用，选择启用 3D 立体视觉复选框。

  3. 单击显示器处于 3D 模式时选择列表箭头，然后选择其中一个选项：

    • 始终：每次打开或关闭 3D 程序时，选择此选项以防止显示器重置模式。

      • 即使没有运行 3D 程序，也始终会设置 3D 立体刷新率。每次打开或关闭 3D 程序时，此选项可避免显示器模式重置和由此导致的屏幕闪烁。

    • 仅在运行 3D 程序时：如果您不希望始终设置 3D 立体视觉刷新率，只希望在运行 3D 程序时设置，请选择此选项。

      • 每次启动或结束 3D 程序时会重置此刷新率 - 无论是在全屏还在窗口模式下。两种模式下重置都会伴随屏幕闪烁。

    • 仅在运行全屏 3D 程序时：如果您不希望始终设置 3D 立体视觉刷新率，只希望在全屏模式下运行 3D 程序时设置，可选择此选项。

      • 每次在全屏模式下启动或结束 3D 程序时重置刷新率。两种模式下重置都会伴随屏幕闪烁。窗口模式下的 3D 程序无法以 3D 立体视觉观看。

  4. 完成后单击应用。

相关主题

  • 更改 3D 立体视觉设置


参考

本部分提供关于 3D 立体视觉设置的参考信息。

  • 设置 3D 立体视觉

  • 键盘快捷键


设置 3D 立体视觉

使用此页面启用更改 3D 立体视觉设置。

启用 3D 立体视觉：选择该选项为您的游戏启用 3D 立体视觉，同时启用此页面上的控件。

注： 如果启用可变刷新率，则不能启用 3D 立体视觉。

深度：深度滑块控制场景中最近和最远物体间的距离。请根据 3D 立体视觉的舒适程度调整深度。玩游戏时还可以使用键盘快捷键调整深度。

3D 立体视觉显示器类型：在设置向导安装过程中会自动检测主显示器支持的 3D 立体视觉模式。该向导确定您的显示器是否能显示 3D 立体视觉画面。如果有多个类型可用，可使用下拉列表选择您的显示器支持的模式。

3DTV Play 附注：如果 HDMI 3D 电视机或监视器已连接，且您的系统已获 3DTV Play 许可证，则下拉列表会包含以下两个选项：

  • 3D TV Play：这是 HDMI 3D 电视机的默认设置，在大多数情况下无需更改。

  • HDMI 棋盘：（高级用户）如果您的电视机支持 3D 立体视觉的棋盘格式，且您希望利用此格式的功能（如支持 60 Hz 刷新率下最高 1080p 的 3D 分辨率），则选择此选项。如果您选择此选项，则在播放 3D 立体视觉内容之前，您还必须手动配置您的电视机，接受棋盘格式。

更改 3D 激光瞄准器：第一人称射击 (FPS) 游戏中的十字叉丝瞄准器在 3D 立体视觉中观看时通常以屏幕深度定位，因而难以瞄准。对于某些 FPS 游戏，NVIDIA 已创建适当的配置，将游戏内的激光瞄准器定位于合适的深度，无需用户自行配置。对所有其他 FPS 游戏，NVIDIA 提供一系列 3D 激光瞄准器，正确地显示在瞄准的物体上。您可以选择其中一个激光瞄准器，并调整其透明度。在游戏中开启 3D 立体视觉时，激光瞄准器就会显示出来。为避免混淆，请禁用游戏提供的瞄准器。

设置键盘快捷键：键盘快捷键是游戏内置热键，可用于更改 3D 立体视觉设置。您可以任意更改快捷键，或将其恢复至出厂默认设置。

游戏开始时隐藏 3D 立体视觉效果：通常情况下，游戏一开始，3D 立体视觉就会启动。游戏开始后，如果您想使用键盘快捷键启用 3D 立体视觉，请选择此复选框。例如，您可能想关闭 3D 立体视觉来查看游戏菜单和设置屏幕。此选项仅适用于 Quadro 专业立体模式。

当显示器处于 3D 模式时选择：在活动 3D 立体视觉中运行 3D 程序时，必须为显示器设置较高的刷新率。启动 3D 程序时通常会自动进行此设置，然后在关闭 3D 程序时显示器将切换到正常刷新率。在显示器模式重置时，会出现屏幕闪烁。此设置可让您控制什么时候重置显示器刷新率。

注：此控件不适用于 HDMI 3D 显示器、采用无源 3D 技术的 3D 显示器或 Windows 8 及以上版本的 Microsoft Windows 操作系统。

    • 始终：即使没有运行 3D 程序，也始终会设置更高的 3D 立体刷新率。这可避免每次打开或关闭 3D 程序时重置显示器模式。

    • 仅在运行 3D 程序时：每次启动或结束 3D 程序时显示器模式会重置为 3D 立体刷新率 - 无论是在全屏还在窗口模式下。

    • 仅在运行全屏 3D 程序时：每次在全屏模式下启动 3D 程序时显示器模式会重置为 3D 立体刷新率。在此设置下，您将无法以 3D 立体视觉运行窗口模式的 3D 游戏。

测试 3D 立体视觉：此功能将运行用于检验系统中 3D 立体视觉效果的测试应用程序，以确定产生最佳 3D 立体视觉效果的显示器设置。当 3D 立体视觉效果启用时，会显示此按钮。单击箭头访问以下选项：

运行设置向导：运行向导，设置并配置 3D 立体视觉硬件软件。如果启用 OpenGL 立体模式，或者 3D 显示器类型采用无源 3D 技术，则不会显示此选项。

运行医学图像测试：医学图像测试将帮助您验证系统查看 3D 立体视觉图像的能力。该测试在安装向导过程中运行。不过，强烈建议所有新用户在 3D 立体视觉中玩游戏前运行医学图像测试。 如果 3D 显示器类型采用无源 3D 技术，则不会显示此选项。

相关主题

  • 启用 3D 立体视觉

  • 使用 3D 立体视觉激光瞄准器

  • 请检验您是否能查看 3D 立体视觉图像

  • 调整适合显示器的 3D 立体视觉设置

  • 测试系统中的 3D 立体视觉

  • 设置键盘快捷键

  • 键盘快捷键


键盘快捷键

设置键盘快捷键对话显示可在玩游戏时用于控制 3D 立体视觉的键盘快捷键。 您也可以从该页自定义快捷键。 此对话分为两部分：3D 立体视觉基本设置和游戏内置高级设置。

您还可以将光标放在对话框文本之上，查看每项设置的基本说明。

基本设置

显示或隐藏 3D 立体视觉效果（默认 [Ctrl+T]）： 使用此快捷键在游戏中打开或关闭 3D 立体视觉。 设置未保存。

增加深度（默认 [Ctrl+F4]）： 增加游戏中最近和最远物体间的可察觉距离。 此快捷键与向右移动深度滑块效果相同，而且在所有游戏中会自动保存。

减少深度（默认 [Ctrl+F3]）： 减小游戏中最近和最远物体间的可察觉距离。 此快捷键与向左移动深度滑块效果相同，而且在所有游戏中会自动保存。

显示或隐藏 3D 激光瞄准器（默认 [Ctrl+F12]）： 启用或禁用 NVIDIA 3D 激光瞄准器。

显示或隐藏游戏内置兼容性（默认 [Ctrl+Alt+Ins]）： 使用此快捷键显示或隐藏提供该游戏 3D 立体视觉兼容信息的游戏内覆盖图。

游戏内置高级设置

NVIDIA 为每款游戏提供的设置旨在优化 3D 立体视觉观看效果，无需进一步的调整。 以下快捷键仅限于那些对创建 3D 立体视觉图像所涉及的复杂参数非常熟悉的人员使用。

开关 3D 兼容模式（默认 [Ctrl+Alt+F11]）：打开或关闭 3D 兼容模式。

增加会聚（默认 [Ctrl+F6]）： 使物体靠近自己。

减小会聚（默认 [Ctrl+F5]）： 使物体远离自己。

平截体切换调整（默认 [Ctrl+11]）： 在关闭、扩展以填满、修剪侧边三项设置之间循环切换。

保存游戏内更改（默认 [Ctrl+F7]）： 使用此快捷键保存对（显示/隐藏）3D 激光瞄准器、会聚或平截体调整所作的游戏内更改。 这些设置将在下次运行同一游戏时自动应用。

相关主题

  • 设置 3D 立体视觉

  • 设置键盘快捷键


游戏分级

使用查看游戏分级页面，了解若干游戏的 3D 立体视觉兼容性等级，以及可能存在的问题和对每个游戏的建议。

有关使用这些功能的帮助，请参阅我该如何...。

有关这些功能的参考信息，请参阅参考。


我该如何...

  • 查看我的游戏的 3D 立体视觉等级

  • 启用或禁用 3D 兼容模式

  • 验证 3D 兼容模式是否已启用


查看您的游戏的 3D 立体视觉等级

  1. 在 NVIDIA 控制面板的导航树窗格中，选择 3D 立体视觉下面的查看游戏等级以打开相关页面。

  2. 要查看当前安装在计算机上的游戏，单击仅显示已安装的游戏复选框。

  3. 在 3D 立体视觉等级下滚动列表以定位您的游戏。

    • 3D Vision 模式栏显示每款游戏的 3D 立体视觉等级。

    • 3D 兼容模式栏显示获支持游戏的 3D 兼容性等级。

  4. 从列表中选择一款游戏。

    5. 问题与推荐设置部分描述了某一特定游戏在 3D Vision 模式下以及在 3D 兼容模式（若适用）下与 3D 立体视觉的兼容程度。此外，还会推荐可获得更佳 3D 立体视觉效果的游戏设置，并列出了游戏中可能影响最佳 3D 立体视觉观看效果的问题。

开始游戏时，该信息会在屏幕底角处以覆盖图显示。使用键盘快捷键（默认 [Ctrl+Alt+Ins]）打开或关闭此信息覆盖图。

相关主题

  • 查看游戏分级

  • 设置键盘快捷键

  • 键盘快捷键


启用或禁用 3D 兼容模式

  1. 在开始游戏前，启用 NVIDIA 控制面板中的游戏内高级设置：

    1. 打开 NVIDIA 控制面板，导航至3D 立体视觉 -> 设置 3D 立体视觉页面和点击设置键盘快捷键。

    2. 如果此部分没有展开，点击显示游戏内高级设置箭头，然后选择启用游戏内高级设置。

    3. 单击确定。

  2. 在游戏运行期间按 Ctrl+Alt+F11 在 3D 兼容模式和标准 3D Vision 模式间切换。

相关主题

  • 3D 兼容模式

  • 验证 3D 兼容模式是否已启用

  • 查看游戏分级


验证 3D 兼容模式是否已启用

打开游戏时，屏幕底角的覆盖图显示游戏分级和 3D 兼容模式是打开还是关闭。

如果没有覆盖图，则按键盘快捷键 [Ctrl+Alt+Ins] 打开覆盖图。

相关主题

  • 3D 兼容模式

  • 启用或禁用 3D 兼容模式


参考

本部分提供查看游戏的 3D 立体视觉等级和 3D 兼容模式的参考信息。

  • 查看游戏分级

  • 3D 兼容模式


查看游戏分级

此页面列出已通过 NVIDIA 3D 立体视觉测试的所有游戏。每款游戏都被评定为优秀、良好、一般或不推荐。上述等级依据是游戏转换到 3D 立体视觉的能力，以及该游戏中是否存在可能干扰 3D 立体视觉观看效果的问题。

  • 要查看当前安装在计算机上的游戏，单击仅显示已安装的游戏复选框。

  • 3D Vision 模式栏显示每款游戏的 3D 立体视觉等级。

  • 3D 兼容模式栏显示获支持游戏的 3D 兼容性等级。

  • 问题与推荐设置部分描述了某一特定游戏在 3D Vision 模式下以及在 3D 兼容模式（若适用）下与 3D 立体视觉的兼容程度。此外，还会推荐可获得更佳 3D 立体视觉效果的游戏设置，并列出了游戏中可能影响最佳 3D 立体视觉观看效果的问题。

相关主题

  • 检验游戏与 3D 立体视觉的兼容程度

  • 设置键盘快捷键

  • 键盘快捷键


3D 兼容模式

3D 兼容模式是 NVIDIA 专有的 3D Vision 渲染模式，可改善许多关键 DirectX 10 和 11 游戏的 3D 体验。

要求和兼容性

  • 游戏必需在 DirectX 10 或 DirectX 11 模式中运行。

  • 与 3D Vision Surround 不兼容

使用 3D 兼容模式

3D 兼容模式可供一部分选中的游戏使用，但是 NVIDIA 会继续推出新的驱动器版本，增加游戏支持。如果获支持，3D 兼容模式在默认情况下设为启用，但是您可以手动启用和禁用它。有关说明请参阅如何启用或禁用 3D 兼容模式。

如果 3D 兼容模式被禁用或不获支持，则驱动器在标准的 3D Vision 模式中运行游戏。

相关主题

  • 启用或禁用 3D 兼容模式

  • 验证 3D 兼容模式是否已启用


3D Vision Pro 设置

NVIDIA® 3D Vision™ Pro 是 3D Vision™ 立体目镜和发射器的专业版本。3D Vision 套件使用红外线 (IR) 通信连接发射器和立体目镜，而 3D Vision Pro 套件则采用无线电频率 (RF) 双向通信连接立体目镜和 3D Vision Pro 集线器。这使得多个 3D Vision Pro 集线器可在彼此的范围内同时使用，且不引发冲突。

3D Vision Pro 不要求集线器和 3D Vision Pro 目镜彼此在视线之内。这在目镜相对于集线器的地点、距离和位置上提供了的更高的灵活性。

有关使用这些功能的帮助，请参阅我该如何。

有关这些功能的参考信息，请参阅参考。


我该如何...

  • 以 GeForce GPU 启用 3D Vision Pro

  • 以 Quadro GPU 启用 3D Vision Pro

  • 设置新的 3D Vision Pro 目镜

  • 更改 3D Vision Pro 集线器范围

  • 提高 3D Vision Pro RF 信号强度

  • 在我的系统上测试 3D Vision Pro


以 GeForce GPU 启用 3D Vision Pro

首次安装 3D Vision Pro 软件时，安装程序会提供设置向导，以帮助您正确配置 3D Vision Pro 硬件。您也可按此处说明稍后运行此向导。

以 GeForce GPU 启用 3D Vision Pro

  1. 在 NVIDIA 控制面板的导航树窗格中，选择 3D 立体视觉下面的设置 3D 立体视觉以打开相关页面。

  2. 单击运行设置向导启动逐步向导，以便设置并测试观看 3D 立体视觉效果的所有必要硬件。

    3. 如果在您安装 3D Vision Pro 软件之后已进行配置并对配置进行了测试， 则不必执行此步骤。

  3. 一旦硬件成功设置，就可根据以下步骤从此页启用 3D 立体视觉：

    1. 选择启用 3D 立体视觉复选框。

    2. 如果有多种 3D 立体视觉观看设备，单击 3D 立体视觉显示类型列表箭头，然后选择 3D Vision Pro。

    3. 如果您希望在游戏开始后启用 3D 立体视觉效果，单击隐藏 3D 立体视觉效果复选框。

      4. 您可以使用热键或 NVIDIA IR 发射器上的按钮控件打开 3D 立体视觉效果。

      打开游戏内 3D 立体视觉效果的默认热键是 [Ctrl+T]。

    4. 单击应用。

    相关主题

      • 管理 3D Vision Pro


以 Quadro GPU 启用 3D Vision Pro

首次安装 3D Vision Pro 软件时，安装程序会提供设置向导，以帮助您正确配置 3D Vision Pro 硬件。您也可按此处说明稍后运行此向导。

以 Quadro GPU 启用 3D Vision Pro

  1. 在 NVIDIA 控制面板的导航树窗格中，选择3D 设置下面的管理 3D 设置以打开相关页面。

  2. 单击全局设置选项卡。

  3. 在设置框中，单击立体 - 显示模式，然后根据您的立体硬件选择相应的 3D Vision Pro 选项。

  4. 对您打算以 3D 立体模式观看的应用程序启用 3D 立体视觉。

消费性立体设备：要将 NVIDIA 3D 立体视觉驱动程序用于 DirectX 游戏（Windows XP 下不支持）-

  1. 在设置框中,单击立体 - 启用，然后选择关闭。

  2. 单击应用。

  3. 在 NVIDIA 控制面板的导航树窗格中，在3D 立体视觉中选择设置 3D 立体视觉以打开相关页面。

  4. 勾选启用 3D 立体视觉复选框，启用 NVIDIA 3D 立体视觉，然后单击应用。

四重缓冲立体模式：要使用四重缓冲专业立体模式 -

  1. 在设置框中,单击立体 - 启用，然后选择开启。

  2. 单击应用。

  3. 在 NVIDIA 控制面板的导航树窗格中，选择 3D 立体视觉下面的设置 3D 立体视觉以打开相关页面。

  4. 清除启用 3D 立体视觉复选框，禁用 NVIDIA 3D 立体视觉，然后单击应用。

相关主题

  • 管理 3D Vision Pro


设置新的 3D Vision Pro 目镜

  1. 在 NVIDIA 控制面板的导航树窗格中，选择 3D 立体视觉下面的管理 3D Vision Pro 以打开相关页面。

  2. 在目镜框中，单击添加目镜，以打开添加目镜对话框。

  3. 按照添加目镜对话框中的说明进行操作，然后单击完成。

    4. 新目镜显示为列表框中的一个条目。

    要为该条目重命名，单击操作箭头，选择重命名，并在重命名对话框的“名称”字段输入名称，然后点击 确定 。

相关主题

  • 管理 3D Vision Pro


更改 3D Vision Pro 集线器范围

集线器范围是目镜能与 3D Vision Pro 集线器同步的最远距离。您可以缩小集线器范围，仅让一小部分人体验立体效果，也可您扩大范围，纳入一所大房间内的所有人。

更改 3D Vision Pro 集线器范围

  1. 在 NVIDIA 控制面板的导航树窗格中，选择 3D 立体视觉下面的管理 3D Vision Pro 以打开相关页面。

  2. 单击选择收发器范围箭头，然后选择您想进行的操作。

    • 小范围 - 最大 2 米（6.5 英尺）

    • 中范围 - 最大 10 米 （32 英尺）

    • 大范围 - 集线器的整个范围

  3. 单击应用。

    4. 只有在您选择范围内的目镜才会出现在已连接目镜框中。

相关主题

  • 管理 3D Vision Pro


提高 RF 信号强度

  1. 在 NVIDIA 控制面板的导航树窗格中，选择 3D 立体视觉下面的管理 3D Vision Pro 以打开相关页面。

  2. 在通道信息区域，单击自动选择下一通道。

    3. 自动选择下一通道对话框显示，同时显示选择进度。下一通道建立后，对话框关闭。

  3. 首先将目镜置于集线器范围之内，确认通道信息区域显示信号强度良好，且目镜与集线器同步并显示于目镜列表中。

相关主题

  • 管理 3D Vision Pro


在我的系统上测试 3D Vision Pro

  1. 在 NVIDIA 控制面板的导航树窗格中，选择 3D 立体视觉下面的管理 3D Vision Pro 以打开相关页面。

  2. 单击启动测试应用程序。

    3. 测试应用程序以窗口模式显示。

相关主题

  • 管理 3D Vision Pro


3D Vision Pro 参考

本部分提供关于 3D Vision Pro 的参考信息。

  • 管理 3D Vision Pro


管理 3D Vision Pro

使用此页面配置 NVIDIA® 3D Vision™ Pro 设置。

您可以设置新目镜、更改集线器收发器范围，查看哪些目镜与集线器同步，并选择不同通道来提高集线器传至目镜的信号强度。

目镜部分

目镜已连接：显示与集线器连接和同步的目镜数量。

添加目镜：单击打开添加目镜对话框，可将一副立体目镜与集线器同步。

刷新：更新与集线器同步的目镜列表。

操作：单击箭头，然后选择要执行的操作。此操作适用于在已连接目镜列表中选择的一副目镜。

  • 确认 - 使所选目镜上的 LED 闪烁。

  • 重命名 - 打开重命名目镜对话框，可为所选目镜分配一个不同的名称。

  • 删除 - 从列表中删除所选目镜，并断开目镜与集线器的连接。

选择集线器范围：单击箭头，然后选择您需要的集线器范围。

    • 小范围 - 最大 2 米（6.5 英尺）

    • 中范围 - 最大 10 米（32 英尺）

    • 大范围 - 集线器的整个范围。

立体设置部分

注：此部分的控件和信息仅适用于 Quadro 卡，而不适用于 GeForce GPU 。

立体：表示是否为 Quadro 卡启用了 3D 立体视觉。要更改状态，单击链接，打开 3D 设置->管理 3D 设置页面。然后从“全局设置”选项卡将立体 - 启用设置更改为开启或关闭，具体取决于您想启用四重缓冲立体模式（开启），还是禁用四重缓冲立体模式（关闭）。

显示模式：指明您正在使用的立体硬件类型。此设置与在 3D 设置->管理 3D 设置页面->全局设置->立体 - 显示模式设置中的设置相同。

启动测试应用程序：单击启动 OpenGL 3D 立体视觉演示，以便验证您系统的 3D 立体功能。此应用程序以窗口模式启动。

通道信息部分

信号强度：显示当前集线器通道的信号强度。

自动选择下一通道：若当前通道信号强度弱，单击选择不同的集线器通道。

相关主题

  • 启用 3D Vision Pro

  • 设置新的立体目镜

  • 更改集线器范围

  • 提高 RF 信号强度

  • 测试 3D Vision Pro


四重缓冲专业 3D 立体

结合 3D 立体视觉目镜、支持 3D 的显示器和受支持的 NVIDIA® Quadro® 高端和超高端解决方案，即可以 3D 立体视觉模式观看任何使用 OpenGL 四重缓冲立体模式的专业应用程序。

四重缓冲立体模式使用四个缓冲区（左前、右前、左后、右后），而不是传统立体模式中使用的两个缓冲区（前、后）。四重缓冲立体模式可让用户以全屏模式或多窗口模式观看立体效果。此技术提供最高 3D 立体视觉画质，可满足工作站专业人员的要求。

请参阅如何启用四重缓冲立体模式。


启用四重缓冲专业立体模式

  1. 在 NVIDIA 控制面板的导航树窗格中，选择3D 设置下面的管理 3D 设置以打开相关页面。

  2. 单击全局设置选项卡。

  3. 在设置框中，单击立体 - 显示模式，然后根据您的立体硬件选择相应的选项。

  4. 在设置框中，单击立体 - 启用，然后选择开启。

  5. 单击应用。

  6. 在 NVIDIA 控制面板的导航树窗格中，在3D 立体视觉中选择设置 3D 立体视觉以打开相关页面。

  7. 确保已清除启用 3D 立体视觉复选框，然后单击应用。

相关主题

  • 管理 3D Vision Pro