Configuración 3D estereoscópica

NVIDIA ofrece diferentes soluciones para convertir juegos y programas a la configuración 3D estereoscópica y mostrarlos en la pantalla. Con hardware de visualización compatible, verá la imagen con la percepción de profundidad. NVIDIA ofrece dos tecnologías principales: la configuración 3D estereoscópica de consumidor y la configuración 3D estereoscópica en búfer cuádruple.

Configuración 3D estereoscópica de consumidor

La configuración 3D estereoscópica de consumidor se encuentra disponible utilizando el controlador 3D estereoscópico de NVIDIA® y cuando se utiliza con hardware compatible permite que muchos juegos basados en Direct3D® tengan una imagen 3D estereoscópica a pantalla completa. No es necesario otro software de controlador estereoscópico.

Las siguientes secciones explican las funciones y el uso de la configuración 3D estereoscópica de consumidor:

  • Cómo establecer la configuración 3D estereoscópica

  • Ver la compatibilidad de juegos

  • Uso de 3D Vision Pro (con el kit de hardware 3D Vision Pro)

Configuración 3D estereoscópica profesional en búfer cuádruple

La configuración 3D estereoscópica en búfer cuádruple proporciona a cada ojo una visualización única desde una perspectiva ligeramente diferente al utilizar cuatro búferes (izquierda y derecha anteriores, e izquierda y derecha posteriores) en vez de dos búferes tradicionales (anterior y posterior).

El estéreo en búfer cuádruple necesita una aplicación OpenGL al usar el estéreo en búfer cuádruple, los anteojos y las pantallas de configuración 3D estereoscópica y soluciones de calidad avanzada y ultra avanzada de NVIDIA® Quadro®.

Las siguientes secciones explican las funciones y el uso de la configuración 3D estereoscópica en búfer cuádruple:

  • Uso de la configuración 3D estereoscópica en búfer cuádruple

  • Uso de 3D Vision Pro (con el kit de hardware 3D Vision Pro)

©2008 - 2014 NVIDIA Corporation. Todos los derechos reservados. 3D estereoscópica


Configuración 3D estereoscópica

Use la página Establecer configuración 3D estereoscópica para activar dicha configuración, ajustar la profundidad 3D, seleccionar un puntero láser 3D, ver y establecer los métodos abreviados de teclado y ejecutar el asistente de instalación junto con varias pruebas.

Para obtener ayuda acerca del uso de estas características, consulte Cómo hacer para.

Para ver información de referencia acerca de estas características, consulte Referencia.


Cómo hacer para...

  • Activar la configuración 3D estereoscópica

  • Utilizar los visores de rayos láser 3D estereoscópicos

  • Verificar si puedo ver imágenes 3D estereoscópicas

  • Ajustar la configuración 3D estereoscópica para mi pantalla

  • Prueba de efectos 3D estereoscópicos en mi sistema

  • Establecer accesos directos de teclado

  • Controlar cuando cambia la frecuencia de actualización del estéreo 3D


Para activar la configuración 3D estereoscópica

  1. En el panel del árbol de navegación del panel de control de NVIDIA, bajo Configuración 3D estereoscópica, seleccione Establecer configuración 3D estereoscópica para abrir la página asociada.

  2. Haga clic en Ejecutar asistente de instalación para iniciar el asistente que le ayudará a instalar paso a paso y probar todo el hardware necesario para ver los efectos 3D estereoscópicos.

    3. Este paso no es necesario si utiliza el hardware de 3D Vision de NVIDIA y si ya configuró y probó su configuración después de instalar el software.

  3. Una vez su hardware está correctamente instalado, puede activar la configuración 3D estereoscópica desde esta página de la siguiente forma:

    1. Seleccione la casilla de verificación Activar configuración 3D estereoscópica.

    2. Si tiene más de un tipo de visor 3D estereoscópico, haga clic en la flecha de la lista Tipo de pantalla 3D estereoscópica y seleccione el que desea utilizar.

    3. Si desea activar la configuración 3D estereoscópica después de iniciado el juego, seleccione la casilla de verificación Ocultar efectos 3D estereoscópicos.

      4. Puede activar los efectos 3D estereoscópicos utilizando las teclas de acceso rápido o el botón de control del emisor IR NVIDIA.

      La tecla de acceso rápido predeterminada para activar los efectos 3D estereoscópicos dentro de un juego es [Ctrl+T].

    4. Haga clic en Aplicar.

Instrucciones especiales para las tarjetas Quadro

Si su sistema tiene instalada una tarjeta Quadro de alta calidad, debe deshabilitarse el estéreo en búfer cuádruple para utilizar la configuración 3D estereoscópia de consumidor. Para asegurarse de que el estéreo en búfer cuádruple está deshabilitado, haga lo siguiente:

  1. En el árbol de navegación del panel de control de NVIDIA, en Configuración 3D, seleccione Administrar configuración 3D para abrir la página asociada.

  2. Haga clic en la pestaña Configuración global.

  3. Desde la casilla Configuración, haga clic en Estéreo-Activar y después seleccione Desactivar.

  4. Haga clic en Aplicar.

Temas relacionados

  • Establecer configuración 3D estereoscópica

  • Establecer métodos abreviados de teclado

  • Métodos abreviados de teclado


Para utilizar los visores de rayos láser 3D estereoscópicos

  1. En el panel del árbol de navegación del panel de control de NVIDIA, bajo Configuración 3D estereoscópica, seleccione Establecer configuración 3D estereoscópica para abrir la página asociada.

  2. Haga clic en Cambiar visor de rayos láser 3D para abrir el cuadro de diálogo asociado.

  3. Desde el cuadro de diálogo Cambiar visor de rayos láser 3D, seleccione la casilla de verificación Activar visor de rayos láser 3D para juegos configurados.

  4. En Seleccionar un visor de rayos láser, avance por la selección de visores de rayos láser, y a continuación haga clic en el que desea utilizar.

  5. En Transparencia, haga clic en la barra de control deslizante y arrástrela hacia el nivel de transparencia que desea.

    6. También puede introducir un valor de transparencia en el cuadro %: del 0% (opaco) al 100% (transparente).

  6. Haga clic en Aceptar.

  7. Haga clic en Sí en el cuadro de diálogo de confirmación Restablecer visor de rayos láser 3D.

El visor de rayos láser aparece cuando los efectos 3D estereoscópicos se activan durante un juego. Para evitar confusiones, desactive el visor que viene con el juego.

Temas relacionados

  • Establecer configuración 3D estereoscópica

  • Establecer accesos directos de teclado

  • Accesos directos de teclado


Para verificar si puede ver imágenes 3D estereoscópicas

  1. En el panel del árbol de navegación del panel de control de NVIDIA, bajo Configuración 3D estereoscópica, seleccione Establecer configuración 3D estereoscópica para abrir la página asociada.

  2. Si la configuración 3D estereoscópica no está activada, seleccione la casilla de verificación Activar configuración 3D estereoscópica y haga clic en Aplicar.

  3. Haga clic en la flecha de la lista Prueba de efectos 3D estereoscópicos, y seleccione Ejecutar prueba de imagen médica.

    4. La imagen de prueba médica aparece en la pantalla.

  4. Siga las instrucciones que aparecen en la pantalla.

  5. Presione la tecla ESC cuando haya terminado de ver la imagen.

  6. Siga las instrucciones del cuadro de diálogo Resultados de la prueba de imagen médica para confirmar si hay que activar la configuración 3D estereoscópica o no.

Temas relacionados

  • Establecer configuración 3D estereoscópica


Para ajustar la configuración 3D estereoscópica de su pantalla

  1. En el panel del árbol de navegación del panel de control de NVIDIA, bajo Configuración 3D estereoscópica, seleccione Establecer configuración 3D estereoscópica para abrir la página asociada.

  2. Si la configuración 3D estereoscópica no está activada, seleccione la casilla de verificación Activar configuración 3D estereoscópica.

  3. Haga clic en el control deslizante de profundidad y arrástrelo hasta su nivel cómodo de visualización 3D estereoscópica.

    4. El control deslizante de profundidad ajusta la percepción de distancia entre los objetos más cercanos y más lejanos del juego.

  4. Haga clic en Aplicar.

  5. También puede utilizar accesos rápidos de teclado o la rueda del emisor IR NVIDIA para ajustar la profundidad mientras está en un juego.

    6. Las teclas de acceso rápido predeterminadas son [Ctrl+F4] para aumentar la profundidad y [Ctrl+F3] para disminuirla.

Temas relacionados

  • Establecer configuración 3D estereoscópica

  • Establecer accesos directos de teclado

  • Accesos directos de teclado


Para probar los efectos 3D estereoscópicos en su sistema

  1. En el panel del árbol de navegación del panel de control de NVIDIA, bajo Configuración 3D estereoscópica, seleccione Establecer configuración 3D estereoscópica para abrir la página asociada.

  2. Seleccione la casilla de verificación Activar configuración 3D estereoscópica.

  3. Haga clic en Prueba de efectos 3D estereoscópicos para abrir el cuadro de diálogo asociado.

  4. En Configuración de pantalla, ajuste el control deslizante de la resolución, el nivel de suavizado de líneas y la frecuencia de actualización a la configuración que desea probar, y a continuación haga clic en Aplicar.

    5. Las opciones de la frecuencia de actualización aparecen sólo para estéreo de vuelta de página.

    También puede cambiar la configuración durante la prueba.

  5. Haga clic en Abrir aplicación de prueba.

    6. La aplicación de prueba aparece en pantalla completa, y muestra la resolución y la frecuencia de actualización con las que se está ejecutando la prueba.

  6. Para realizar ajustes mientras se ejecuta la prueba, presione F1 para abrir un menú con la lista de teclas de acceso rápido que puede utilizar para ajustar la frecuencia de actualización y la resolución.

  7. También puede utilizar los accesos directos de teclado para ajustar la configuración 3D estereoscópica y familiarizarse con la relación entre la configuración y la imagen.

  8. Para realizar más cambios utilizando el cuadro de diálogo, presione la tecla ESC para volver al cuadro de diálogo Prueba de efectos 3D estereoscópicos, realice los cambios y seleccione Aplicar; a continuación, haga clic en Iniciar aplicación de prueba.

  9. Al terminar la ejecución de la prueba, presione la tecla ESC y después haga clic en Cerrar.

Temas relacionados

  • Establecer configuración 3D estereoscópica


Para establecer accesos directos de teclado

  1. En el panel del árbol de navegación del panel de control de NVIDIA, bajo Configuración 3D estereoscópica, seleccione Establecer configuración 3D estereoscópica para abrir la página asociada.

  2. Haga clic en Establecer accesos directos de teclado para abrir el cuadro de diálogo asociado.

    3. En el cuadro de diálogo, se muestran los accesos directos de teclado predeterminados para los controles comunes 3D estereoscópicos que puede utilizar mientras juega un juego.

    Hay configuraciones avanzadas que puede ver haciendo clic en la flecha Mostrar configuración avanzada en juegos.

  3. Puede definir sus propias combinaciones de teclas para un control específico de la siguiente forma:

    1. Haga clic dentro del cuadro correspondiente.

    2. Presione la combinación de teclas que desea utilizar.

    3. Haga clic en Aceptar.

  4. Para cambiar la configuración avanzada en juego, seleccione la casilla de verificación Activar configuración avanzada en juego, y a continuación siga el paso 3.

Temas relacionados

  • Establecer configuración 3D estereoscópica

  • Accesos directos de teclado


Para controlar cuando cambia la frecuencia de actualización del estéreo 3D

Su pantalla debe establecerse en la frecuencia de actualización más alta cuando se ejecutan programas 3D en la configuración 3D estereoscópica activa. Por lo general, esto sucede automáticamente cuando se inicia un programa 3D y después la pantalla vuelve a su frecuencia de actualización normal al cerrar el programa 3D. Durante la reconfiguración del modo de pantalla, ésta parpadea. Esta configuración le permite controlar cuándo se cambia la frecuencia de actualización de la pantalla.

NOTA: Este control no se aplica a 3D Vision Discover o 3DTV Play.

Para controlar cuando cambia la frecuencia de actualización del estéreo 3D

  1. En el árbol de navegación del panel de control de NVIDIA, en Configuración 3D estereoscópica, seleccione Establecer configuración 3D estereoscópica para abrir la página asociada.

  2. Si la configuración 3D estereoscópica no está activada, seleccione la casilla de verificación Activar configuración 3D estereoscópica.

  3. Haga clic en la flecha de la lista Seleccionar cuando la pantalla está en el modo 3D y después seleccione una de las opciones:

    • Siempre: Seleccione esta opción para evitar que su pantalla cambie el modo cuando un programa 3D se abra o se cierre.

      • Siempre se selecciona la frecuencia de actualización 3D estéreo, incluso cuando los programas 3D no se estén ejecutando. Esta opción evita el cambio del modo de pantalla y el parpadeo asociado de la pantalla cuando un programa 3D se abre o se cierra.

    • Sólo mientras se ejecutan los programas 3D: Seleccione esta opción si desea que la frecuencia de actualización 3D estereoscópica no esté siempre establecida sino sólo cuando el programa 3D esté ejecutándose.

      • La frecuencia de actualización cambia cuando inicia o cierra un programa 3D, ya sea en el modo de pantalla completa o en ventana. La pantalla parpadea en ambos modos.

    • Sólo mientras se ejecutan los programas 3D a pantalla completa: Seleccione esta opción si desea que la frecuencia de actualización 3D estereoscópica no esté siempre establecida sino sólo cuando el programa 3D esté ejecutándose en el modo de pantalla completa.

      • La frecuencia de actualización se establece cuando inicia o cierra un programa 3D en el modo de pantalla completa. La pantalla parpadea en ambos modos. Los programas 3D en el modo en ventana no se pueden visualizar en la configuración 3D estereoscópica.

  4. Haga clic en Aplicar cuando haya terminado.

Temas relacionados

  • Cambiar la configuración 3D estereoscópica


Referencia

Esta sección proporciona información de referencia sobre la configuración 3D estereoscópica.

  • Establecer configuración 3D estereoscópica

  • Métodos abreviados de teclado


Establecer configuración 3D estereoscópica

Utilice esta página para activar y cambiar la configuración 3D estereoscópica.

Activar configuración 3D estereoscópica: Al seleccionarlo, se activa la configuración 3D estereoscópica para sus juegos y se activan los controles de esta página.

Nota: La configuración 3D estereoscópica no puede activarse si la frecuencia de actualización variable está activada.

Profundidad: El control deslizante de la profundidad controla la diferencia entre los objetos más cercanos y más lejanos en la escena. Ajuste la profundidad de acuerdo a su nivel cómodo de visualización 3D estereoscópica. También puede ajustar la profundidad utilizando los accesos directos del teclado mientras juega un juego.

Tipo de pantalla 3D estereoscópica: El modo de configuración 3D estereoscópica compatible con la pantalla principal se detecta automáticamente durante la instalación del asistente de instalación. El asistente determina si su pantalla puede tener imágenes 3D estereoscópicas. Use la lista desplegable para seleccionar el modo compatible con su pantalla si tiene disponible más de un tipo de ellas.

Nota para 3DTV Play: Si un TV o monitor HDMI 3D está conectado y su sistema tiene licencia para 3DTV Play, entonces la lista desplegable contiene las dos opciones siguientes:

  • 3D TV Play: Esta es la configuración predeterminada para los TV HDMI 3D y no necesitaría cambiarse en la mayoría de los casos.

  • Cuadros bicolores HDMI: (Usuarios avanzados) Si su TV es compatible con el formato de cuadros bicolores para la configuración 3D estereoscópica, entonces seleccione esta opción si desea aprovechar las capacidades de este formato, tal como compatibilidad con resoluciones 3D de hasta 1080p a una frecuencia de actualización de 60 Hz. Si selecciona esta opción, también debería configurar manualmente su TV para que acepte el formato de cuadros bicolores antes de reproducir contenido con configuración 3D estereoscópica.

Cambiar la mira láser 3D: Las miras de selección con precisión en los juegos de tiradores de primera persona (FPS) generalmente se posicionan en profundidad de pantalla cuando se visualiza en la configuración 3D estereoscópica, lo cual dificulta apuntar. Para algunos juegos FPS, NVIDIA ha creado una configuración que coloca la mira láser en juego a la profundidad correcta y no es necesaria ninguna configuración por parte del usuario. Para los demás juegos FPS, NVIDIA proporciona una selección de miras láser 3D que aparecen correctamente en el objetivo. Puede seleccionar una de estas miras láser y también ajustar la transparencia. La mira láser aparece cuando se activa la configuración 3D estereoscópica durante un juego. Para evitar confusiones, desactive la mira que viene con el juego.

Establecer accesos directos del teclado: Los accesos directos del teclado son accesos rápidos en juegos que se pueden utilizar para cambiar la configuración 3D estereoscópica. Puede cambiar cualquiera de los accesos directos o restaurar los predeterminados en fábrica.

Ocultar efectos 3D estereoscópicos al iniciar juegos: Normalmente, la configuración 3D estereoscópica se activa tan pronto como se inicia el juego. Seleccione esta casilla de verificación si desea activar la configuración 3D estereoscópica utilizando los accesos directos del teclado en cualquier momento después de iniciar el juego. Por ejemplo, quizás desee ver menús de juegos y establecer pantallas con la configuración 3D estereoscópica desactivada. Esta opción se encuentra disponible sólo con estéreo profesional Quadro.

Seleccionar cuando la pantalla está en el modo 3D: Su pantalla debe establecerse en la frecuencia de actualización más alta cuando se ejecutan programas 3D en la configuración 3D estereoscópica activa. Esto sucede, por lo general, automáticamente cuando se inicia un programa 3D y después la pantalla vuelve a su frecuencia de actualización normal al cerrar el programa 3D. Hay algo de parpadeo en la pantalla que ocurre durante la reconfiguración del modo de pantalla. Esta configuración le permite controlar cuando la frecuencia de actualización de la pantalla se cambia.

Nota: Este control no se encuentra disponible con pantallas HDMI 3D, pantallas 3D que utilizan tecnología 3D pasiva o con Windows 8 y sistemas operativos de Microsoft Windows posteriores.

    • Siempre: Siempre se selecciona la frecuencia de actualización 3D estéreo más alta, incluso cuando los programas 3D no se estén ejecutando. Esto evita el cambio del modo de pantalla cada vez que un programa 3D se abre o se cierra.

    • Solo mientras se ejecutan los programas 3D: El modo de pantalla se cambia a la frecuencia de actualización 3D estéreo cuando inicia o cierra un programa 3D, bien sea en el modo de pantalla completa o en ventana.

    • Solo mientras se ejecutan los programas 3D a pantalla completa: El modo de pantalla se cambia a la frecuencia de actualización 3D estéreo cuando inicia un programa 3D en el modo de pantalla completa. Con esta configuración no podrá reproducir los juegos 3D en ventana en la configuración 3D estereoscópica.

Prueba de efectos 3D estereoscópicos: Se ejecuta una aplicación de prueba que se puede utilizar para verificar la configuración 3D estereoscópica de su sistema y determinar qué configuración de pantalla produce el mejor efecto 3D estereoscópico. Este botón aparece cuando está habilitada la configuración 3D estereoscópica. Haga clic en la flecha para acceder a las siguientes opciones:

Ejecutar asistente de instalación: Ejecutar el asistente para establecer y configurar su hardware y software 3D estereoscópico. Esta opción no aparece si el estéreo OpenGL está habilitado o si el tipo de pantalla 3D utiliza tecnología 3D pasiva.

Ejecutar la prueba de imagen médica: La prueba de imagen médica le ayuda a verificar la posibilidad de ver imágenes 3D estereoscópicas. La prueba se ejecuta durante el asistente de instalación. Sin embargo, se recomienda especialmente que todos los usuarios nuevos ejecuten la prueba de imagen médica antes de jugar juegos con la configuración 3D estereoscópica. Esta opción no aparece si el tipo de pantalla 3D utiliza tecnología 3D pasiva.

Temas relacionados

  • Activar la configuración 3D estereoscópica

  • Utilizar las miras láser 3D estereoscópicas

  • Verificar si puede ver imágenes 3D estereoscópicas

  • Ajustar la configuración 3D estereoscópica para su pantalla

  • Prueba de efectos 3D estereoscópicos en su sistema

  • Establecer accesos directos del teclado

  • Accesos directos del teclado


Accesos directos de teclado

En el cuadro de diálogo Establecer accesos directos de teclado, se muestran los accesos directos de teclado que puede utilizar para controlar la configuración 3D estereoscópica mientras juega un juego. También puede personalizar los accesos directos desde esta página. El cuadro de diálogo está dividido en dos partes: configuración 3D estereoscópica básica y configuración en juego avanzada.

También puede ver descripciones básicas de cada configuración al ubicar el cursor sobre el texto del cuadro de diálogo.

Configuración básica

Mostrar u ocultar los efectos 3D estereoscópicos (predeterminado [Ctrl+T]): Utilice este acceso directo para activar o desactivar la configuración 3D estereoscópica durante el juego. La configuración no se guarda.

Aumentar profundidad (predeterminado [Ctrl+F4]): Aumenta la distancia percibida entre los objetos más cercanos y más lejanos en el juego. Este acceso rápido tiene el mismo efecto que mover el control deslizante de profundidad hacia la derecha y se guarda automáticamente en todos los juegos.

Disminuir profundidad (predeterminado [Ctrl+F3]): Disminuye la distancia percibida entre los objetos más cercanos y más lejanos en el juego. Este acceso rápido tiene el mismo efecto que mover el control deslizante de profundidad hacia la izquierda y se guarda automáticamente en todos los juegos.

Mostrar u ocultar los visores de rayos láser 3D (predeterminado [Ctrl+F12]): Activar o desactivar el visor de rayos láser 3D de NVIDIA.

Mostrar u ocultar compatibilidad en juegos (predeterminado [Ctrl+Alt+Ins]): Utilice este acceso directo para mostrar u ocultar en juego una ventana superpuesta que proporciona información sobre la capacidad 3D estereoscópica de ese juego.

Configuración en juego avanzada

La configuración proporcionada por NVIDIA para cada juego está diseñada con el fin de obtener una imagen 3D estereoscópica óptima y no debería requerir ajustes adicionales. Los siguientes accesos directos deben ser utilizados sólo por personas muy familiarizadas con los complejos parámetros relacionados con la creación de imágenes 3D estereoscópicas.

Alternar modo de compatibilidad 3D (Predeterminado [Ctrl+Alt+F11]): Activa o desactiva el modo de compatibilidad 3D.

Aumentar convergencia (predeterminado [Ctrl+F6]): Acerca los objetos hacia usted.

Disminuir convergencia (predeterminado [Ctrl+F5]): Aleja los objetos de usted.

Iniciar ciclo de ajuste del volumen de visualización (predeterminado [Ctrl+11]): Inicia un ciclo a través de 3 configuraciones: desactivar, estirar hasta llenar y recortar lados.

Guardar los cambios en juego (predeterminado [Ctrl+F7]): Utilice este acceso directo para guardar los cambios realizados en juego para los ajustes (mostrar u ocultar) del visor de rayos láser 3D, de la convergencia o del volumen de visualización. Estas configuraciones se aplican automáticamente la próxima vez que juegue el mismo juego.

Temas relacionados

  • Establecer configuración 3D estereoscópica

  • Establecer accesos directos de teclado


Clasificación de juego

Utilice la página Ver clasificación de juegos para consultar el grado de compatibilidad 3D estereoscópica de diversos juegos, junto con sus posibles problemas y las recomendaciones para cada uno.

Para obtener ayuda sobre el uso de estas funciones, consulte Cómo hacer para...

Para ver información de referencia acerca de estas funciones, consulte Referencia.


Cómo hacer para...

  • Ver clasificaciones 3D estereoscópicas para mi juego

  • Habilitar o deshabilitar el modo de compatibilidad 3D

  • Verificar si el modo de compatibilidad 3D está habilitado


Para ver clasificaciones 3D estereoscópicas para su juego

  1. En el panel del árbol de navegación del panel de control de NVIDIA, en Configuración 3D estereoscópica, seleccione Ver clasificación de juegos para abrir la página asociada.

  2. Para ver sólo los juegos que están instalados en su equipo, marque la casilla de verificación Mostrar sólo juegos instalados.

  3. En Clasificación 3D estereoscópica, avance por la lista hasta ubicar su juego.

    • La columna Modo 3D Vision muestra la clasificación 3D estereoscópica de cada juego.

    • La columna Modo de compatibilidad 3D muestra la clasificación de compatibilidad 3D de los juegos compatibles.

  4. Seleccione el juego de la lista.

    5. La sección Problemas y configuraciones recomendadas describe en qué grado funciona bien un juego en particular con la configuración 3D estereoscópica en el modo 3D Vision estándar y en el modo de compatibilidad 3D correspondientes. Además, puede contener sugerencias para una configuración 3D estereoscópica del juego de mayor calidad e indicar los problemas en el juego que puedan interferir con una visualización 3D estereoscópica óptima.

Al iniciar un juego, esta información también se encuentra disponible como una superposición en la esquina inferior de la pantalla. Use el método abreviado de teclado (predeterminado [Ctrl+Alt+Ins]) para activar o desactivar esta información superpuesta.

Temas relacionados

  • Ver clasificaciones de juegos

  • Establecer métodos abreviados de teclado

  • Métodos abreviados de teclado


Para habilitar o deshabilitar el modo de compatibilidad 3D

  1. Antes de iniciar el juego, habilite Configuración avanzada en juegos en el panel de control de NVIDIA:

    1. Abra el panel de control de NVIDIA y navegue hasta la página 3D estereoscópica -> Establecer configuración 3D estereoscópica y haga clic en Establecer accesos directos de teclado.

    2. Haga clic en la flecha Mostrar configuración avanzada en juegos si la sección no se expande, luego seleccione Activar configuración avanzada en juegos.

    3. Haga clic en Aceptar.

  2. Presione Ctrl+Alt+F11 durante el juego para alternar entre el modo de compatibilidad 3D y el modo 3D Vision.

Temas relacionados

  • Modo de compatibilidad 3D

  • Verificar si el modo de compatibilidad 3D está habilitado

  • Ver clasificaciones de juegos


Para verificar si el modo de compatibilidad 3D está habilitado

Al iniciar un juego, una superposición en la esquina inferior de la pantalla muestra la clasificación del juego y si el modo de compatibilidad 3D está activado o desactivado.

Si no hay superposición, pulse el método abreviado de teclado [Ctrl+Alt+Ins] para activar la superposición.

Temas relacionados

  • Modo de compatibilidad 3D

  • Habilitar o deshabilitar el modo de compatibilidad 3D


Referencia

Esta sección proporciona información de referencia sobre la visualización de las clasificaciones 3D estereoscópicas para juegos y el modo de compatibilidad 3D.

  • Ver clasificaciones de juegos

  • Modo de compatibilidad 3D


Ver clasificaciones de juegos

Esta página muestra una lista de todos los juegos que han sido probados por NVIDIA con la configuración 3D estereoscópica. A cada juego se le ha asignado una clasificación como Excelente, Bueno, Medio o No recomendado. Esta clasificación se basa en la facilidad con la que se reproduce el juego con la configuración 3D estereoscópica y si hay algún problema en el juego que pueda interferir con una visualización 3D estereoscópica óptima.

  • Para ver sólo los juegos que están instalados en su equipo, marque la casilla de verificación Mostrar sólo juegos instalados.

  • La columna Modo 3D Vision muestra la clasificación 3D estereoscópica de cada juego.

  • La columna Modo de compatibilidad 3D muestra la clasificación de compatibilidad 3D de los juegos compatibles.

  • La sección Problemas y configuraciones recomendadas describe en qué grado funciona bien un juego en particular con la configuración 3D estereoscópica en el modo 3D Vision estándar y en el modo de compatibilidad 3D correspondientes. Además, puede contener sugerencias para una configuración 3D estereoscópica del juego de mayor calidad e indicar los problemas en el juego que puedan interferir con una visualización 3D estereoscópica óptima.

Temas relacionados

  • Verificar el grado de compatibilidad de su juego con la configuración 3D estereoscópica

  • Establecer accesos directos de teclado

  • Accesos directos de teclado


Modo de compatibilidad 3D

El modo de compatibilidad 3D es un modo de renderizado patentado por NVIDIA para 3D Vision que mejora la experiencia 3D en muchos juegos DirectX 10 y 11.

Requisitos y compatibilidad

  • Los juegos deben ejecutarse en el modo DirectX 10 o DirectX 11.

  • No es compatible con 3D Vision Surround.

Uso del modo de compatibilidad 3D

El modo de compatibilidad 3D está disponible para juegos seleccionados, pero NVIDIA sigue agregando compatibilidad del juego con nuevas versiones del controlador. Donde se admite, el modo de compatibilidad 3D está habilitado por defecto. No obstante, puede habilitarlo o deshabilitarlo manualmente. Consulte las instrucciones en Cómo habilitar o deshabilitar el modo de compatibilidad 3D.

Si el modo de compatibilidad 3D está deshabilitado o no es admitido, el controlador usará el modo 3D Vision estándar con el juego.

Temas relacionados

  • Habilitar o deshabilitar el modo de compatibilidad 3D

  • Verificar si el modo de compatibilidad 3D está habilitado


Configuración de 3D Vision Pro

NVIDIA® 3D Vision™ Pro es la versión profesional de los anteojos estéreo y el emisor de 3D Vision™. Mientras que el kit 3D Vision utiliza comunicación infrarroja (IR) desde el emisor hacia los anteojos estéreo, el kit 3D Vision Pro utiliza comunicación bidireccional de radiofrecuencia (RF) entre los anteojos estéreo y el centro de 3D Vision Pro. Esto permite el uso de múltiples centros de 3D Vision Pro al alcance entre sí sin conflicto alguno.

3D Vision Pro no necesita una línea de visión entre el centro y los anteojos de 3D Vision Pro. Esto proporciona más flexibilidad en la localización, distancia y posición de los anteojos con respecto al centro.

Para obtener ayuda sobre cómo utilizar estas funciones, consulte Cómo hacer para.

Para ver información de referencia acerca de estas funciones, consulte Referencia.


Cómo hacer para...

  • Habilitar 3D Vision Pro con las GPU de GeForce

  • Habilitar 3D Vision Pro con las GPU de Quadro

  • Configurar los anteojos nuevos de 3D Vision Pro

  • Cambiar el alcance del centro de 3D Vision Pro

  • Mejorar la intensidad de la señal de RF de 3D Vision Pro

  • Probar 3D Vision Pro en mi sistema


Para habilitar 3D Vision Pro con las GPU GeForce

Cuando instala por primera vez el software de 3D Vision Pro, la instalación proporciona un asistente para ayudarle a configurar correctamente el hardware de su 3D Vision Pro. También puede ejecutar el asistente más tarde como se describe aquí.

Para habilitar 3D Vision Pro con las GPU GeForce

  1. En el árbol de navegación del panel de control de NVIDIA, en Configuración 3D estereoscópica, seleccione Establecer configuración 3D estereoscópica para abrir la página asociada.

  2. Haga clic en Ejecutar asistente de instalación para iniciar el asistente que le ayudará a instalar paso a paso y probar todo el hardware necesario para ver los efectos 3D estereoscópicos.

    3. Este paso no es necesario si ya configuró y probó su configuración después de instalar el software de 3D Vision Pro.

  3. Una vez que su hardware esté instalado bien, puede activar la configuración 3D estereoscópica desde esta página de la siguiente forma:

    1. Seleccione la casilla de verificación Activar configuración 3D estereoscópica.

    2. Si tiene más de un tipo de visor 3D estereoscópico, haga clic en la flecha de la lista Tipo de pantalla 3D estereoscópica y seleccione 3D Vision Pro.

    3. Si no desea activar la configuración 3D estereoscópica hasta después de iniciar el juego, seleccione la casilla de verificación Ocultar efectos 3D estereoscópicos.

      4. Puede activar los efectos 3D estereoscópicos utilizando las teclas de acceso rápido o el botón en el emisor IR NVIDIA.

      La tecla de acceso rápido predeterminada para activar los efectos 3D estereoscópicos dentro del juego es [Ctrl+T].

    4. Haga clic en Aplicar.

    Temas relacionados

      • Administrar 3D Vision Pro


Para habilitar 3D Vision Pro con las GPU Quadro

Cuando instala por primera vez el software de 3D Vision Pro, la instalación proporciona un asistente para ayudarle a configurar correctamente el hardware de su 3D Vision Pro. También puede ejecutar el asistente más tarde como se describe aquí.

Para habilitar 3D Vision Pro con las GPU Quadro

  1. En el árbol de navegación del panel de control de NVIDIA, en Configuración 3D, seleccione Administrar configuración 3D para abrir la página asociada.

  2. Haga clic en la pestaña Configuración global.

  3. Desde la casilla Configuración, haga clic en Estéreo-Modo de pantalla y después seleccione la opción apropiada de 3D Vision Pro según el hardware de su estéreo.

  4. Habilitar la configuración 3D estereoscópica según las aplicaciones que desee ver en estéreo 3D:

Estéreo de consumidor: Para utilizar el controlador 3D estereoscópico de NVIDIA para juegos DirectX (no compatibles con Windows XP):

  1. Desde la casilla Configuración, haga clic en Estéreo-Activar y después seleccione Desactivar.

  2. Haga clic en Aplicar.

  3. En el árbol de navegación del panel de control de NVIDIA, en Configuración 3D estereoscópica, seleccione Establecer configuración 3D estereoscópica para abrir la página asociada.

  4. Seleccione la casilla de verificación Activar configuración 3D estereoscópica para activar la configuración 3D estereoscópica de NVIDIA y después haga clic en Aplicar.

Estéreo en búfer cuádruple: Para utilizar el estéreo profesional en búfer cuádruple:

  1. Desde la casilla Configuración, haga clic en Estéreo-Activar y después seleccione Activar.

  2. Haga clic en Aplicar.

  3. En el árbol de navegación del panel de control de NVIDIA, en Configuración 3D estereoscópica, seleccione Establecer configuración 3D estereoscópica para abrir la página asociada.

  4. Desmarque la casilla de verificación Activar configuración 3D estereoscópica para desactivar la configuración 3D estereoscópica de NVIDIA y después haga clic en Aplicar.

Temas relacionados

  • Administrar 3D Vision Pro


Para configurar los anteojos nuevos de 3D Vision Pro

  1. En el árbol de navegación del panel de control de NVIDIA, en 3D estereoscópica, seleccione Administrar 3D Vision Pro para abrir la página asociada.

  2. Desde la casilla Anteojos, haga clic en Agregar anteojos para abrir el cuadro de diálogo Agregar anteojos.

  3. Siga las instrucciones del cuadro de diálogo Agregar anteojos y después haga clic en Listo.

    4. Los anteojos nuevos aparecen como una entrada en la lista.

    Para renombrar la entrada, haga clic en la flecha Acciones, seleccione Renombrar e introduzca un nombre en el campo de nombres del diálogo Renombrar; después haga clic en Aceptar.

Temas relacionados

  • Administrar 3D Vision Pro


Para cambiar el alcance del centro de 3D Vision Pro

El alcance del centro es la distancia máxima a la que los anteojos se pueden sincronizar con el centro del 3D Vision Pro. Puede reducir el alcance del centro para limitar la experiencia a un grupo pequeño o aumentar el alcance para incluir a todos en una habitación grande.

Para cambiar el alcance del centro de 3D Vision Pro

  1. En el árbol de navegación del panel de control de NVIDIA, en 3D estereoscópica, seleccione Administrar 3D Vision Pro para abrir la página asociada.

  2. Haga clic en la flecha Elegir alcance del transceptor y después seleccione la opción que desee.

    • Corto alcance: hasta 2 metros (6,5 pies)

    • Medio alcance: hasta 10 metros (32 pies)

    • Largo alcance: todo el alcance del centro.

  3. Haga clic en Aplicar.

    4. Sólo los anteojos que estén dentro del alcance seleccionado aparecen en la casilla de los anteojos conectados.

Temas relacionados

  • Administrar 3D Vision Pro


Para mejorar la intensidad de la señal de RF

  1. En el árbol de navegación del panel de control de NVIDIA, en 3D estereoscópica, seleccione Administrar 3D Vision Pro para abrir la página asociada.

  2. En el área Información del canal, haga clic en Selección automática del siguiente canal.

    3. Aparece el cuadro de diálogo Selección automática del siguiente canal y se indica el progreso de la selección. El cuadro de diálogo se cierra cuando se establece el siguiente canal.

  3. Con sus anteojos dentro del alcance del centro, verifique que el área de la información del canal indique una buena intensidad de la señal y que sus anteojos estén sincronizados con el centro y aparezcan en la lista de anteojos.

Temas relacionados

  • Administrar 3D Vision Pro


Para probar 3D Vision Pro en mi sistema

  1. En el árbol de navegación del panel de control de NVIDIA, en 3D estereoscópica, seleccione Administrar 3D Vision Pro para abrir la página asociada.

  2. Haga clic en Abrir aplicación de pruebas.

    3. La aplicación de prueba aparece en una ventana.

Temas relacionados

  • Administrar 3D Vision Pro


Referencia de 3D Vision Pro

Esta sección proporciona información de referencia sobre 3D Vision Pro.

  • Administrar 3D Vision Pro


Administrar 3D Vision Pro

Utilice esta página para establecer la configuración de NVIDIA® 3D Vision™ Pro.

Puede instalar nuevos anteojos, cambiar el alcance del transceptor del centro, ver qué anteojos están sincronizados con el centro y seleccionar un canal diferente para mejorar la señal del centro a los anteojos.

Sección de los anteojos

Anteojos conectados: Muestra cuántos anteojos están conectados y sincronizados con el centro.

Agregar anteojos: Haga clic para abrir el cuadro de diálogo Agregar anteojos que le permite sincronizar un par de anteojos estéreo con el centro.

Actualizar: Actualiza la lista de anteojos que están sincronizados con el centro.

Acciones: Haga clic en la flecha y después seleccione una acción a tomar. La acción es aplicable al par de anteojos seleccionados en la lista de anteojos conectados.

  • Identificar: Provoca el parpadeo de la luz LED en los anteojos seleccionados.

  • Renombrar: Abre el cuadro de diálogo Renombrar anteojos que le permite asignar un nombre diferente al par de anteojos seleccionado.

  • Eliminar: Elimina el par de anteojos seleccionado en la lista y desconecta los anteojos del centro.

Elegir alcance del centro: Haga clic en la flecha y después seleccione el alcance del centro que desee.

    • Corto alcance: hasta 2 metros (6,5 pies)

    • Medio alcance: hasta 10 metros (32 pies)

    • Largo alcance: todo el alcance del centro.

Sección de configuración del estéreo

Nota: Los controles y la información en esta sección sólo se aplica a las tarjetas Quadro y no a las GPU GeForce.

Estéreo: Indica si la configuración 3D estereoscópica está habilitada o no para la tarjeta Quadro. Para cambiar el estado, haga clic en el enlace que abre la página Configuración 3D -> Administrar configuración 3D. Después, desde la pestaña 'Configuración global' cambie la configuración Estéreo-Activar para activar o desactivar según desee o no habilitar el estéreo en búfer cuádruple (Activar) o deshabilitarlo (Desactivar).

Modo de pantalla: Indica el tipo de hardware de estéreo que está utilizando. Ésta es la misma configuración indicada en la página Configuración 3D -> Administrar configuración 3D' -> 'Configuración global' -> configuración 'Estéreo-Modo de pantalla'.

Abrir aplicación de pruebas: Haga clic para abrir una demostración de la configuración 3D estereoscópica de OpenGL para poder verificar la funcionalidad de 3D estéreo en su sistema. La aplicación se abre en una ventana.

Sección de información del canal

Intensidad de señal: Muestra la intensidad de la señal del canal del centro actual.

Elección automática del siguiente canal: Haga clic para seleccionar un canal diferente del centro en caso de que el actual tenga baja intensidad de señal.

Temas relacionados

  • Habilitar 3D Vision Pro

  • Configurar los anteojos estéreo nuevos

  • Cambiar el alcance del centro

  • Mejorar la intensidad de la señal de RF

  • Probar 3D Vision Pro


Estéreo 3D profesional en búfer cuádruple

Al combinar anteojos de configuración 3D estereoscópica, una pantalla 3D-ready y soluciones compatibles de calidad avanzada y ultra avanzada NVIDIA® Quadro®, cualquier aplicación profesional que utilice estéreo en búfer cuádruple OpenGL puede verse en configuración 3D estereoscópica.

El estéreo en búfer cuádruple utiliza cuatro búferes (izquierdo y derecho anteriores, e izquierdo y derecho posteriores) en vez de dos búferes (anterior y posterior) que se utilizan en el estéreo tradicional. El estéreo en búfer cuádruple permite al usuario ver en estéreo bien en el modo de pantalla completa o con ventanas múltiples. Esta tecnología proporciona la calidad visual más avanzada de la configuración 3D estereoscópica necesaria en las estaciones de trabajo profesionales.

Consulte Cómo habilito el estéreo profesional en búfer cuádruple.


Para habilitar el estéreo profesional en búfer cuádruple

  1. En el árbol de navegación del panel de control de NVIDIA, en Configuración 3D, seleccione Administrar configuración 3D para abrir la página asociada.

  2. Haga clic en la pestaña Configuración global.

  3. Desde la casilla Configuración, haga clic en Estéreo-Modo de pantalla y después seleccione la opción apropiada según el hardware de su estéreo.

  4. Desde la casilla Configuración, haga clic en Estéreo-Activar y después seleccione Activar.

  5. Haga clic en Aplicar.

  6. En el árbol de navegación del panel de control de NVIDIA, en Configuración 3D estereoscópica, seleccione Establecer configuración 3D estereoscópica para abrir la página asociada.

  7. Asegúrese de desmarcar la casilla de verificación Activar configuración 3D estereoscópica y después haga clic en Aplicar.

Temas relacionados

  • Administrar 3D Vision Pro