תלת-ממד סטריאוסקופי

NVIDIA מציעה מספר פתרונות להמרה של משחקים ותכניות לתלת-ממד סטריאוסקופי ולהצגתם בצג. בעזרת חומרת תצוגה תואמת, תוכל בעת הצפייה לחוש בעומק התמונה. NVIDIA מציעה שתי טכנולוגיות עיקריות - תלת-ממד סטריאוסקופי למשתמש הרגיל ותלת-ממד סטריאוסקופי מקצועי באמצעות ארבעה מאגרי זיכרון.

תלת-ממד סטריאוסקופי למשתמש הרגיל

תלת-ממד סטריאוסקופי למשתמש הרגיל מוצע תוך שימוש במנהל ההתקן לתלת-ממד סטריאוסקופי NVIDIA® Stereoscopic 3Dביחד עם חומרה תואמת, ומאפשר תצוגה בתלת-ממד סטריאוסקופי במלוא שטח הצג של משחקים רבים, המבוססים על הטכנולוגיה ®Direct3D. אין צורך במנהל התקן אחר לתצוגת תלת-ממד סטריאוסקופי.

החלקים הבאים מסבירים את תכונותיו של תלת-ממד סטריאוסקופי למשתמש הרגיל וכיצד להשתמש בהן:

  • קביעת הגדרות תלת-ממד סטריאוסקופי

  • הצגת מידע על מידת תאימותם של משחקים

  • השימוש ב- 3D Vision Pro (עם ערכת חומרה 3D Vision Pro)

תלת-ממד סטריאוסקופי מקצועי באמצעות ארבעה מאגרי זיכרון

תלת-ממד סטריאוסקופי באמצעות ארבעה מאגרי זיכרון מציג לכל עין תצוגה ייחודית מנקודת מבט שונה במקצת תוך שימוש בארבעה מאגרי זיכרון (קדמי שמאלי, קדמי ימני, אחורי שמאלי, אחורי ימני) במקום באמצעות שני מאגרי הזיכרון המסורתיים (קדמי ואחורי).

בכדי לצפות בתלת-ממד סטריאוסקופי באמצעות ארבעה מאגרי זיכרון יש צורך ביישום OpenGL, המשתמש בתלת-ממד סטריאוסקופי באמצעות ארבעה מאגרי זיכרון, במשקפיים או בהתקן תצוגה לצפייה בתלת-ממד סטריאוסקופי ובכרטיס גרפי רב יכולות מסוג NVIDIA® Quadro®.

החלקים הבאים מסבירים את תכונותיו של תלת-ממד סטריאוסקופי באמצעות ארבעה מאגרי זיכרון וכיצד להשתמש בהן:

  • השימוש בתלת-ממד סטריאוסקופי מקצועי באמצעות ארבעה מאגרי זיכרון

  • השימוש ב- 3D Vision Pro (עם ערכת חומרה 3D Vision Pro)

©2008 -2014 NVIDIA Corporation. כל הזכויות שמורות. ראייה סטריאוסקופית בתלת-ממד


הגדרות לראייה סטריאוסקופית בתלת-ממד

השתמש בעמוד קביעת הגדרות לראייה סטריאוסקופית בתלת-ממד בכדי להגדיר ראייה סטריאוסקופית בתלת-ממד כזמינה, לכוונן הגדרות עומק בתלת-ממד, לבחור בכוונת לייזר לתלת-ממד, להציג ולקבוע את מקשי הקיצור, וכדי להפעיל את אשף ההגדרות ומגוון בדיקות.

לעזרה בשימוש במאפיינים אלה, עיין בפרק כיצד ניתן.

למידע נוסף על תכונות אלה, עיין בפרק מידע נוסף.


כיצד ניתן ...

  • לקבוע ראייה סטריאוסקופית בתלת-ממד כזמינה

  • להשתמש בכוונות לייזר בראייה סטריאוסקופית בתלת-ממד

  • לבדוק האם אתה מסוגל לראות תמונות בראייה סטריאוסקופית בתלת-ממד

  • לכוונן את ההגדרות לראייה סטריאוסקופית בתלת-ממד עבור התקן התצוגה שלך

  • לבדוק את האפשרות לראייה סטריאוסקופית בתלת-ממד במערכת שלך

  • לקבוע את הגדרות מקשי הקיצור

  • שליטה בתזמון של שינוי תדירות הרענון עבור תלת-ממד סטריאוסקופי


בכדי לקבוע ראייה סטריאוסקופית בתלת-ממד כזמינה

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת ראייה סטריאוסקופית בתלת-ממד באפשרות קבע הגדרות לראייה סטריאוסקופית בתלת-ממד, בכדי לפתוח את העמוד המשויך.

  2. לחץ על הפעל את אשף הגדרות התצורה כדי להפעיל את האשף, אשר ינחה אותך צעד-אחר-צעד בתהליך ההגדרה והבדיקה של רכיבי החומרה הנדרשים לצפייה באפקטים של ראייה סטריאוסקופית בתלת-ממד.

    3. צעד זה אינו נדרש אם אתה משתמש בחומרה של NVIDIA 3D Vision והתצורה הוגדרה כבר ונבדקה לאחר התקנת התכנה.

  3. לאחר שתסיים בהצלחה לקבוע את הגדרות רכיבי החומרה, תוכל בעמוד זה להגדיר ראייה סטריאוסקופית בתלת-ממד כזמינה:

    1. סמן בתיבת הבחירה קבע ראייה סטריאוסקופית בתלת-ממד כזמינה.

    2. אם ברשותך יותר מהתקן אחד התואם לראייה סטריאוסקופית בתלת-ממד, לחץ על חץ הרשימה סוג התקן התצוגה לראייה סטריאוסקופית בתלת-ממד ובחר בהתקן הרצוי.

    3. אם ברצונך שאפקטים של ראייה סטריאוסקופית בתלת-ממד יופעלו רק לאחר תחילת המשחק, סמן בתיבת הבחירה הסתר אפקטים של ראייה סטריאוסקופית בתלת-ממד.

      4. תוכל להפעיל ראייה סטריאוסקופית בתלת-ממד באמצעות מקשי הקיצור או באמצעות כפתור הבקר שבמשדר האינפרה-אדום של NVIDIA.

      כברירת מחדל, מקש הקיצור עבור הפעלת אפקטים של ראייה סטריאוסקופית בתלת-ממד במהלך משחק, הוא [Ctrl+T].

    4. לחץ על החל.

הוראות מיוחדות עבור כרטיסי Quadro

אם המערכת מצוידת בכרטיס רב יכולות מסוג Quadro, עליך לקבוע את התמיכה באמצעות ארבעה מאגרי זיכרון כבלתי זמינה בכדי להשתמש בתצוגה רגילה לראייה סטריאוסקטפית בתלת-ממד. בכדי לוודא שהתמיכה באמצעות ארבעה מאגרי זיכרון מוגדרת כבלתי זמינה, בצע את הפעולות הבאות:

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת הגדרות תלת-ממד באפשרות ניהול הגדרות תלת-ממד, בכדי לפתוח את העמוד המשויך.

  2. לחץ על הכרטיסייה הגדרות גלובליות.

  3. בתיבה הגדרות, לחץ על תצוגה בתלת-ממד - זמינה ובחר באפשרות מושבתת.

  4. לחץ על החל.

נושאים נוספים בהקשר זה

  • קביעת הגדרות לראייה סטריאוסקופית בתלת-ממד

  • קביעת הגדרות למקשי הקיצור

  • מקשי קיצור


בכדי להשתמש בכוונות לייזר בראייה סטריאוסקופית בתלת-ממד

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת ראייה סטריאוסקופית בתלת-ממד באפשרות קבע הגדרות לראייה סטריאוסקופית בתלת-ממד, בכדי לפתוח את העמוד המשויך.

  2. לחץ על החלף את כוונת הלייזר לתלת-ממד כדי לפתוח את תיבת הדו-שיח המתאימה.

  3. בתיבת הדו-שיח 'החלף את כוונת הלייזר לתלת-ממד', סמן בתיבת הבחירה הגדר כוונת לייזר לתלת-ממד עבור משחקים מוגדרים.

  4. תחת בחירה בכוונת לייזר, גלול בין הכוונות הזמינות ולחץ על זו שבה ברצונך להשתמש.

  5. תחת שקיפות, לחץ וגרור את הזחלן בהתאם לרמת השקיפות הרצויה.

    6. באפשרותך לקבוע בתיבה % ערך בין 0% (אטום) ל- 80% (שקוף).

  6. לחץ על אישור.

  7. לאישור, לחץ על כן בתיבת הדו-שיח הגדר שנית את כוונת הלייזר הדו-ממדית.

כוונת הלייזר תוצג כאשר אפקטים של ראייה סטריאוסקופית בתלת-ממד מופעלים במהלך המשחק. כדי להימנע מבלבול, קבע את הכוונת המובנית במשחק כבלתי זמינה.

נושאים נוספים בהקשר זה

  • קביעת הגדרות לראייה סטריאוסקופית בתלת-ממד

  • קביעת הגדרות מקשי הקיצור

  • מקשי קיצור


בכדי לבדוק האם אתה מסוגל לראות תמונות בראייה סטריאוסקופית בתלת-ממד

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, תחת ראייה סטריאוסקופית בתלת-ממד, בחר באפשרות קביעת הגדרות לראייה סטריאוסקופית בתלת-ממד בכדי לפתוח את העמוד המשויך.

  2. אם ראייה סטריאוסקופית בתלת-ממד אינה מוגדרת כזמינה, סמן בתיבת הבחירה קבע ראייה סטריאוסקופית בתלת-ממד כזמינה, ולאחר מכן, לחץ על החל.

  3. לחץ על חץ הרשימה בדיקת ראייה סטריאוסקופית בתלת-ממד, ולאחר מכן, בחר באפשרות הפעל בדיקה באמצעות תמונה לבדיקת עיניים.

    4. התמונה לבדיקת עיניים תופיע בצג.

  4. בצע את הפעולות הנדרשות בהתאם להוראות המוצגות.

  5. לאחר שתסיים לצפות בתמונה, לחץ על המקש ESC.

  6. עקוב אחר ההוראות בתיבת הדו-שיח תוצאות הבדיקה באמצעות תמונה לבדיקת עיניים כדי לברר האם להגדיר את האפשרות לראייה סטריאוסקופית בתלת-ממד כזמינה.

נושאים נוספים בהקשר זה

  • קביעת הגדרות לראייה סטריאוסקופית בתלת-ממד


בכדי לכוונון את ההגדרות לראייה סטריאוסקופית בתלת-ממד עבור התקן התצוגה

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת ראייה סטריאוסקופית בתלת-ממד באפשרות קבע הגדרות לראייה סטריאוסקופית בתלת-ממד, בכדי לפתוח את העמוד המשויך.

  2. אם האפשרות לראייה סטריאוסקופית בתלת-ממד אינה מוגדרת כזמינה, סמן בתיבת הבחירה קבע ראייה סטריאוסקופית בתלת-ממד כזמינה.

  3. לחץ וגרור את זחלן העומק בהתאם לרמת הנוחות המתאימה לראייה סטריאוסקופית בתלת-ממד.

    4. זחלן העומק מכוונן את המרחק שבין האובייקט הקרוב ביותר והאובייקט הרחוק ביותר במשחק זה, כפי שייתפס בעיני הצופה.

  4. לחץ על החל.

  5. תוכל גם לכוונן את העומק במהלך משחק באמצעות מקשי הקיצור או באמצעות הגלגל של משדר האינפרה-אדום של NVIDIA.

    6. כברירת מחדל, מקשי הקיצור הקבועים הם [Ctrl+F4] להגדלת העומק ו- [Ctrl+F3] לצמצומו.

נושאים נוספים בהקשר זה

  • קביעת הגדרות לראייה סטריאוסקופית בתלת-ממד

  • קביעת הגדרות מקשי הקיצור

  • מקשי קיצור


בכדי לבדוק את האפשרות לראייה סטריאוסקופית בתלת-ממד במערכת שלך

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת ראייה סטריאוסקופית בתלת-ממד באפשרות קבע הגדרות לראייה סטריאוסקופית בתלת-ממד, בכדי לפתוח את העמוד המשויך.

  2. סמן בתיבת הבחירה קבע ראייה סטריאוסקופית בתלת-ממד כזמינה.

  3. לחץ על בדיקת ראייה סטריאוסקופית בתלת-ממד כדי לפתוח את תיבת הדו-שיח המתאימה.

  4. תחת הגדרות תצוגה, כוונן את זחלן הרזולוציה, את רמת החלקת השינון ואת תדירות הרענון בהתאם להגדרות שברצונך לבדוק. לאחר מכן, לחץ על החל.

    5. אפשרויות תדירות הרענון מופיעות רק עבור אפקט תלת-ממד בהיפוך דף.

    באפשרותך גם לשנות את ההגדרות במהלך הבדיקה.

  5. לחץ על הפעל יישום בדיקה.

    6. יישום הבדיקה יופיע במלוא שטח הצג ויציג את ערכי הרזולויה ותדירות הרענון שבהם פועל היישום.

  6. כדי לכוונן את ההגדרות תוך כדי הפעלת הבדיקה, לחץ על F1 כדי לפתוח תפריט המפרט את מקשי הקיצור שבהם באפשרותך להשתמש לכוונון תדירות הרענון וערך הרזולוציה.

  7. תוכל גם להשתמש במקשי הקיצור כדי לכוונן את הגדרות הראייה בסטריאוסקופית בתלת-ממד ולבדוק כיצד משפיעות ההגדרות השונות על מראה התמונה.

  8. כדי לערוך שינויים נוספים באמצעות תיבת הדו-שיח, לחץ על המקש ESC כדי לחזור אל תיבת הדו-שיח בדיקת ראייה סטריאוסקופית בתלת-ממד, בצע את השינויים הרצויים, לחץ על החל, ולאחר מכן, לחץ על הפעל יישום בדיקה.

  9. לאחר שתסיים להפעיל את הבדיקה, לחץ על המקש ESC, ולאחר מכן, לחץ על סגירה.

נושאים נוספים בהקשר זה

  • קביעת הגדרות לראייה סטריאוסקופית בתלת-ממד


בכדי לקבוע את הגדרות מקשי הקיצור

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת ראייה סטריאוסקופית בתלת-ממד באפשרות קבע הגדרות לראייה סטריאוסקופית בתלת-ממד, בכדי לפתוח את העמוד המשויך.

  2. לחץ על הגדר את מקשי הקיצור כדי לפתוח את תיבת הדו-שיח המתאימה.

    3. תיבת הדו-שיח מציגה בפניך את מקשי הקיצור, המוגדרים כברירת מחדל עבור הבקרים הרגילים לראייה סטריאוסקופית בתלת-ממד, בהם תוכל להשתמש במהלך המשחק.

    יש הגדרות מתקדמות שתוכל להציג באמצעות לחיצה על החץ הצג הגדרות מתקדמות של משחקים תוך כדי משחק.

  3. באפשרותך להגדיר אישית צירופי מקשים עבור בקרים מסוימים באופן הבא:

    1. לחץ בתיבה המתאימה.

    2. לחץ על צירוף המקשים שבו ברצונך להשתמש.

    3. לחץ על אישור.

  4. בכדי לשנות את ההגדרות המתקדמות תוך כדי משחק, לחץ בתיבת הסימון הגדר הגדרות מתקדמות משחקים כזמינות תוך כדי משחק, ולאחר מכן, בצע את ההוראות בשלב 3.

נושאים נוספים בהקשר זה

  • קביעת הגדרות לראייה סטריאוסקופית בתלת-ממד

  • מקשי קיצור


בכדי לשלוט בשינוי תדירות הרענון עבור תלת-ממד סטריאוסקופי

על התקן התצוגה שלך להיות מוגדר לתדירות רענון גבוהה יותר בעת הפעלת תכניות בתלת-ממד סטריאוסקופי פעיל. המעבר מתרחש בדרך כלל באופן אוטומטי כאשר מפעילים תכנית תלת-ממד, והתקן התצוגה חוזר לפעולה בתדירות הרענון הרגילה כאשר התכנית בתלת-ממד נסגרת. ריצוד מה מופיע בתצוגה בעת שמצב בתצוגה משתנה. הגדרה זו מאפשרת לך לשלוט ולהחליט מתי תשתנה תדירות הרענון של התצוגה.

שים לב: בקר זה אינו זמין עבור 3D Vision Discover או 3DTV Play.

בכדי לשלוט בשינוי תדירות הרענון עבור תלת-ממד סטריאוסקופי

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת תלת-ממד סטריאוסקופי באפשרות קבע הגדרות לתלת-ממד סטריאוסקופי בכדי לפתוח את העמוד המשויך.

  2. אם האפשרות לתצוגת תלת-ממד סטריאוסקופי אינה מוגדרת כזמינה, סמן בתיבת הבחירה הגדר תלת-ממד סטריאוסקופי כזמין.

  3. לחץ על חץ הרשימה בחר מתי התקן התצוגה יימצא במצב תלת-ממד ובחר באחת מן האפשרויות:

    • תמיד: בחר בהגדרה זו בכדי למנוע מהתקן התצוגה לשנות את מצב התצוגה בכל פעם שתכנית לתצוגה בתלת-ממד מופעלת או נסגרת.

      • תדירות הרענון המיועדת לתצוגת תלת-ממד סטריאוסקופי קבועה תמיד, גם כאשר לא מופעלות תכניות לתצוגה בתלת-ממד. הגדרה זו מונעת את שינוי מצב התצוגה ואת הריצוד ששינוי זה גורם בכל פעם שתכנית לתצוגה בתלת-ממד מופעלת או נסגרת.

    • רק כאשר מופעלות תכניות תלת-ממד: בחר באפשרות זו אם אינך רוצה שתדירות הרענון עבור תלת-ממד סטריאוסקופי תהיה קבועה כל הזמן, אלא רק כאשר מופעלות תכניות תלת-ממד.

      • תדירות הרענון תשתנה בכל פעם שתפעיל תוכנית תלת-ממד - לתצוגה במלוא שטח הצג או לתצוגה בחלונות. המעבר לכל אחד ממצבים אלה מלווה בריצוד במסך.

    • רק כאשר מופעלות תכניות לתצוגה בתלת-ממד במלוא שטח הצג: בחר באפשרות זו אם אינך רוצה שתדירות הרענון עבור תלת-ממד סטריאוסקופי תהיה קבועה כל הזמן, אלא רק כאשר מופעלות תכניות תלת-ממד, המוצגות במלוא שטח הצג.

      • תדירות הרענון תיקבע בכל פעם שתפעיל תוכנית תלת-ממד לתצוגה במלוא שטח הצג. המעבר לכל אחד מהמצבים מלווה בריצוד במסך. תכניות תלת-ממד, המוצגות בחלונות, לא תהיינה זמינות בתצוגת תלת-ממד סטריאוסקופי.

  4. לאחר שתסיים, לחץ על החל.

נושאים נוספים בהקשר זה

  • שינוי הגדרות של תלת-ממד סטריאוסקופי


מידע נוסף

חלק זה מספק מידע נוסף על אודות הגדרות לראייה סטריאוסקופית בתלת-ממד.

  • קביעת הגדרות לראייה סטריאוסקופית בתלת-ממד

  • מקשי קיצור


קביעת הגדרות לתלת-ממד סטריאוסקופי

השתמש בעמוד זה כדי לקבוע או לשנות את ההגדרות לתלת-ממד סטריאוסקופי.

קבע הגדרות עבור תלת-ממד סטריאוסקופי כזמינות: בחר בהגדרות לתלת-ממד סטריאוסקופי כזמינות עבור משחקים, או כדי להפוך את הבקרים שבעמוד זה לזמינים לשימוש.

שים לב: לא ניתן להפעיל תלת-ממד סטריאוסקופי אם מופעל קצב רענון משתנה.

עומק: זחלן העומק מפקח על המרחק שבין האובייקט הקרוב ביותר והאובייקט הרחוק ביותר בתמונה זו. כוונן את העומק בהתאם לרמת הנוחות המתאימה לצפייה באמצעות תלת-ממד סטריאוסקופי. תוכל גם לכוונן את העומק במהלך משחק באמצעות מקשי הקיצור.

סוג התקן התצוגה לתצוגת תלת-ממד סטריאוסקופי: המצב תלת-ממד סטריאוסקופי, הנתמך על-ידי התקן התצוגה הראשי, מובחן באופן אוטומטי במהלך ההתקנה באמצעות האשף. האשף בודק האם התקן התצוגה שלך מתאים לתצוגת תלת-ממד סטריאוסקופי. השתמש ברשימה הנפתחת בכדי לבחור במצב הנתמך על-ידי התקן התצוגה שברשותך, אם זמין יותר מסוג אחד של התקן.

הערה לגבי 3DTV Play: אם מחובר מקלט טלוויזיה או התקן תצוגה מסוג HDMI 3D ולמערכת רשיון ל- 3DTV Play, תהיינה שתי האפשרויות הבאות ברשימה הנפתחת:

  • 3DTV Play: זוהי אפשרות ברירת המחדל של ההגדרה עבור מקלטי טלוויזיה מסוג HDMI 3D ובמרבית המקרים לא תצטרך לשנות אותה.

  • HDMI Checkerboard: (מיועד למשתמשים מנוסים). אם מכשיר הטלוויזיה שלך תומך בתבנית Checkerboard ("לוח הדמקה"), בחר באפשרות זו, אם ברצונך להפיק תועלת מיכולות התבנית הזו, למשל, התמיכה ברזולוציות לתצוגה בתלת-מימד, עד לרזולוציה של 1080 פיקסלים בתדירות רענון של 60 הרץ. אם תבחר באפשרות זו, יהיה עליך גם לקבוע באופן ידני את הגדרות מקלט הטלוויזיה כך שיאפשר שימוש בתבנית Checkerboard ("לוח הדמקה") לפני הצגת פלט בתלת-ממד סטריאוסקופי.

החלף את כוונת הלייזר עבור תצוגה בתלת-ממד: כוונות צלב למשחקי ירי בגוף ראשון ממוקמות בדרך כלל בעומק התצוגה בעת שצופים בהן בתלת-ממד סטריאוסקופי, מה שגורם לקושי בכיוון למטרה. עבור כמה משחקי ירי בגוף ראשון, יצרה NVIDIA תצורה שמציבה את כוונת הלייזר של המשחק בעומק המתאים, כך שהמשתמש אינו צריך לקבוע את הגדרות התצורה. עבור כל משחקי הירי בגוף ראשון, מציעה NVIDIA מגוון של כוונות לייזר עבור תצוגה בתלת-ממד, המופיעות באופן נכון ומתמקדות באובייקט המטרה. תוכל לבחור באחת מכוונות לייזר אלה ולכוונן את מידת השקיפות. כוונת הלייזר תוצג כאשר צפייה בתלת-ממד סטריאוסקופי תופעל במהלך המשחק. כדי להימנע מבלבול, קבע את הכוונת, שמציע המשחק, כבלתי זמינה.

הגדר מקשי קיצור: מקשי הקיצור הם 'מקשים חמים' המובנים במשחק, אשר משמשים לשינוי הגדרות תלת-ממד סטריאוסקופי. תוכל לשנות את הגדרותיו של כל אחד ממקשי הקיצור, או לשחזר אותן להגדרות ברירת המחדל של היצרן.

הסתר אפקטים של תלת-ממד סטריאוסקופי עם תחילת המשחק: בדרך כלל, מופעלת האפשרות לתצוגה בתלת-ממד סטריאוסקופי עם הפעלתם של משחקים. סמן בתיבה זו, אם ברצונך להפעיל את האפשרות לתצוגת תלת-ממד סטריאוסקופי באמצעות מקשי הקיצור זמן מה לאחר תחילת המשחק. למשל, ייתכן ותרצה להציג את תפריטי המשחק ואת מסכי ההגדרות כאשר האפשרות לתצוגת תלת-ממד סטריאוסקופי מושבתת. אפשרות זו זמינה רק כאשר משתמשים בתצורת Quadro להפקת תלת-ממד באיכות מקצועית.

בחר באפשרות זו כאשר התקן התצוגה נמצא במצב תצוגת תלת-ממד:על התקן התצוגה שלך להיות מוגדר לתדירות רענון גבוהה יותר בעת הפעלת תכניות בתלת-ממד סטריאוסקופי פעיל. המעבר מתרחש בדרך כלל באופן אוטומטי כאשר מפעילים תכנית תלת-ממד, והתקן התצוגה חוזר לפעולה בתדירות הרענון הרגילה כאשר התכנית בתלת-ממד נסגרת. ריצוד מה מופיע בתצוגה בעת שמצב בתצוגה משתנה. הגדרה זו מאפשרת לך לשלוט ולהחליט מתי תשתנה תדירות הרענון של התצוגה.

שים לב: בקר זה אינו זמין עבור התקני תצוגה מסוג HADM לתצוגת תלת-ממד, עבור התקנים לתצוגה בתלת-ממד פסיבי, או עבור מערכות שמופעלות באמצעות מערכת ההפעלה Windows 8 ומערכות הפעלה Microsoft Windows עדכיות יותר.

    • תמיד: תדירות הרענון הגבוהה יותר, המיועדת לתצוגת תלת-ממד פעילה תמיד, גם כאשר לא מופעלות תכניות לתצוגה בתלת-ממד. הגדרה זו מונעת את שינוי מצב התצוגה בכל פעם שתכנית לתצוגה בתלת-ממד מופעלת או נסגרת.

    • רק כאשר מופעלות תכניות תלת-ממד: מצב תצוגה זה משתנה למצב תדירות רענון לתלת-ממד סטריאוסקופי בכל פעם שתפעיל תוכנית תלת-ממד - לתצוגה במלוא שטח הצג או לתצוגה בחלונות.

    • רק כאשר מופעלות תכניות לתצוגה בתלת-ממד במלוא שטח הצג: מצב תצוגה זה משתנה למצב תדירות רענון לתלת-ממד סטריאוסקופי בכל פעם שתפעיל תוכנית תלת-ממד לתצוגה במלוא שטח הצג. הגדרה זו אינה מאפשרת לך להציג משחקי תלת-ממד בתלת-ממד סטריאוסקופי.

בדיקת של ראייה סטריאוסקופית בתלת-ממד: פקודה זו מפעילה יישום בדיקה, אשר מציג את מראה תצוגת התלת-ממד הסטריאוסקופי במערכת ומאפשר את לבדיקת הגדרות התצוגה שמפיקות את אפקט תלת-הממד המופק באופן סטריאוסקופי הטוב ביותר. לחיץ זה מופיע כאשר תלת-ממד סטריאוסקופי מוגדר כזמין. לחץ על החץ כדי להציג רשימה של האפשרויות הבאות:

הפעל את אשף הגדרות התצורה: הפעל את האשף כדי לקבוע את הגדרות התצורה עבור החומרה והתוכנה לצפייה בתלת-ממד ראייה סטריאוסקופי. אפשרות זו אינה מופיעה, אם תלת-ממד באמצעות OpenGL מוגדר כזמין או אם הצג לתצוגת תלת-ממד משתמש בטכנולוגיה פסיבית להצגת תלת-ממד.

הפעל בדיקה באמצעות תמונה לבדיקת עיניים: הבדיקה באמצעות התמונה לבדיקת עיניים מסייעת לבדוק את היכולת לצפייה בתמונות לראיית תלת-ממד סטריאוסקופי. הבדיקה מופעלת במהלך פעולת אשף ההתקנה. יחד עם זאת, מומלץ במיוחד שכל משתמש חדש יפעיל את בדיקת העיניים באמצעות התמונה לפני שישחק במשחקים המוצגים בתלת-ממד סטריאוסקופי. אפשרות זו אינה מופיעה, אם הצג לתצוגת תלת-ממד משתמש בטכנולוגיה פסיבית להצגת תלת-ממד.

נושאים נוספים בהקשר זה

  • קביעת תצוגת תלת-ממד סטריאוסקופי כזמינה

  • השימוש בכוונות לייזר בתלת-ממד סטריאוסקופי

  • בדוק, האם אתה מסוגל לראות תמונות בתלת-ממד סטריאוסקופי

  • כוונון הגדרות תלת-ממד סטריאוסקופי עבור התקן התצוגה שלך

  • בדיקת האפשרות לתצוגה בתלת-ממד סטריאוסקופי במערכת שלך

  • קביעת הגדרות למקשי הקיצור

  • מקשי קיצור


מקשי קיצור

תיבת הדו-שיח הגדרת מקשי הקיצור מציגה בפניך את מקשי הקיצור העומדים לרשותך לניהול ראייה סטריאוסקופית בתלת-ממד במהלך המשחק. בעמוד זה באפשרותך גם לקבוע הגדרות אישיות עבור מקשי הקיצור. תיבת דו-שיח זו מתחלקת שלני חלקים - הגדרות בסיסיות לראייה סטריאוסקופית בתלת-ממד והגדרות מתקדמות להגדרה ושינוי תוך כדי משחק.

תוכל גם להציג תיאורים בסיסיים של כל הגדרה באמצעות העברת מצביע העכבר מעל לטקסט שבתיבת הדו-שיח.

הגדרות בסיסיות

הצג או הסתר את האפקטים לראייה סטריאוסקופית בתלת-ממד (ברירת המחדל [Ctrl+T]): השתמש במקש קיצור זה כדי להפעיל או להשבית ראייה סטריאוסקופית בתלת-ממד במהלך המשחק. ההגדרה אינה נשמרת.

הגדל עומק (ברירת המחדל [Ctrl+F4]): מגדיל את המרחק, הנתפס בעיני הצופה, בין האובייקטים הקרובים ביותר והאובייקטים הרחוקים ביותר במשחק. לקיצור זה אותה השפעה כשל הזזת זחלן העומק ימינה, והיא נשמרת באופן אוטומטי עבור כל המשחקים.

הפחת עומק (ברירת המחדל [Ctrl+F3]): מקצר את המרחק, הנתפס בעיני הצופה, בין האובייקטים הקרובים ביותר והאובייקטים הרחוקים ביותר במשחק. לקיצור זה אותה השפעה כשל הזזת זחלן העומק ימינה, והיא נשמרת באופן אוטומטי עבור כל המשחקים.

הצג או הסתר את כוונות הלייזר לתלת-ממד (ברירת המחדל [Ctrl+F12]): הפעל או השבת את כוונת הלייזר לתלת-ממד של NVIDIA.

הצג או הסתר תוך כדי משחק את מידת התאימות של משחקים (ברירת המחדל [Ctrl+Alt+Ins]): השתמש במקש קיצור זה כדי להציג או להסתיר במהלך המשחק את שכבת התצוגה, הכוללת מידע על אודות תאימות המשחק לראייה סטריאוסקופית בתלת-ממד.

הגדרות מתקדמות להגדרה והצגה תוך כדי משחק

הגדרות NVIDIA עבור כל אחד מן המשחקים מיועדות להפיק ראייה סטריאוסקופית אופטימלית בתלת-ממד, ולא נדרשים להן כוונונים נוספים. השימוש במקשי הקיצור הבאים מיועד רק למשתמשים מנוסים במיוחד בהגדרת פרמטרים של יצירת תמונות לראייה סטריאוסקופית בתלת-ממד.

מעבר בין מצבי תאימות תלת-ממד (ברירת המחדל [Ctrl+Alt+F11]): מפעיל או מכבה את מצב תאימות תלת-ממד.

הגדלת התכנסות (ברירת המחדל [Ctrl+F6]): מקרבת אובייקטים ומזיזה אותם לעברך.

הפחתת התכנסות (ברירת המחדל [Ctrl+F5]): מזיזה ומרחיקה אובייקטים ממך והלאה.

עבור בין הגדרות הכוונון של מרחב הראייה (ברירת המחדל [Ctrl+11]): עוברת בין שלוש הגדרות - השבתה, מתיחה ומילוי, וקיטום הצדדים.

שמור שינויים בהגדרות תוך כדי משחק (ברירת המחדל [Ctrl+F7]): השתמש במקש קיצור זה כדי לשמור שינויים כלשהם שביצעת תוך כדי משחק (הצג/הסתר) עבור כוונת הלייזר לתלת-ממד, התכנסות או כוונון מרחב הראייה. הגדרות אלה יוחלו באופן אוטומטי בפעם הבאה שתשחק במשחק זה.

נושאים נוספים בהקשר זה

  • קביעת הגדרות לראייה סטריאוסקופית בתלת-ממד

  • קביעת הגדרות מקשי הקיצור


דירוג המשחק

השתמש בדף הצגת דירוג עבור משחקים כדי להציג מידע על אודות מידת תאימותם של מספר משחקים לתצוגה בתלת-ממד, בעיות אפשריות, והמלצות עבור כל משחק.

לעזרה בשימוש במאפיינים אלה, עיין בפרק כיצד ניתן.

למידע נוסף על תכונות אלה, עיין בפרק מידע נוסף.


כיצד ניתן ...

  • הצג דירוגי תלת-ממד סטריאוסקופי עבור המשחק שלי

  • הפעלה או השבתה של מצב תאימות תלת-ממד

  • אימות אם מצב תאימות תלת-ממד מופעל


כדי להציג דירוגי תלת-ממד סטריאוסקופי עבור המשחק שלך

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת ראייה סטריאוסקופית בתלת-ממד באפשרות הצג דירוגים עבור משחקים כדי לפתוח את הדף המשויך.

  2. בכדי להציג רק את המשחקים המותקנים כרגע במערכת, לחץ על תיבת הבחירה הצג רק משחקים מותקנים.

  3. תחת 'דירוג תלת-ממד סטריאוסקופי' גלול ברשימה כדי לאתר את המשחק הרצוי.

    • העמודה מצב ‎3D Vision מראה את דירוג התלת-ממד הסטריאוסקופי עבור כל משחק.

    • העמודה מצב תאימות תלת-ממד מראה את דירוג תאימות התלת-ממד עבור המשחקים הנתמכים.

  4. בחר במשחק מתוך הרשימה.

    5. החלק בעיות והגדרות מומלצות מתאר עד כמה משחק מסוים עובד עם תלת-ממד סטריאוסקופי במצב צפיית תלת-ממד רגילה וגם במצב תאימות תלת-ממד כאשר רלוונטי. הוא עשוי גם לכלול הגדרות מומלצות למשחק לקבל תלת-ממד סטריאוסקופי טוב יותר, וגם רשימת בעיות המשחק שעלולות להפריע לצפיית תלת-ממד סטריאוסקופי טובה.

לאחר שתפעיל את המשחק, המידע יהיה זמין גם כהודעה בפינה התחתונה של המסך. השתמש במקשי הקיצור (ברירת המחדל [Ctrl+Alt+Ins]) כדי להציג מידע זה, או להסתירו.

נושאים נוספים בהקשר זה

  • הצגת דירוגים עבור משחקים

  • קביעת הגדרות למקשי הקיצור

  • מקשי קיצור


כדי להפעיל או להשבית מצב תאימות תלת-ממד

  1. לפני התחלת המשחק, הפעל את הגדרות מתקדמות להגדרה והצגה תוך כדי משחק בלוח הבקרה של NVIDIA:

    1. פתח את לוח הבקרה של NVIDIA ונווט אל הדף תלת-ממד סטריאוסקופי -> הגדר תלת-ממד סטריאוסקופי ולחץ על הגדר מקשי קיצורי.

    2. לחץ על החץ הצג הגדרות מתקדמות להגדרה והצגה תוך כדי משחק אם החלק אינו מורחב, ולאחר מכן בחר הפעל הגדרות מתקדמות להגדרה והצגה תוך כדי משחק.

    3. לחץ על אישור.

  2. לחץ על Ctrl+Alt+F11 במהלך המשחק כדי לעבור בין מצב תאימות תלת-ממד למצב צפיית תלת-ממד רגילה.

נושאים נוספים בהקשר זה

  • מצב תאימות תלת-ממד

  • אימות אם מצב תאימות תלת-ממד מופעל

  • הצגת דירוגים עבור משחקים


כדי וודא שמצב תאימות תלת-ממד מופעל

כאשר אתה מפעיל משחק, יופיע מידע בפינה התחתונה של המסך לגבי דירוג המשחק וגם אם מצב תאימות תלת-ממד מופעל או כבוי.

אם אין מידע, לחץ על קיצור המקלדת [Ctrl+Alt+Ins] כדי להפעיל את תצוגת המידע.

נושאים נוספים בהקשר זה

  • מצב תאימות תלת-ממד

  • הפעלה או השבתה של מצב תאימות תלת-ממד


מידע נוסף

חלק זה מספק מידע נוסף על צפייה בדירוגי תלת-ממד סטריאוסקופי עבור משחקים ומצב תאימות תלת-ממד.

  • הצגת דירוג עבור משחקים

  • מצב תאימות תלת-ממד


הצגת דירוגים עבור משחקים

עמוד זה מציג רשימה של כל המשחקים שמידת תאימותם לראייה סטריאוסקופית בתלת-ממד נבדקה על ידי NVIDIA. מידת התאימות של כל משחק מדורגת כמצוינת, טובה, בינונית, או השימוש לא מומלץ. דירוג זה מבוסס על טיב ההמרה של המשחק לתצוגה סטריאוסקופית בתלת-ממד, והאם קיימות בעיות שעלולות למנוע הפקת תצוגה איכותית.

  • בכדי להציג רק את המשחקים המותקנים כרגע במערכת, לחץ על תיבת הבחירה הצג רק משחקים מותקנים.

  • העמודה מצב ‎3D Vision מראה את דירוג התלת-ממד הסטריאוסקופי עבור כל משחק.

  • העמודה מצב תאימות תלת-ממד מראה את דירוג תאימות התלת-ממד עבור המשחקים הנתמכים.

  • החלק בעיות והגדרות מומלצות מתאר עד כמה משחק מסוים עובד עם תלת-ממד סטריאוסקופי במצב צפיית תלת-ממד רגילה וגם במצב תאימות תלת-ממד כאשר רלוונטי. הוא עשוי גם לכלול הגדרות מומלצות למשחק לקבל תלת-ממד סטריאוסקופי טוב יותר, וגם רשימת בעיות המשחק שעלולות להפריע לצפיית תלת-ממד סטריאוסקופי טובה.

נושאים נוספים בהקשר זה

  • בדיקת מידת התאימות של המשחק לראייה סטריאוסקופית בתלת-ממד

  • קביעת הגדרות מקשי הקיצור

  • מקשי קיצור


מצב תאימות תלת-ממד

מצב תאימות תלת-ממד הוא מצב הפקה קנייני של NVIDIA לתצוגת תלת-ממד שמשפר את חוויית התלת-ממד עבור משחקי מפתח רבים של DirectX 10 ו-11.

דרישות ותאימות

  • יש להריץ את המשחקים במצב DirectX 10 או DirectX 11.

  • לא תואם ל-3D Vision Surround.

שימוש במצב תאימות תלת-ממד

מצב תאימות תלת-ממד זמין עבור משחקים נבחרים, אבל NVIDIA ממשיכה להוסיף תמיכה במשחקים בגרסאות חשות של מנהלי התקנים. כאשר יש תמיכה במצב תאימות תלת-ממד הוא מופעל כברירת מחדל, אבל ניתן להשביתו ולהפעילו ידנית. להוראות, ראה כיצד להפעיל או להשבית מצב תאימות תלת-ממד.

אם מצב תאימות תלת-ממד מושבת או אינו נתמך, מנהל ההתקן ישתמש במצב צפיית תלת-ממד רגיל עבור המשחק.

נושאים נוספים בהקשר זה

  • הפעלה או השבתה של מצב תאימות תלת-ממד

  • אימות אם מצב תאימות תלת-ממד מופעל


הגדרות 3D Vision Pro

NVIDIA® 3D Vision™ Pro היא הגרסה המקצועית של המשדר והמשקפיים 3D Vision™ לראייה סטריאוסקופית. בעוד שהערכה 3D Vision משתמשת בתקשורת באמצעות אינפרה-אדום לשיגור הנתונים מהמשדר אל המשקפיים לראייה סטריאוסקופית, הערכה המקצועית 3D Vision Pro משתמשת בתקשורת רדיו דו-כיוונית להעברת הנתונים בין הרכזת והמשקפיים לראייה סטריאוסקופית 3D Vision Pro. תודות לכך, ניתן להשתמש במספר רכזות של 3D Vision Pro הנמצאות באותו טווח קליטה ושידור בלא שייגרם שיבוש בהעברת הנתונים.

השימוש ב- 3D Vision Pro אינו מחייב קשר חזותי ישיר בין הרכזת למשקפי 3D Vision Pro. פתרון טכני זה מאפשר גמישות רבה יותר במיקום ובמרחק שבו יכולים להימצא המשקפיים מהרכזת.

לעזרה בשימוש במאפיינים אלה, עיין בפרק כיצד ניתן.

למידע נוסף על תכונות אלה, עיין בפרק מידע נוסף.


כיצד ניתן ...

  • להגדיר כזמין את השימוש ב- 3D Vision Pro באמצעות יחידות לעיבוד גרפי מסוג GeForce

  • להגדיר כזמין את השימוש ב- 3D Vision Pro באמצעות יחידות לעיבוד גרפי מסוג Quadro

  • להתקין משקפיים חדשים של 3D Vision Pro

  • לשנות את הגדרת הטווח של רכזת 3D Vision Pro

  • לשפר את עצמת אות הרדיו של 3D Vision Pro

  • לבדוק את פעולת 3D Vision Pro במערכת שלי


בכדי להגדיר כזמין את השימוש ב- 3D Vision Pro באמצעות יחידות לעיבוד גרפי מסוג GeForce

כאשר תתקין את התכנה 3D Vision Pro, תכנית ההתקנה כוללת אשף לקביעת ההגדרות שייסיע לך בקביעת ההגדרות הנכונות עבור חומרת 3D Vision Pro. תוכל גם להפעיל את אשף קביעת ההגדרות במועד מאוחר יותר, כמתואר כאן.

בכדי להגדיר כזמין את השימוש ב- 3D Vision Pro

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת תלת-ממד סטריאוסקופי באפשרות קבע הגדרות לתלת-ממד סטריאוסקופי, בכדי לפתוח את העמוד המשויך.

  2. לחץ על הפעל את אשף הגדרות התצורה כדי להפעיל את האשף, אשר ינחה אותך צעד-אחר-צעד בתהליך ההגדרה והבדיקה של רכיבי החומרה הנדרשים לצפייה באפקטים של תלת-ממד סטריאוסקופי.

    3. צעד זה אינו נדרש אם אתה משתמש ב- NVIDIA 3D Vision והתצורה הוגדרה כבר ונבדקה לאחר התקנת התכנה.

  3. לאחר שתסיים בהצלחה לקבוע את הגדרות רכיבי החומרה, תוכל בעמוד זה להגדיר תצוגת תלת-ממד סטריאוסקופי כזמינה:

    1. סמן בתיבת הבחירה הגדר &תלת-ממד סטריאוסקופי כזמין.

    2. אם ברשותך יותר מהתקן אחד התואם לתצוגת תלת-ממד סטריאוסקופי, לחץ על חץ הרשימה סוג התקן התצוגה לתלת-ממד סטריאוסקופי ובחר ב- 3D Vision Pro.

    3. אם ברצונך שאפקטים של תלת-ממד סטריאוסקופי יופעלו רק לאחר תחילת המשחק, סמן בתיבת הבחירה הסתר אפקטים של תלת-ממד סטריאוסקופי.

      4. תוכל להפעיל תצוגה בתלת-ממד סטריאוסקופי באמצעות מקשי הקיצור או באמצעות כפתור הבקר שבמשדר האינפרה-אדום של NVIDIA.

      כברירת מחדל, מקש הקיצור עבור הפעלת אפקטים של תצוגת תלת-ממד סטריאוסקופי במהלך משחק, הוא [Ctrl+T].

    4. לחץ על החל.

    נושאים נוספים בהקשר זה

      • ניהול 3D Vision Pro


בכדי להגדיר כזמין את השימוש ב- 3D Vision Pro באמצעות יחידות לעיבוד גרפי מסוג Quadro

כאשר תתקין את התכנה 3D Vision Pro, תכנית ההתקנה כוללת אשף לקביעת ההגדרות שייסיע לך בקביעת ההגדרות הנכונות עבור חומרת 3D Vision Pro. תוכל גם להפעיל את אשף קביעת ההגדרות במועד מאוחר יותר, כמתואר כאן.

בכדי להגדיר כזמין את השימוש ב- 3D Vision Pro

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת הגדרות תלת-ממד באפשרות ניהול הגדרות תלת-ממד בכדי לפתוח את העמוד המשויך.

  2. לחץ על הכרטיסייה הגדרות גלובליות.

  3. בתיבה הגדרות, לחץ על תלת-ממד סטריאוסקופי – מצב תצוגה ובחר באפשרות המתאימה בהתאם לחומרה לתצוגת תלת-ממד סטריאוסקופי שברשותך.

  4. הגדר תלת-ממד סטריאוסקופי כזמין בהתאם ליישומים שבהם בכוונתך להשתמש בתלת-ממד סטריאוסקופי:

תלת-ממד סטריאוסקופי למשתמש הרגיל: בכדי להשתמש במנהל ההתקן לתלת-ממד סטריאוסקופי של NVIDIA עבור משחקי DirectX (לא נתמך במערכת Windows XP) -

  1. בתיבה הגדרות, לחץ על תלת-ממד סטריאוסקופי - זמין ובחר באפשרות מושבת.

  2. לחץ על החל.

  3. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת תלת-ממד סטריאוסקופי באפשרות קבע הגדרות לתלת-ממד סטריאוסקופי בכדי לפתוח את העמוד המשויך.

  4. סמן בתיבת הבחירה הגדר תלת-ממד סטריאוסקופי כזמין בכדי להגדיר כזמין את מנהל ההתקן לתלת-ממד סטריאוסקופי של NVIDIA, ולחץ על החל.

תלת-ממד סטריאוסקופי בתמיכת ארבעה מאגרי זיכרון: בכדי להשתמש בתלת-ממד סטריאוסקופי מקצועי באמצעות ארבעה מאגרי זיכרון -

  1. בתיבה הגדרות, לחץ על תלת-ממד סטריאוסקופי - זמין ובחר באפשרות פעיל.

  2. לחץ על החל.

  3. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת תלת-ממד סטריאוסקופי באפשרות קבע הגדרות לתלת-ממד סטריאוסקופי בכדי לפתוח את העמוד המשויך.

  4. מחק את הסימון מתיבת הבחירה הגדר תלת-ממד סטריאוסקופי כזמין בכדי להגדיר כלא זמין את מנהל ההתקן לתלת-ממד סטריאוסקופי של NVIDIA, ולחץ על החל.

נושאים נוספים בהקשר זה

  • ניהול 3D Vision Pro


בכדי להתקין משקפיים חדשים ב- 3D Vision Pro

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת תלת-ממד סטריאוסקופי באפשרות ניהול 3D Vision Pro, בכדי לפתוח את העמוד המשויך.

  2. בתיבה משקפיים, לחץ על הוסף משקפיים בכדי לפתוח את תיבת הדו-שיח הוסף משקפיים.

  3. בצע את הפעולות הנדרשות בהתאם להוראות המוצגות בתיבת הדו-שיח הוסף משקפיים, ולאחר מכן לחץ על הושלם.

    4. המשקפיים החדשים מופיעים כעת בתיבת הרשימה.

    בכדי לשנות את שם זוג המשקפיים, לחץ על החץ פעולות, בחר באפשרות שנה שם ורשום את השם החדש בשדה 'שם' של תיבת הדו-שיח שנה שם. לסיום לחץ על אישור.

נושאים נוספים בהקשר זה

  • ניהול 3D Vision Pro


בכדי לשנות את הגדרת הטווח של רכזת 3D Vision Pro

טווח הרכזת הוא המרחק המרבי שבו יכולים המשקפיים להיות מסונכרנים עם רכזת 3D Vision Pro. באפשרותך להפחית את טווח הרכזת בכדי להגביל את השימוש לקבוצה קטנה, או להגדילו בכדי לאפשר שימוש על ידי כל הנוכחים בחדר גדול.

בכדי לשנות את הגדרת הטווח של רכזת 3D Vision Pro

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת תלת-ממד סטריאוסקופי באפשרות ניהול 3D Vision Pro, בכדי לפתוח את העמוד המשויך.

  2. לחץ על החץ בחר בטווח הרכזת, ובחר באפשרות הרצויה.

    • טווח קצר - עד 2 מטרים

    • טווח בינוני - עד 10 מטרים

    • טווח רחוק - מלוא הטווח של הרכזת.

  3. לחץ על החל.

    4. רק המשקפיים, הנמצאים בטווח שנבחר, יופיעו בתיבת הרשימה של המשקפיים המחוברים.

נושאים נוספים בהקשר זה

  • ניהול 3D Vision Pro


בכדי לשפר את עצמת אות הרדיו

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת תלת-ממד סטריאוסקופי באפשרות ניהול 3D Vision Pro, בכדי לפתוח את העמוד המשויך.

  2. באזור פרטי הערוץ, לחץ על בחר באופן אוטומטי בערוץ הבא.

    3. תיבת הדו-שיח בחר באופן אוטומטי בערוץ הבא תיפתח ותפרט את התקדמות תהליך הבחירה. תיבת הדו-שיח תיסגר כאשר הערוץ הבא ייבחר.

  3. כאשר המשקפיים נמצאים בטווח הרכזת, וודא שהאזור 'מידע הערוץ' מציין שעצמת האות טובה, ושהמשקפיים מסונכרנים עם הרכזת ומופיעים ברשימה 'משקפיים'.

נושאים נוספים בהקשר זה

  • ניהול 3D Vision Pro


בכדי לבדוק את פעולת 3D Vision Pro במערכת שלי

בכדי לבדוק את פעולת 3D Vision Pro

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת תלת-ממד סטריאוסקופי באפשרות ניהול 3D Vision Pro, בכדי לפתוח את העמוד המשויך.

  2. לחץ על הפעל יישום בדיקה.

    3. יישום הבדיקה יופעל בחלון.

נושאים נוספים בהקשר זה

  • ניהול 3D Vision Pro


מידע נוסף על 3D Vision Pro

חלק זה מספק מידע נוסף על 3D Vision Pro.

  • ניהול 3D Vision Pro


ניהול 3D Vision Pro

השתמש בעמוד זה בכדי לקבוע את הגדרות התצורה עבור NVIDIA® 3D Vision™ Pro.

תוכל להתקין זוגות משקפיים חדשים, לשנות את טווח השידור/קליטה של הרכזת, להציג מידע אילו זוגות משקפיים מסונכרנים עם הרכזת, ולבחור בערוץ שונה בכדי לשפר את איכות האות המשוגר מהרכזת למשקפיים.

החלק 'משקפיים'

משקפיים מחוברים: מציין כמה זוגות משקפיים מחוברים ומסונכרנים עם הרכזת.

הוסף משקפיים: לחץ בכדי לפתוח את תיבת הדו-שיח הוסף משקפיים, שבה תוכל לסנכרן את זוג המשקפיים לתלת-ממד סטריאוסקופי עם הרכזת.

רענן: מעדכן את רשימת זוגות המשקפיים המחוברים ומסונכרנים עם הרכזת.

פעולות: לחץ על החץ ובחר בפעולה לביצוע. הפעולה חלה על זוג המשקפיים שנבחר מתוך רשימת הזוגות המחוברים.

  • זהה - גורם לנורית החיווי של זוג המשקפיים הנבחר להבהב.

  • שנה שם - פותח את תיבת הדו-שיח שנה שם, אשר מאפשרת לך לשנות את שם זוג המשקפיים הנבחר.

  • הסר - מסיר את זוג המשקפיים הנבחר מהרשימה ומנתק את המשקפיים מהרכזת.

טווח הרכזת: לחץ על החץ ובחר בטווח הרכזת הרצוי.

    • טווח קצר - עד 2 מטרים

    • טווח בינוני - עד 10 מטרים

    • טווח רחוק - כל הטווח של הרכזת.

החלק 'הגדרות לתלת-ממד סטריאוסקופי'

שים לב: הבקרים והמידע בחלק זה מיועדים רק לכרטיסי יחידות לעיבוד גרפי מסוג Quadro ולא עבור כרטיסים מסוג GeForce.

תלת-ממד סטריאוסקופי: מציין האם תלת-ממד סטריאוסקופי מוגדר כזמין עבור כרטיסים מסוג Quadro. בכדי לשנות את המצב, לחץ על הקישור שפותח את העמוד הגדרות תלת-ממד->נהל הגדרות תלת-ממד. לאחר מכן, שנה בכרטיסייה 'הגדרות גלובליות' את ההגדרה תלת-ממד סטריאוסקופי - זמין למופעל או מושבת, בהתאם לרצונך לקבוע תלת-ממד סטריאוסקופי באמצעות ארבעה מאגרי זיכרון כזמין (מופעל), או אם ברצונך לקבוע תלת-ממד סטריאוסקופי באמצעות ארבעה מאגרי זיכרון כבלתי זמין (מושבת).

מצב תצוגה: מציין את סוג החומרה לתלת-ממד סטריאוסקופי שבו אתה משתמש. הגדרה זו זהה להגדרה הגדרות תלת-ממד->העמוד ניהול הגדרות תלת-ממד->הגדרות גלובליות-> ההגדרה 'תלת-ממד סטריאוסקופי – מצב תצוגה'.

הפעל את יישום הבדיקה: לחץ בכדי להציג דוגמה של תצוגת תלת-ממד סטריאוסקופי בתקן OpenGL ולבדוק שהיא פועלת היטב במערכת שלך. היישום יופעל בחלון.

החלק 'פרטי הערוץ'

עצמת האות: מציג את עצמת האות של הערוץ הנוכחי של הרכזת.

בחירה אוטומטית בערוץ הבא: אם עצמת האות של הערוץ הנוכחי חלשה מדי, לחץ בכדי לבחור בערוץ שונה ברכזת.

נושאים נוספים בהקשר זה

  • הגדר את 3D Vision Pro כזמינה

  • התקן משקפיים לתלת-ממד סטריאוסקופי

  • שנה את טווח רכזת

  • שפר את עצמת אות הרדיו

  • בדוק את פעולת 3D Vision Pro


תלת-ממד סטריאוסקופי מקצועי באמצעות ארבעה מאגרי זיכרון

תודות לשילוב בין משקפיים לתלת-ממד סטריאוסקופי, התקן תצוגה המוכן להצגת תוכן בתלת-ממד, כרטיס גרפי רב יכולות מסוג NVIDIA® Quadro® ויישומים מתקדמים, ניתן לצפות בתלת-ממד סטריאוסקופי בפלט גרפיקה סטריאוסקופי שמפיק כל יישום מקצועי, המשתמש בתקן OpenGL באמצעות ארבעה מאגרי זיכרון.

תצוגת תלת-ממד סטריאוסקופי באמצעות ארבעה מאגרי זיכרון משתמשת בארבעה מאגרי זיכרון (בתצורה מרובעת, קדמי שמאלי, קדמי ימני, אחורי שמאלי, אחורי ימני) במקום באמצעות שני מאגרי הזיכרון (קדמי ואחורי), בהם נעשה שימוש בהפקת תצוגה סטיריאוסקופית מסורתית. תלת-ממד סטריאוסקופי באמצעות ארבעה מאגרי זיכרון מאפשר למשתמש לצפות בתצוגה סטריאוסקופית במצב בו מוצגת התמונה במלוא שטח הצג, או במצב בו מוצג הפלט במספר חלונות. טכנולוגיה זו מפיקה את האיכות הטובה ביותר של תצוגת תלת-ממד סטריאוסקופי, אשר נדרשת לאנשי מקצוע, המשתמשים בתחנות עבודה מקצועיות.

עיין בכיצד ניתן להגדיר כזמינה תצוגה סטריאוסקופית מקצועית באמצעות ארבעה מאגרי זיכרון.


בכדי להגדיר כזמינה תצוגה של תלת-ממד סטריאוסקופי מקצועי באמצעות ארבעה מאגרי זיכרון

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת הגדרות תלת-ממד באפשרות ניהול הגדרות תלת-ממד, בכדי לפתוח את העמוד המשויך.

  2. לחץ על הכרטיסייה הגדרות גלובליות.

  3. בתיבה הגדרות, לחץ על תלת-ממד סטריאוסקופי - מצב תצוגה ובחר באפשרות המתאימה בהתאם לחומרה לתצוגת תלת-ממד סטריאוסקופי שברשותך.

  4. בתיבה הגדרות, לחץ על תלת-ממד סטריאוסקופי - זמין ובחר באפשרות פעיל.

  5. לחץ על החל.

  6. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת תלת-ממד סטריאוסקופי באפשרות קבע הגדרות לתלת-ממד סטריאוסקופי בכדי לפתוח את העמוד המשויך.

  7. ודא שתיבת הבחירה הגדר תלת-ממד סטריאוסקופי כזמין אינה מסומנת, ולחץ על החל.

נושאים נוספים בהקשר זה

  • ניהול 3D Vision Pro