Stereoskopisk 3D

NVIDIA leverer flere løsninger for å konvertere spill og programmer til stereoskopisk 3D og vise dem på skjermen. Med kompatibel visningsmaskinvare kan du se bildet med dybdevirkning. NVIDIA leverer to primære teknologier: stereoskopisk 3D for forbrukere og firebufret stereoskopisk 3D.

Stereoskopisk 3D for forbrukere

Stereoskopisk 3D for forbrukere er tilgjengelig ved å bruke NVIDIA®-driveren for stereoskopisk 3D, som i kombinasjon med kompatibel maskinvare gjør det mulig å vise fullskjerms stereoskopisk 3D i mange Direct3D®-baserte spill. Ingen andre stereoskopiske drivere er nødvendige.

De følgende delene forklarer funksjoner og bruk av stereoskopisk 3D for forbrukere:

  • Konfigurere innstillinger for stereoskopisk 3D

  • Vise spillkompatibilitet

  • Bruke 3D Vision Pro (med 3D Vision Pro maskinvaresett)

Firebufret profesjonell stereoskopisk 3D

Firebufret stereoskopisk 3D gir hvert øye et unikt syn fra litt forskjellige perspektiver ved hjelp av fire buffere (venstre foran, høyre foran, venstre bak, høyre bak) i stedet for de tradisjonelle to bufrene (foran, bak).

Hvis du skal bruke firebufret stereo, trenger du et OpenGL-program som bruker firebufret stereo, briller/skjermer for stereoskopisk 3D og avanserte og svært avanserte NVIDIA® Quadro®-løsninger.

De følgende delene forklarer funksjoner og bruk av firebufret stereoskopisk 3D:

  • Bruke firebufret stereoskopisk 3D

  • Bruke 3D Vision Pro (med 3D Vision Pro maskinvaresett)

©2008 - 2014 NVIDIA Corporation. Med enerett. Stereoskopisk 3D


Innstillinger for stereoskopisk 3D

På siden Konfigurer stereoskopisk 3D kan du aktivere stereoskopisk 3D, justere 3D-dybden, velge et 3D-lasersikte, vise og konfigurere tastatursnarveier og kjøre installasjonsveiviseren og diverse tester.

Hvis du vil ha hjelp til å bruke disse funksjonene, se Hvordan skal jeg.

Hvis du vil ha referanseinformasjon om disse funksjonene, se Referanse.


Hvordan skal jeg...

  • Aktivere stereoskopisk 3D

  • Bruke lasersikter i stereoskopisk 3D

  • Kontrollere om jeg kan vise bilder i stereoskopisk 3D

  • Justere innstillingene for stereoskopisk 3D for skjermen

  • Teste stereoskopisk 3D på systemet

  • Konfigurere tastatursnarveier

  • Kontroller når oppdateringsfrekvensen for 3D-stereo endres


Aktivere stereoskopisk 3D

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, Stereoskopisk 3D, og velg Konfigurer stereoskopisk 3D for å åpne den tilknyttede siden.

  2. Klikk Kjør installasjonsveiviser for å starte den trinnvise veiviseren som brukes til å konfigurere og teste all maskinvare du trenger for å vise effekter i stereoskopiske 3D.

    3. Dette trinnet er ikke nødvendig hvis du bruker NVIDIA 3D Vision-maskinvare og du allerede har konfigurert og testet konfigurasjonen etter programvareinstallering.

  3. Når maskinvaren er installert og konfigurert, kan du aktivere stereoskopisk 3D fra denne siden på følgende måte:

    1. Merk av for Aktiver stereoskopisk 3D.

    2. Hvis du har mer enn én type stereoskopisk 3D-skjerm, klikker du listepilen Skjermtype for stereoskopisk 3D og velger den som skal brukes.

    3. Hvis du ikke vil at stereoskopisk 3D skal aktiveres før etter at spillet er startet, merker du av for Skjul stereoskopiske 3D-effekter.

      4. Du kan slå på stereoskopiske 3D-effekter med hurtigtastene eller med knappekontrollen på NVIDIA IR-sender.

      Standard hurtigtast for å slå på stereoskopiske 3D-effekter under spilling er [Ctrl+T].

    4. Klikk Bruk.

Særskilte anvisninger for Quadro-kort

Hvis et avansert Quadro-kort er installert i systemet, må du deaktivere firebufret stereo for å bruke stereoskopisk 3D for forbrukere. Påse at firebufret stereo er deaktivert på følgende måte:

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, 3D-innstillinger, og velg Behandle 3D-innstillinger for å åpne siden.

  2. Klikk kategorien Globale innstillinger.

  3. I boksen Innstillinger klikker du Stereo – aktiver og velger Av.

  4. Klikk Bruk.

Beslektede emner

  • Konfigurere stereoskopisk 3D

  • Konfigurere tastatursnarveier

  • Tastatursnarveier


Bruke lasersikter i stereoskopisk 3D

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, Stereoskopisk 3D, og velg Konfigurer stereoskopisk 3D for å åpne den tilknyttede siden.

  2. Velg Endre 3D-lasersikte for å åpne den tilknyttede dialogboksen.

  3. I dialogboksen Endre 3D-lasersikte merker du av for Aktiver 3D-lasersikte for konfigurerte spill.

  4. Under Velg et lasersikte går du gjennom utvalget av lasersikter og klikker det du vil bruke.

  5. Under Gjennomsiktighet skal du klikke og dra glidebryteren til gjennomsiktighetsnivået du vil ha.

    6. Du kan også skrive en gjennomsiktighetsverdi i prosentboksen – fra 0 % (ugjennomsiktig) til 100 % (gjennomsiktig).

  6. Klikk OK.

  7. Klikk Ja i dialogboksen Tilbakestill 3D-lasersikte for å bekrefte valget.

Lasersiktet vises når stereoskopiske 3D-effekter slås på under spilling. Deaktiver spillets opprinnelige sikte for å unngå forvirring.

Beslektede emner

  • Konfigurere stereoskopisk 3D

  • Konfigurere tastatursnarveier

  • Tastatursnarveier


Kontrollere om du kan vise bilder i stereoskopisk 3D

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, Stereoskopisk 3D, og velg Konfigurer stereoskopisk 3D for å åpne den tilknyttede siden.

  2. Merk av for Aktiver stereoskopisk 3D hvis stereoskopisk 3D ikke er aktivert, og klikk Bruk.

  3. Klikk listepilen Test stereoskopisk 3D, og velg Kjør test med medisinsk bilde.

    4. Testen med medisinsk bilde vises på skjermen.

  4. Følg anvisningene på skjermen.

  5. Trykk ESC-tasten når du er ferdig med å vise bildet.

  6. Følg anvisningene i dialogboksen Testresultater for medisinsk bilde for å bekrefte om stereoskopisk 3D skal aktiveres eller ikke.

Beslektede emner

  • Konfigurere stereoskopisk 3D


Justere innstillingene for stereoskopisk 3D for skjermen

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, Stereoskopisk 3D, og velg Konfigurer stereoskopisk 3D for å åpne den tilknyttede siden.

  2. Merk av for Aktiver stereoskopisk 3D hvis stereoskopisk 3D ikke er aktivert.

  3. Klikk og dra glidebryteren for dybde i samsvar med det som er behagelig ved visning i stereoskopisk 3D.

    4. Glidebryteren for dybde styrer den oppfattede avstanden mellom de nærmeste og de fjerneste objektene i spillet.

  4. Klikk Bruk.

  5. Du kan også bruke tastatursnarveiene eller hjulet på NVIDIA IR-sender til å justere dybden mens du spiller.

    6. Standard hurtigtaster er [Ctrl+F4] for å øke dybden og [Ctrl+F3] for å redusere dybden.

Beslektede emner

  • Konfigurere stereoskopisk 3D

  • Konfigurere tastatursnarveier

  • Tastatursnarveier


Teste stereoskopisk 3D på systemet

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, Stereoskopisk 3D, og velg Konfigurer stereoskopisk 3D for å åpne den tilknyttede siden.

  2. Merk av for Aktiver stereoskopisk 3D.

  3. Velg Test stereoskopisk 3D for å åpne den tilknyttede dialogboksen.

  4. Gå til Skjerminnstillinger, juster glidebryteren for oppløsning, nivå for anti-aliasing og oppdateringsfrekvens for innstillingene som skal testes. Klikk deretter Bruk.

    5. Valgene for oppdateringsfrekvens vises bare for sidevendt stereo.

    Innstillingene kan også endres under selve testen.

  5. Klikk Start testprogram.

    6. Testprogrammet vises i fullskjermsformat og viser oppløsningen og oppdateringsfrekvensen for testen som kjøres.

  6. Du kan foreta justeringer mens testen kjøres ved å trykke F1 for å åpne en meny som viser hvilke hurtigtaster som kan brukes til å justere oppdateringsfrekvens og oppløsning.

  7. Du kan også bruke tastatursnarveiene til å justere innstillingene for stereoskopisk 3D og gjøre deg kjent med hvordan innstillingene påvirker bildet.

  8. Hvis du vil gjøre flere endringer i dialogboksen, kan du trykke ESC-tasten for å gå tilbake til dialogboksen Test stereoskopisk 3D, gjøre endringene, klikke Bruk og klikke Start testprogram.

  9. Når du er ferdig med å kjøre testen, trykker du ESC-tasten og klikker Lukk.

Beslektede emner

  • Konfigurere stereoskopisk 3D


Konfigurere tastatursnarveier

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, Stereoskopisk 3D, og velg Konfigurer stereoskopisk 3D for å åpne den tilknyttede siden.

  2. Velg Konfigurer tastatursnarveier for å åpne den tilknyttede dialogboksen.

    3. Dialogboksen viser standard tastatursnarveier for vanlige kontroller for stereoskopisk 3D som kan brukes under spilling.

    Du kan også vise avanserte innstillinger ved å klikke Vis avanserte innstillinger i spillet.

  3. Du kan definere egne tastekombinasjoner for en kontroll på følgende måte:

    1. Klikk i den aktuelle boksen.

    2. Trykk tastekombinasjonen du vil bruke.

    3. Klikk OK.

  4. Du kan endre de avanserte innstillingene i spillet ved å klikke i avmerkingsboksen Aktiver avanserte innstillinger i spillet og følge trinn 3.

Beslektede emner

  • Konfigurere stereoskopisk 3D

  • Tastatursnarveier


Kontrollere når oppdateringsfrekvensen for 3D-stereo endres

Skjermen må være konfigurert med en høyere oppdateringsfrekvens når du kjører 3D-programmer i aktiv stereoskopisk 3D. Dette skjer vanligvis automatisk når du starter et 3D-program. Skjermen bytter tilbake til vanlig oppdateringsfrekvens når 3D-programmet lukkes. Det oppstår noe skjermflimring når skjermmodusen tilbakestilles. Bruk denne innstillingen til å styre når oppdateringsfrekvensen for skjermen skal tilbakestilles.

OBS! Denne kontrollen gjelder ikke for 3D Vision Discover eller 3DTV Play.

Kontrollere når oppdateringsfrekvensen for 3D-stereo endres

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, Stereoskopisk 3D, og velg Konfigurer stereoskopisk 3D for å åpne siden.

  2. Merk av for Aktiver stereoskopisk 3D hvis stereoskopisk 3D ikke er aktivert.

  3. Klikk listepilen Velg når skjermen er i 3D-modus, og velg et av alternativene:

    • Alltid: Velg dette alternativet for å hindre at skjermen tilbakestiller modusen hver gang du åpner eller lukker et 3D-program.

      • Oppdateringsfrekvensen for stereo-3D er alltid konfigurert, selv om du ikke kjører 3D-programmer. Hvis du velger dette alternativet, unngår du at skjermmodusen tilbakestilles og skjermen flimrer hver gang du åpner eller lukker et 3D-program.

    • Bare når 3D-programmer kjører: Velg dette alternativet hvis du ikke vil bruke oppdateringsfrekvensen for stereoskopisk 3D hele tiden, men bare når du kjører et 3D-program.

      • Oppdateringsfrekvensen tilbakestilles hver gang du starter eller avslutter et 3D-program – enten i fullskjerms- eller vindusmodus. Det oppstår noe skjermflimring ved begge typer tilbakestilling av modus.

    • Bare når 3D-programmer kjører på full skjerm: Velg dette alternativet hvis du ikke vil bruke oppdateringsfrekvensen for stereoskopisk 3D hele tiden, men bare når du kjører et 3D-program i fullskjermsmodus.

      • Oppdateringsfrekvensen tilbakestilles hver gang du starter eller avslutter et 3D-program i fullskjermsmodus. Det oppstår noe skjermflimring ved begge typer tilbakestilling av modus. 3D-programmer i vindusmodus kan ikke vises i stereoskopisk 3D.

  4. Velg Bruk når du er ferdig.

Beslektede emner

  • Endre innstillinger for stereoskopisk 3D


Referanseinformasjon

Her finner du referanseinformasjon om innstillinger for stereoskopisk 3D.

  • Konfigurere stereoskopisk 3D

  • Tastatursnarveier


Konfigurere stereoskopisk 3D

Bruk denne siden til å aktivere og endre innstillingene for stereoskopisk 3D.

Aktiver stereoskopisk 3D: Velg dette alternativet for å aktivere stereoskopisk 3D for spill og for å aktivere kontrollene på denne siden.

Merk: Stereoskopisk 3D kan ikke aktiveres hvis variabel oppdateringsfrekvens er aktivert.

Dybde: Glidebryteren for dybde styrer avstanden mellom de nærmeste og de fjerneste objektene i scenen. Juster dybden i samsvar med det som er behagelig ved visning i stereoskopisk 3D. Du kan også justere dybden med tastatursnarveiene mens du spiller.

Skjermtype for stereoskopisk 3D: Modusen for stereoskopisk 3D som den primære skjermen støtter, oppdages automatisk i installasjonsveiviseren. Veiviseren fastslår om skjermen kan vise stereoskopisk 3D. Velg skjermtype på rullegardinlisten for å velge den modusen skjermen støtter, hvis mer enn én type er tilgjengelig.

Merknad om 3DTV Play: Hvis en HDMI 3D-TV eller -skjerm er tilkoblet og systemet er lisensiert for 3DTV Play, vises følgende to alternativer på rullegardinlisten:

  • 3DTV Play: Dette er standardinnstillingen for HDMI 3D-TV-er og skal som regel ikke endres.

  • HDMI sjakkbrett: (Avanserte brukere) Hvis TV-en støtter sjakkbrettformat for stereoskopisk 3D, kan du velge dette alternativet hvis du ønsker å utnytte kapasiteten i dette formatet, for eksempel støtte for 3D-oppløsninger opp til 1080 p ved en oppdateringsfrekvens på 60 Hz. Hvis du velger dette alternativet, må du også konfigurere TV-en manuelt til å godta sjakkbrettformat før du spiller innhold i stereoskopisk 3D.

Endre 3D-lasersikte: Trådkorssikter i førstepersons skytespill (FPS) er vanligvis plassert i skjermdybde ved visning i stereoskopisk 3D, noe som gjør det vanskelig å sikte. NVIDIA har, for enkelte FPS-spill, laget en konfigurasjon som plasserer spillets lasersikte i riktig dybde, slik at brukeren ikke behøver å konfigurere. For alle andre FPS-spill har NVIDIA et utvalg av 3D-lasersikter som ser riktige ut på målobjektet. Du kan velge et av disse lasersiktene og også justere gjennomsiktigheten. Lasersiktet vises når stereoskopisk 3D slås på i et spill. Deaktiver spillets opprinnelige sikte for å unngå forvirring.

Konfigurer tastatursnarveier: Tastatursnarveier er hurtigtaster i spillet, som brukes til å endre innstillingene for stereoskopisk 3D. Du kan endre snarveiene eller gjenopprette dem til fabrikkinnstillingene.

Skjul stereoskopiske 3D-effekter når spillet starter: Stereoskopisk 3D slås vanligvis på straks spillet startes. Merk av denne boksen hvis du heller vil slå på stereoskopisk 3D med tastatursnarveiene etter at spillet er startet. Du kan for eksempel vise spillmenyer og konfigurasjonsskjermbilder mens stereoskopisk 3D er slått av. Dette alternativet er bare tilgjengelig med Quadro profesjonell stereoteknologi.

Velg når skjermen er i 3D-modus: Skjermen må være konfigurert med en høyere oppdateringsfrekvens når du kjører 3D-programmer i aktiv stereoskopisk 3D. Dette skjer vanligvis automatisk når du starter et 3D-program. Skjermen veksler tilbake til vanlig oppdateringsfrekvens når 3D-programmet lukkes. Det oppstår noe skjermflimring når skjermmodusen tilbakestilles. Bruk denne innstillingen til å styre når oppdateringsfrekvensen for skjermen skal tilbakestilles.

Merk: Denne kontrollen er ikke tilgjengelig med HDMI 3D-skjermer, 3D-skjermer som bruker passiv 3D-teknologi eller med operativsystemene Microsoft Windows 8 og nyere.

    • Alltid: Den høyere oppdateringsfrekvensen for stereo-3D er alltid konfigurert, selv om du ikke kjører 3D-programmer. Da unngår du at skjermmodusen tilbakestilles hver gang du åpner eller lukker et 3D-program.

    • Bare når 3D-programmer kjører: Skjermmodusen tilbakestilles til oppdateringsfrekvensen for stereo-3D når du starter eller avslutter et 3D-program – enten i fullskjerms- eller vindusmodus.

    • Bare når 3D-programmer kjører på full skjerm: Skjermmodusen tilbakestilles til oppdateringsfrekvensen for stereo-3D når du starter et 3D-program i fullskjermsmodus. Hvis du velger denne innstillingen, kan du ikke spille vindusbaserte 3D-spill i stereoskopisk 3D.

Test stereoskopisk 3D: Velg dette alternativet for å kjøre et testprogram som brukes til å kontrollere hvordan stereoskopisk 3D vises på systemet og fastslå hvilke skjerminnstillinger som gir best stereoskopisk 3D-effekt. Denne knappen vises når stereoskopisk 3D er aktivert. Klikk pilen for å få tilgang til følgende alternativer:

Kjør installasjonsveiviseren: Kjør installasjonsveiviseren for å installere og konfigurere maskinvare og programvare for stereoskopisk 3D. Dette alternativet vises ikke hvis OpenGL stereo er aktivert eller 3D-skjermtypen bruker passiv 3D-teknologi.

Kjør medisinsk bildetest: Den medisinske bildetesten brukes til å kontrollere om du kan vise bilder i stereoskopisk 3D eller ikke. Testen kjøres via installasjonsveiviseren. Det anbefales likevel at alle nye brukere kjører den medisinske bildetesten før de spiller spill i stereoskopisk 3D. Dette alternativet vises ikke hvis 3D-skjermtypen bruker passiv 3D-teknologi.

Beslektede emner

  • Aktivere stereoskopisk 3D

  • Bruke lasersikter i stereoskopisk 3D

  • Kontrollere om du kan vise bilder i stereoskopisk 3D

  • Justere innstillingene for stereoskopisk 3D for skjermen

  • Teste stereoskopisk 3D på systemet

  • Konfigurere tastatursnarveier

  • Tastatursnarveier


Tastatursnarveier

Dialogboksen Konfigurer tastatursnarveier viser hvilke tastatursnarveier som kan brukes til å styre stereoskopisk 3D mens du spiller et spill. Du kan også tilpasse snarveiene fra denne siden. Dialogboksen er delt i to deler – grunninnstillinger for stereoskopisk 3D og avanserte innstillinger i spillet.

Du kan også vise enkle beskrivelser av hver innstilling ved å holde musemarkøren over teksten i dialogboksen.

Grunninnstillinger

Vis eller skjul stereoskopiske 3D-effekter: (standard [Ctrl+T]): Bruk denne snarveien til å slå stereoskopisk 3D av eller på under spilling. Innstillingen lagres ikke.

Øk dybden (standard [Ctrl+F4]): Øker den oppfattede avstanden mellom de nærmeste og de fjerneste objektene i spillet. Denne snarveien har samme virkning som når du flytter glidebryteren for dybde mot høyre, og innstillingen lagres automatisk for alle spill.

Reduser dybden (standard [Ctrl+F3]): Reduserer den oppfattede avstanden mellom de nærmeste og de fjerneste objektene i spillet. Denne snarveien har samme virkning som når du flytter glidebryteren for dybde mot venstre, og innstillingen lagres automatisk for alle spill.

Vis eller skjul 3D-lasersikte: (standard [Ctrl+F12]): Slå NVIDIA 3D-lasersikte av eller på.

Vis eller skjul kompabilitet i spillet: (standard [Ctrl+Alt+Ins]): Bruk denne snarveien til å vise eller skjule overlegget i spillet som viser informasjon om stereoskopisk 3D-kompatibilitet for spillet.

Avanserte innstillinger i spillet

NVIDIAs innstillinger for hvert spill skal gi optimal visning i stereoskopisk 3D, og videre justering skal ikke være nødvendig. Følgende snarveier skal bare brukes av personer som er godt kjent med de kompliserte parametrene som gjelder ved oppretting av bilder i stereoskopisk 3D.

Slå modus for 3D-kompatibilitet av/på (standard [Ctrl+Alt+F11]): Slår modus for 3D-kompatibilitet av eller på.

Øk konvergens (standard [Ctrl+F6]): Flytter objekter mot deg.

Reduser konvergens (standard [Ctrl+F5]): Flytter objekter vekk fra deg.

Syklus for frustumjustering (standard [Ctrl+11]): Veksler mellom tre innstillinger – av, strekk for å fylle, beskjær sider.

Lagre endringer i spillet: (standard [Ctrl+F7]): Bruk denne snarveien til å lagre eventuelle endringer du foretar i spillet for (vis/skjul) 3D-lasersikte, konvergens eller frustumjustering. Disse innstillingene brukes automatisk neste gang du spiller det samme spillet.

Beslektede emner

  • Konfigurere stereoskopisk 3D

  • Konfigurere tastatursnarveier


Spillklassifisering

På siden Vis klassifisering for spill kan du se en klassifisering av kompatibilitet med stereoskopisk 3D for en rekke spill samt mulige problemer og anbefalinger for hvert spill.

Hvis du vil ha hjelp til å bruke disse funksjonene, se Hvordan skal jeg...

Hvis du vil ha referanseinformasjon om disse funksjonene, se Referanse.


Hvordan skal jeg...

  • Vise klassifiseringer for stereoskopisk 3D for spillet

  • Aktivere eller deaktivere modus for 3D-kompatibilitet

  • Kontrollere om modus for 3D-kompatibilitet er aktivert eller ikke


Vise klassifiseringer for stereoskopisk 3D for spillet mitt

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, Stereoskopisk 3D, og velg Vis klassifisering for spill for å åpne den tilknyttede siden.

  2. Merk av for Vis bare installerte spill hvis du bare vil vise spillene som er installert på datamaskinen.

  3. Under Klassifisering for stereoskopisk 3D går du gjennom listen for å finne spillet.

    • Kolonnen Modusen 3D Vision viser klassifiseringen for stereoskopisk 3D for hvert spill.

    • Kolonnen Modusen 3D-kompatibilitet viser klassifiseringen for 3D-kompatibilitet for støttede spill.

  4. Velg spillet på listen.

    5. I delen Problemer og anbefalte innstillinger beskrives hvor godt et bestemt spill fungerer med stereoskopisk 3D i standardmodusen 3D Vision samt modusen 3D-kompatibilitet der dette er aktuelt. Her kan du dessuten finne anbefalte spillinnstillinger for å oppnå bedre stereoskopisk 3D, og eventuelle problemer i spillet som kan redusere kvaliteten på visning i stereoskopisk 3D.

Når du starter et spill, er denne informasjonen dessuten tilgjengelig som et overlegg nederst i hjørnet av skjermbildet. Slå informasjonsoverlegget av eller på med tastatursnarveien (standardinnstilling [Ctrl+Alt+Ins]).

Beslektede emner

  • Vis klassifiseringer for spill

  • Konfigurer tastatursnarveier

  • Tastatursnarveier


Aktivere eller deaktivere modus for 3D-kompatibilitet

  1. Før du starter spillet, skal du aktivere Avanserte innstillinger i spillet i NVIDIA kontrollpanel:

    1. Åpne NVIDIA kontrollpanel, gå til Stereoskopisk 3D -> Konfigurer stereoskopisk 3D og klikk Konfigurer tastatursnarveier.

    2. Klikk pilen Vis avanserte innstillinger i spillet hvis delen ikke er utvidet. Velg deretter Aktiver avanserte innstillinger i spillet.

    3. Klikk OK.

  2. Trykk Ctrl+Alt+F11 i spillet for å veksle mellom modus for 3D-kompatibilitet og standardmodusen 3D Vision.

Beslektede emner

  • Modus for 3D-kompatibilitet

  • Kontroller om modus for 3D-kompatibilitet er aktivert eller ikke

  • Vis klassifiseringer for spill


Kontrollere om modus for 3D-kompatibilitet er aktivert eller ikke

Når du starter et spill, vises et overlegg nederst i hjørnet av skjermbildet. Her kan du se spillklassifiseringen samt om modus for 3D-kompatibilitet er slått av eller på.

Hvis du ikke ser overlegget, kan du trykke tastatursnarveien [Ctrl+Alt+Ins] for å slå det på.

Beslektede emner

  • Modus for 3D-kompatibilitet

  • Aktiver eller deaktiver modus for 3D-kompatibilitet


Referanseinformasjon

Denne delen inneholder referanseinformasjon om visning av klassifiseringer for stereoskopisk 3D for spill, og modus for 3D-kompatibilitet.

  • Vis klassifisering for spill

  • Modus for 3D-kompatibilitet


Vis klassifiseringer for spill

Denne siden viser en liste over alle spill som er testet av NVIDIA med stereoskopisk 3D. Alle spill har fått klassifiseringen Utmerket, Bra, Noenlunde eller Anbefales ikke. Disse klassifiseringene er basert på hvor godt et spill oversettes til stereoskopisk 3D, og om det foreligger problemer i spillet som kan hindre god visning med stereoskopisk 3D.

  • Merk av for Vis bare installerte spill hvis du bare vil vise spillene som er installert på datamaskinen.

  • Kolonnen Modusen 3D Vision viser klassifiseringen for stereoskopisk 3D for hvert spill.

  • Kolonnen Modusen 3D-kompatibilitet viser klassifiseringen for 3D-kompatibilitet for støttede spill.

  • I delen Problemer og anbefalte innstillinger beskrives hvor godt et bestemt spill fungerer med stereoskopisk 3D i standardmodusen 3D Vision samt modusen 3D-kompatibilitet der dette er aktuelt. Her kan du dessuten finne anbefalte spillinnstillinger for å oppnå bedre stereoskopisk 3D, og eventuelle problemer i spillet som kan redusere kvaliteten på visning i stereoskopisk 3D.

Beslektede emner

  • Kontrollere hvor kompatibelt spillet er med stereoskopisk 3D

  • Konfigurere tastatursnarveier

  • Tastatursnarveier


Modus for 3D-kompatibilitet

Modus for 3D-kompatibilitet er NVIDIAs rettighetsbeskyttede gjengivelsesmodus for 3D Vision, som forbedrer 3D-opplevelsen for mange viktige spill i DirectX 10 og 11.

Krav og kompatibilitet

  • Spillene må kjøres i DirectX 10- eller DirectX 11-modus.

  • Ikke kompatibel med 3D Vision Surround.

Bruke modus for 3D-kompatibilitet

Modus for 3D-kompatibilitet er tilgjengelig for utvalgte spill, men NVIDIA legger stadig til støtte for spill med nye driverversjoner. Modus for 3D-kompatibilitet er aktivert som standard der modusen støttes, men du kan aktivere og deaktivere den manuelt. Se anvisninger under Slik kan du aktivere eller deaktivere modus for 3D-kompatibilitet.

Hvis modus for 3D-kompatibilitet er deaktivert eller ikke støttes, bruker driveren standardmodusen 3D Vision med spillet.

Beslektede emner

  • Aktiver eller deaktiver modus for 3D-kompatibilitet

  • Kontroller om modus for 3D-kompatibilitet er aktivert eller ikke


3D Vision Pro-innstillinger

NVIDIA® 3D Vision™ Pro er den profesjonelle versjonen av 3D Vision™ stereobriller og sender. Mens 3D Vision-settet bruker IR-kommunikasjon (infrarød) fra senderen til stereobrillene, bruker 3D Vision Pro-settet toveis RF-kommunikasjon (radiofrekvens) mellom stereobrillene og 3D Vision Pro-hub-en. Dette gjør det mulig å bruke flere 3D Vision Pro-hub-er innenfor rekkevidde av hverandre uten at det oppstår konflikter.

3D Vision Pro krever ikke klar siktelinje mellom hub-en og 3D Vision Pro-brillene. Dette gir større fleksibilitet når det gjelder brillenes plassering, avstand og posisjon i forhold til hub-en.

Hvis du trenger hjelp til å bruke disse funksjonene, se Hvordan skal jeg.

Hvis du trenger referanseinformasjon om disse funksjonene, se Referanseinformasjon.


Hvordan skal jeg...

  • Aktivere 3D Vision Pro med GeForce grafikkprosessorer

  • Aktivere 3D Vision Pro med Quadro grafikkprosessorer

  • Konfigurere nye 3D Vision Pro-briller

  • Endre rekkevidden til 3D Vision Pro-hub-en

  • Forbedre styrken på RF-signalet i 3D Vision Pro

  • Teste 3D Vision Pro på systemet


Aktivere 3D Vision Pro med GeForce grafikkprosessorer

Når du installerer 3D Vision Pro-programvaren for første gang, åpnes en installasjonsveiviser som hjelper deg med å konfigurere 3D Vision Pro-maskinvaren. Du kan også kjøre veiviseren senere, som beskrevet her.

Aktivere 3D Vision Pro med GeForce grafikkprosessorer

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, Stereoskopisk 3D, og velg Konfigurer stereoskopisk 3D for å åpne siden.

  2. Klikk Kjør installasjonsveiviser for å starte den trinnvise veiviseren som brukes til å konfigurere og teste all maskinvare du trenger for å vise effekter i stereoskopisk 3D.

    3. Dette trinnet er ikke nødvendig hvis du allerede har konfigurert og testet konfigurasjonen etter installering av 3D Vision Pro-programvaren.

  3. Når maskinvaren er installert og konfigurert, kan du aktivere stereoskopisk 3D fra denne siden på følgende måte:

    1. Merk av i avmerkingsboksen Aktiver stereoskopisk 3D.

    2. Hvis du har mer enn én skjermtype for stereoskopisk 3D, klikker du listepilen Skjermtype for stereoskopisk 3D og velger 3D Vision Pro.

    3. Hvis du ikke vil at stereoskopisk 3D skal aktiveres før etter at spillet har startet, merker du av i avmerkingsboksen Skjul effekter i stereoskopisk 3D.

      4. Du kan slå på effekter i stereoskopisk 3D med hurtigtastene eller knappekontrollen på NVIDIA IR-sender.

      Standard hurtigtast for å slå på effekter i stereoskopisk 3D under spilling er [Ctrl+T].

    4. Klikk Bruk.

    Beslektede emner

      • Behandle 3D Vision Pro


Aktivere 3D Vision Pro med Quadro grafikkprosessorer

Når du installerer 3D Vision Pro-programvaren for første gang, åpnes en installasjonsveiviser som hjelper deg med å konfigurere 3D Vision Pro-maskinvaren. Du kan også kjøre veiviseren senere, som beskrevet her.

Aktivere 3D Vision Pro med Quadro grafikkprosessorer

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, 3D-innstillinger, og velg Behandle 3D-innstillinger for å åpne siden.

  2. Klikk kategorien Globale innstillinger.

  3. Gå til boksen Innstillinger, klikk Stereo – skjermmodus og velg det aktuelle alternativet for 3D Vision Pro, avhengig av stereomaskinvaren.

  4. Aktiver stereoskopisk 3D ut fra programmene du har tenkt å vise i 3D-stereo:

Stereo for forbrukere: Bruke NVIDIA-driveren for stereoskopisk 3D for DirectX-spill (ikke støttet i Windows XP)

  1. I boksen Innstillinger klikker du Stereo – aktiver og velger Av.

  2. Klikk Bruk.

  3. Gå til navigasjonstreet i NVIDIA kontrollpanel, Stereoskopisk 3D, og velg Konfigurer stereoskopisk 3D for å åpne siden.

  4. Merk av for Aktiver stereoskopisk 3D for å aktivere NVIDIA stereoskopisk 3D, og klikk Bruk.

Firebufret stereo: Bruke firebufret profesjonell stereo

  1. I boksen Innstillinger klikker du Stereo – aktiver og velger På.

  2. Klikk Bruk.

  3. Gå til navigasjonstreet i NVIDIA kontrollpanel, Stereoskopisk 3D, og velg Konfigurer stereoskopisk 3D for å åpne siden.

  4. Fjern merket ved Aktiver stereoskopisk 3D for å deaktivere NVIDIA stereoskopisk 3D, og klikk Bruk.

Beslektede emner

  • Behandle 3D Vision Pro


Konfigurere nye 3D Vision Pro-briller

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, Stereoskopisk 3D, og velg Behandle 3D Vision Pro for å åpne siden.

  2. Gå til boksen Briller, og klikk Legg til briller for å åpne dialogboksen Legg til briller.

  3. Følg anvisningene i dialogboksen Legg til briller, og klikk Ferdig.

    4. De nye brillene står nå oppført på listen.

    Du kan gi nytt navn til de oppførte brillene ved å klikke pilen Handlinger, velge Gi nytt navn, skrive et navn i navnefeltet i dialogboksen Gi nytt navn og klikke OK.

Beslektede emner

  • Behandle 3D Vision Pro


Endre rekkevidden til 3D Vision Pro-hub-en

Hub-ens rekkevidde er den lengste avstanden fra 3D Vision Pro-hub-en som brillene klarer å synkronisere seg. Du kan redusere hub-ens rekkevidde for å begrense opplevelsen til en liten gruppe, eller øke rekkevidden for å inkludere alle i et stort rom.

Endre rekkevidden til 3D Vision Pro-hub-en

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, Stereoskopisk 3D, og velg Behandle 3D Vision Pro for å åpne siden.

  2. Klikk pilen Velg senderens/mottakerens rekkevidde, og velg ønsket alternativ.

    • Kort rekkevidde – opptil 2 meter

    • Middels rekkevidde – opptil 10 meter

    • Lang rekkevidde – hele hub-ens rekkevidde.

  3. Klikk Bruk.

    4. Bare brillene som befinner seg innenfor den valgte rekkevidden, vises i boksen med tilkoblede briller.

Beslektede emner

  • Behandle 3D Vision Pro


Forbedre styrken på RF-signalet

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, Stereoskopisk 3D, og velg Behandle 3D Vision Pro for å åpne siden.

  2. Gå til området Kanalinformasjon, og klikk Velg neste kanal automatisk.

    3. Dialogboksen Velg neste kanal automatisk åpnes og viser velgingsforløpet. Dialogboksen lukkes når neste kanal er fastslått.

  3. Hold brillene innenfor hub-ens rekkevidde, og kontroller at kanalinformasjonsområdet viser god signalstyrke. Kontroller også at brillene er synkronisert med hub-en og vises på listen Briller.

Beslektede emner

  • Behandle 3D Vision Pro


Teste 3D Vision Pro på systemet

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, Stereoskopisk 3D, og velg Behandle 3D Vision Pro for å åpne siden.

  2. Klikk Start testprogram.

    3. Testprogrammet åpnes i et vindu.

Beslektede emner

  • Behandle 3D Vision Pro


Referanseinformasjon for 3D Vision Pro

I denne delen finner du referanseinformasjon om 3D Vision Pro.

  • Behandle 3D Vision Pro


Behandle 3D Vision Pro

Bruk denne siden til å konfigurere innstillinger for NVIDIA® 3D Vision™ Pro.

Du kan konfigurere nye briller, endre rekkevidden til hub-senderen/-mottakeren, vise hvilke briller som er synkronisert med hub-en og velge en annen kanal for å bedre styrken på signalet fra hub-en til brillene.

Delen Briller

Briller tilkoblet: Viser hvor mange par briller som er tilkoblet og synkronisert med hub-en.

Legg til briller: Klikk for å åpne dialogboksen Legg til briller, der du kan synkronisere et par stereobriller med hub-en.

Oppdater: Oppdaterer listen over briller som er synkronisert med hub-en.

Handlinger: Klikk pilen, og velg en handling. Handlingen gjelder for brilleparet som er valgt på listen over tilkoblede briller.

  • Identifiser – Gjør at LED-lampen på det valgte brilleparet blinker.

  • Gi nytt navn – Åpner dialogboksen Gi nytt navn til brillene, der du kan gi det valgte brilleparet et annet navn.

  • Fjern – Fjerner det valgte brilleparet fra listen og kobler brillene fra hub-en.

Velg hub-rekkevidde: Klikk pilen, og velg ønsket hub-rekkevidde.

    • Kort rekkevidde – opptil 2 meter

    • Middels rekkevidde – opptil 10 meter

    • Lang rekkevidde – hele hub-ens rekkevidde.

Delen Stereoinnstillinger

Obs! Kontrollene og informasjonen i denne delen gjelder bare for Quadro-kort, ikke GeForce grafikkprosessorer.

Stereo: Viser om stereoskopisk 3D er aktivert for Quadro-kortet. Du kan endre status ved å klikke koblingen som åpner 3D-innstillinger -> siden Behandle 3D-innstillinger. Gå deretter til kategorien Globale innstillinger, og endre innstillingen Stereo – aktiver til Av eller På, avhengig av om du vil aktivere firebufret stereo (På) eller deaktivere firebufret stereo (Av).

Skjermmodus: Viser typen stereomaskinvare du bruker. Dette er den samme innstillingen som vises under 3D-innstillinger -> siden Behandle 3D-innstillinger -> Globale innstillinger -> innstillingen Stereo – skjermmodus.

Start testprogram: Klikk for å starte en demo av OpenGL stereoskopisk 3D, slik at du kan kontrollere stereo 3D-funksjonaliteten i systemet. Programmet åpnes i et vindu.

Delen Kanalinformasjon

Signalstyrke: Viser signalstyrken til gjeldende hub-kanal.

Velg neste kanal automatisk: Klikk for å velge en annen hub-kanal hvis den nåværende kanalen har svak signalstyrke.

Beslektede emner

  • Aktiver 3D Vision Pro

  • Konfigurer nye stereobriller

  • Endre rekkevidden til hub-en

  • Forbedre styrken på RF-signalet

  • Test 3D Vision Pro


Firebufret profesjonell 3D-stereo

Ved å kombinere briller for stereoskopisk 3D, en 3D-kompatibel skjerm og støttede avanserte og svært avanserte NVIDIA® Quadro®-løsninger, kan et hvilket som helst profesjonelt program som bruker OpenGL firebufret stereo, vises i stereoskopisk 3D.

Firebufret stereo har fire buffere (venstre foran, høyre foran, venstre bak, høyre bak) i stedet for to buffere (foran, bak) som ved tradisjonell stereo. Med firebufret stereo kan brukeren vise stereo i fullskjermsmodus eller med flere vinduer. Denne teknologien gir den beste visuelle kvaliteten på stereoskopisk 3D, slik profesjonelle aktører trenger.

Se Hvordan skal jeg aktivere firebufret profesjonell stereo.


Aktivere firebufret profesjonell stereo

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, 3D-innstillinger, og velg Behandle 3D-innstillinger for å åpne siden.

  2. Klikk kategorien Globale innstillinger.

  3. Gå til boksen Innstillinger, klikk Stereo – skjermmodus og velg det aktuelle alternativet, avhengig av stereomaskinvaren.

  4. I boksen Innstillinger klikker du Stereo – aktiver og velger På.

  5. Klikk Bruk.

  6. Gå til navigasjonstreet i NVIDIA kontrollpanel, Stereoskopisk 3D, og velg Konfigurer stereoskopisk 3D for å åpne siden.

  7. Påse at Aktiver stereoskopisk 3D ikke er avmerket, og klikk Bruk.

Beslektede emner

  • Behandle 3D Vision Pro